Dune Player Question - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 10-06-2013, 04:38 PM - Thread Starter
AVS Special Member
 
pdxrealtor's Avatar
 
Join Date: May 2005
Posts: 2,528
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 143
My Dune player feels the need to disconnect video after every single movie trailer and prior to putting on the main menu. Also prior to playing the main move. It slows things down considerably as my AVR/Projector are always searching for a source, then detecting the source.

My video settings are 1080p60 with auto frame rate 24/50/60 selected.

Is there any setting that will stop the box from doing this?

FS- Netgear 550 .ISO player - PM me
My Gear-Pioneer, JBL Pro Cinema, Fi Car Audio 4- SP4 18", Peavey IPR2 7500 x 4 -Mini-Dsp 4x10, GIK Acoustics, Seymour Screens 110" AT, Dune Smarts, uNraid Server
Theater Build and Two Sono Sub Builds Here-
pdxrealtor is offline  
Sponsored Links
Advertisement
 
Old 10-08-2013, 12:42 PM - Thread Starter
AVS Special Member
 
pdxrealtor's Avatar
 
Join Date: May 2005
Posts: 2,528
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 143
bump

FS- Netgear 550 .ISO player - PM me
My Gear-Pioneer, JBL Pro Cinema, Fi Car Audio 4- SP4 18", Peavey IPR2 7500 x 4 -Mini-Dsp 4x10, GIK Acoustics, Seymour Screens 110" AT, Dune Smarts, uNraid Server
Theater Build and Two Sono Sub Builds Here-
pdxrealtor is offline  
Old 10-10-2013, 04:23 AM
Advanced Member
 
bluewhale1's Avatar
 
Join Date: Jun 2007
Posts: 773
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 20
Are you trying to stream wired/wireless(can you do a read speed test to see what your read speeds are)? Have you tried to hook it up to another tv to see if it is some strange compatibility issue with the projector? Which movies, what format, is the firmware updated? (All i can think of off the top of my head)
bluewhale1 is offline  
Old 10-10-2013, 11:31 AM
Senior Member
 
sensui's Avatar
 
Join Date: Mar 2007
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I have the same issue with one of my setups. This behavior happens on my Marantz 8801 + Panasonic ZT60 setup.....I am guessing it's the processor/pre-pro as I don't have an issue with another Dune unit with a NAD T785 receiver + Pioneer 151FD. It just seems to do an extra handshake when it flips resolutions. Same settings on both of my Dunes (locked to 1080p 24hz)
sensui is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off