MP3 recorders won't record/play some cds? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-22-2002, 09:44 AM - Thread Starter
AVS Special Member
 
asinshesq's Avatar
 
Join Date: Mar 2001
Posts: 2,618
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here's an odd one. I've already ripped and tagged over a hundred cds using Musicmatch (with some help from id3 tagit and tag & rename). But one cd in particular cannot be recorded or played -- Berlioz Symphonie Fantastique. The cd is in absolutely pristine condition (no thumbprints or scratches), and it plays just fine in a regular cd payer. Moreover, Media Player plays it fine as well, and will record it in wma format. But I can't get it to record or play in MusicMatch at all -- it just hangs. Also, I've tried Audiostation, and that too refuses to play it. Why would that happen on just one cd.

Well, actually, I've had problems with half of one other cd as well -- Musicmatch will record about half of a Ravel and then shuts down complaing about an illegal operation. Perfectly repeatable - happens every time.

Any ideas about any of this?

Alan
asinshesq is offline  
Closed Thread Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off