rewiring my house....need advise. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-12-2013, 04:31 PM - Thread Starter
Newbie
 
kilo32's Avatar
 
Join Date: Jul 2010
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have a U-Verse gateway that I want to move into a closet which has started this whole ball rolling. I figured that since I'll need to do some rewiring I might as well go all in. My plan is to run Cat6 with at least 2 drops in each location that has a TV or PC and single drops for 2 surveillance cameras that are currently running on wifi. That will be about 12 drops. I'll run them into a closet and attach them to a keystone jack panel and then use patch cords to link to a 16 port unmanaged 10/100/1000 Mbps Gigabit ethernet switch. I'll use one of the ports in the U-verse gateway to connect to the switch. Since I'm moving the gateway I need to install a new access point to connect the gateway to. The existing access is a cat5e with RJ11 plugs which is what is needed for the back of the gateway. Since I need to run a new line from outside my house at the ATT box on the side of my house can I run Cat6 or do I run cat5e and if Cat6 is better can I use a RJ11 plug on the Cat6? Since the RJ11 is a smaller plug I'm assuming that I only utilize some of the wires in the Cat 5e or Cat 6 cable and if so which ones. I guess that would be the part that has me confused is making the attachments from the side of my house which I think has 4 binding post all the way until it plugs into my gateway. I'm also thinking that I might eliminate the coax that currently attached to each u-verse box at the TV and utilize the Cat6 along with using Cat 6 for my Apple TV units. I'll be getting most if not all of my supplies from Monoprice. Any help would be appreciated. Thanks.
kilo32 is offline  
Reply Networking, Media Servers & Content Streaming



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off