no Dolby Digital sound on passthrough (NeoTV550) - AVS Forum
Networking, Media Servers & Content Streaming > no Dolby Digital sound on passthrough (NeoTV550)
goodoldman5's Avatar goodoldman5 03:58 PM 05-06-2014

Hi

Im using NeoTV550 media player connected with Onkyo AVR (model RC-360) with optical cable SPDIF for sound.

The neoTV player is connected with HDMI to the TV.

In the player audio setting everything is set for "passthru to SPDIF" except AAC and decode to PCM.

I can get sound from my receiver and can select different normal listing modes.

If i change AAC to "passthru to SPDIF" my receiver shows DOLBY DIGITAL on the front screen but i do not get any sound from speakers.

I like to see DD/DTS and want my receiver to do the decoding. Please help. what should be the right settings i should select.



fmedrano1977's Avatar fmedrano1977 06:05 PM 05-06-2014
So you have SPDIF from player to receiver and also a HDMI from player to TV?

Emm Eight
fmedrano1977's Avatar fmedrano1977 06:16 PM 05-06-2014
If so have you tried pass through to TV via HDMI and then SPDIF from TV to receiver?

I don't have that media player but I stream movies with DD & DTS to my TV and pass the audio to my receiver through SPDIF and it works. Only thing I have to do sometimes is go into my TV menu SPDIF settings and change it from PCM to DD or DTS.

Emm Eight
Mr.G's Avatar Mr.G 11:47 AM 05-07-2014
Quote:
Originally Posted by goodoldman5 View Post

Hi
Im using NeoTV550 media player connected with Onkyo AVR (model RC-360) with optical cable SPDIF for sound.
The neoTV player is connected with HDMI to the TV.
In the player audio setting everything is set for "passthru to SPDIF" except AAC and decode to PCM.
I can get sound from my receiver and can select different normal listing modes.
If i change AAC to "passthru to SPDIF" my receiver shows DOLBY DIGITAL on the front screen but i do not get any sound from speakers.
I like to see DD/DTS and want my receiver to do the decoding. Please help. what should be the right settings i should select.

You're more likely to get your questions answered on the NeoTV-550 forum.

http://forum1.netgear.com/forumdisplay.php?f=111
goodoldman5's Avatar goodoldman5 01:08 PM 05-07-2014

No i have not tried that, I will try that and see if that makes any difference.

Quote:

Originally Posted by fmedrano1977 View Post

If so have you tried pass through to TV via HDMI and then SPDIF from TV to receiver?

I don't have that media player but I stream movies with DD & DTS to my TV and pass the audio to my receiver through SPDIF and it works. Only thing I have to do sometimes is go into my TV menu SPDIF settings and change it from PCM to DD or DTS.

Emm Eight

goodoldman5's Avatar goodoldman5 01:09 PM 05-07-2014
Quote:
Originally Posted by Mr.G View Post


You're more likely to get your questions answered on the NeoTV-550 forum.

http://forum1.netgear.com/forumdisplay.php?f=111


thanks.will try that forum too, but i thought may be someone here had the same problem and got any answers.


Up
Mobile  Desktop