WD Live Slingplayer Error Code 3 - not working - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-27-2014, 08:17 AM - Thread Starter
Member
 
apanek's Avatar
 
Join Date: Sep 2003
Location: New Jersey
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
WD Live Slingplayer Error Code 3 - not working

I have been using WD Live Slingplayer to stream video from a remote slingbox everyday for over 6 months with no issues. As of a Saturday 7/26, it no longer works and I get an error Code 3 when it tries to connect. All other WD Live apps work, such as Netflix streaming. Also, I can connect and play my remote slingbox using my laptop or ipad app, no problems. The problem appears to be between WD Live and Slingbox or the sling service.

Anyone else having that same issue?

Adrian
apanek is offline  
Sponsored Links
Advertisement
 
Old 07-27-2014, 09:11 AM
Newbie
 
jimf0102's Avatar
 
Join Date: Mar 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by apanek View Post
I have been using WD Live Slingplayer to stream video from a remote slingbox everyday for over 6 months with no issues. As of a Saturday 7/26, it no longer works and I get an error Code 3 when it tries to connect. All other WD Live apps work, such as Netflix streaming. Also, I can connect and play my remote slingbox using my laptop or ipad app, no problems. The problem appears to be between WD Live and Slingbox or the sling service.

Anyone else having that same issue?
Same issue here. Has been working for a year and as of 7/26/14 I get an error 3. All other apps are working properly.

I login into the slingbox from my computer and it is working fine.
jimf0102 is offline  
Old 07-27-2014, 09:40 AM
Newbie
 
Join Date: Jul 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Having the same issue. Started last night.
My slingboxes are remote at different locations, and I can switch between the two and connect to them just fine with my mac, ipad, iPhone on the same network.
Moreover, all other video apps on the wd tv work fine.
Frustrating...
Was there a firmware update or something?
gauspad is offline  
Old 07-27-2014, 03:34 PM
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Same error here. Been working perfectly for last 3-4 months and since today it keeps giving this code error 3 when trying to connect to my slingbox back home. All other devices, lap top, tablet etc. are able to connect seamlessly. Any thoughts/ solutions ?

tx,
Alex
halex111 is offline  
Old 07-27-2014, 04:48 PM
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
The same exact issue, I was away for a week, and tried to use the WD play live to access my slingbox this morning and I have been getting "code 3" "connection lost" message all day. I can access my sling box account through my ipad and I can access netflix through the wd device. So it's neither my connection nor my slingbox. Glad I found this thread I was about to throw the wd device out the window
Tonyy is offline  
Old 07-27-2014, 06:21 PM - Thread Starter
Member
 
apanek's Avatar
 
Join Date: Sep 2003
Location: New Jersey
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
My WD Live Slingplayer is now working.

Adrian
apanek is offline  
Old 07-27-2014, 08:59 PM
Newbie
 
Join Date: Jul 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Mine too
gauspad is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off