Windows Media Player streaming to TV crashes just as Play To dialog box appears. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-19-2014, 02:40 AM - Thread Starter
Newbie
 
Join Date: Aug 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Help. Windows Media Player streaming to TV crashes as Play To dialog box appears.

A strange problem I cannot find a solution for anywhere I've look so far. Using Windows Media Player 12, I go to (on wifi home network) "Play To" a video to my LG TV, the Play To dialog box momentarily appears then disappears right away and the video never plays. This used to work but since doing an image restore to my C: drive(new laptop setup) it no longer works. All software is the same, sharing is on, the TV is seen by WMP in the network & allowed and the TV shows up in the Play To option list for the chosen video. No video, pictures, music will stream to my TV anymore. I can however see & access all of that from the TV's input list & play any of the video's that way but that is a very slow & tedious process. I am able to stream to the TV using DivX Player but it randomly crashes all the time plus other irritating bugs that WMP doesn't have.

Alienware m17r2, Windows 7(fresh re-install), all updates.

Last edited by rogerw999; 08-19-2014 at 02:51 AM. Reason: Correction made.
rogerw999 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-19-2014, 04:18 AM
Advanced Member
 
Alx330's Avatar
 
Join Date: Dec 2010
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 45
The event log of windows might tell you more but fixing it is another issue.

What you could try is go looking for any Microsoft Fix It's these are automated fixes for common issues MS releases to repair the OS, they are on the MS website but can be hard to locate. There is also this tool which claims to repair WMP12, I'd scan it with anti-virus and anti-malware before trying it.

No one has replicated/expanded the useful DLNA play to controller feature in the windows context menu to the best of my knowledge, a handful of media center apps have similar functions like XBMC and JRiver but they are built into those apps not explorer. Most DLNA controllers exist on phone/tablet though the Win 8 store has access to some of them too.

A clean install instead of an image restore might be the answer.
Alx330 is offline  
post #3 of 4 Old 08-19-2014, 01:18 PM - Thread Starter
Newbie
 
Join Date: Aug 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Thanks for responding.
I can't seem to find an event related to this issue. Not even sure where to navigate to as there seems to be about a million sections to weed thru. Nothing that I can make heads or tails of that isn't obvious. I tried the Microsoft Fix already as well as resetting, uninstalling/reinstalling WMP. The image restore is a clean install as well. WMP is a DLNA Server and can 'push' the media to the target renderer & control playback from my laptop, which is what I need to do. I'm up for more options anyone cares to throw my way.
rogerw999 is offline  
post #4 of 4 Old 08-29-2014, 10:09 AM
Newbie
 
LGElectronics's Avatar
 
Join Date: Mar 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by rogerw999 View Post
A strange problem I cannot find a solution for anywhere I've look so far. Using Windows Media Player 12, I go to (on wifi home network) "Play To" a video to my LG TV, the Play To dialog box momentarily appears then disappears right away and the video never plays. This used to work but since doing an image restore to my C: drive(new laptop setup) it no longer works. All software is the same, sharing is on, the TV is seen by WMP in the network & allowed and the TV shows up in the Play To option list for the chosen video. No video, pictures, music will stream to my TV anymore. I can however see & access all of that from the TV's input list & play any of the video's that way but that is a very slow & tedious process. I am able to stream to the TV using DivX Player but it randomly crashes all the time plus other irritating bugs that WMP doesn't have.

Alienware m17r2, Windows 7(fresh re-install), all updates.
Feel free to contact us through private message if you would like some assistance.
LGElectronics is offline  
Reply Networking, Media Servers & Content Streaming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off