Networking Experts Double Router Question - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 08-20-2014, 06:07 PM - Thread Starter
Advanced Member
 
funhouse69's Avatar
 
Join Date: Dec 2013
Posts: 749
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 92
Networking Experts Double Router Question

I have a friend of mine that has FIOS and is using their Wireless for their wireless devices, he also has a Netgear Firewall behind the FIOS Router and has recently started using Plex. I was able to get plex working outside of his network but can't get it working inside the network with the wireless devices.

I understand that this is a Double Router Setup and have Port Forwarding set up on the FIOS Router to the WAN IP of the Netgear Firewall and the Netgear Firewall forwarding the same port to the Plex Server on the Internal Network.

Any thoughts on what I am missing?
funhouse69 is offline  
Sponsored Links
Advertisement
 
Old 08-20-2014, 06:45 PM
AVS Special Member
 
LexInVA's Avatar
 
Join Date: Jun 2007
Posts: 2,148
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 65
Sounds like wireless isolation might be enabled on the gateway though I don't know the specifics of your friend's FIOS hardware as there are different gateways used by FIOS, including many older models that are no longer supported but still in use. Anyway, your friend should only be using one configuration: FIOS gateway in Bridge Mode with the Netgear WiFi router connecting all wireless and wired devices.
LexInVA is offline  
Old 08-20-2014, 07:00 PM - Thread Starter
Advanced Member
 
funhouse69's Avatar
 
Join Date: Dec 2013
Posts: 749
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 92
He has one of the newer Routers that supports Wireless N, the Netgear is a Firewall only / does not have any wireless which is why he is using the Verizon Wireless.

I just looked through my router which I believe is the same and I don't see anything Wireless Isolation Setting. I am NOT using the Wireless on my Actiontec Router just using it as a point of reference.


Quote:
Originally Posted by LexInVA View Post
Sounds like wireless isolation might be enabled on the gateway though I don't know the specifics of your friend's FIOS hardware as there are different gateways used by FIOS, including many older models that are no longer supported but still in use. Anyway, your friend should only be using one configuration: FIOS gateway in Bridge Mode with the Netgear WiFi router connecting all wireless and wired devices.
funhouse69 is offline  
Old 08-20-2014, 09:22 PM
Member
 
jimbo75's Avatar
 
Join Date: Mar 2005
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 16
So with the wireless client, are you trying to reach Plex by using the WAN IP of the Firewall?

Is it possible to turn off NAT on the firewall and just route?
jimbo75 is offline  
Old 08-20-2014, 09:28 PM - Thread Starter
Advanced Member
 
funhouse69's Avatar
 
Join Date: Dec 2013
Posts: 749
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 297 Post(s)
Liked: 92
Quote:
Originally Posted by jimbo75 View Post
So with the wireless client, are you trying to reach Plex by using the WAN IP of the Firewall?

Is it possible to turn off NAT on the firewall and just route?
Yes the wireless clients are getting their IP from the FIOS Router, the firewall is LAN is an internal / non-routeable address 10.x.x.x.

My friend isn't very technical, I set up the firewall / VPN Connections (which is why he has the firewall in the first place) for him and just needs it to work without a whole lot of trouble.

There has to be a way to get it to work
funhouse69 is offline  
Old 08-21-2014, 04:57 AM
Senior Member
 
tdallen's Avatar
 
Join Date: Nov 2006
Posts: 427
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
Liked: 46
Faced with a similar issue, I had Comcast configure their router in bridge mode - essentially turning their device back into a modem. All wired and wireless routing/switching duties are now back on my router, where they belong. You might want to see if Verizon can do something similar.
tdallen is offline  
Old 08-21-2014, 07:32 AM
AVS Special Member
 
LexInVA's Avatar
 
Join Date: Jun 2007
Posts: 2,148
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 65
Quote:
Originally Posted by funhouse69 View Post
Yes the wireless clients are getting their IP from the FIOS Router, the firewall is LAN is an internal / non-routeable address 10.x.x.x.

My friend isn't very technical, I set up the firewall / VPN Connections (which is why he has the firewall in the first place) for him and just needs it to work without a whole lot of trouble.

There has to be a way to get it to work

You ditch the useless firewall and replace it with a high-end WiFi router while using the FIOS gateway in bridge mode. Takes about five minutes to configure and it works far better than the current arrangement.
LexInVA is offline  
Old 08-22-2014, 09:10 AM
Member
 
jimbo75's Avatar
 
Join Date: Mar 2005
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 16
It seems like you are running into the reasons why everyone will always say not to double NAT.

Having said that, if you are still troubleshooting, I'd start with seeing if wireless clients can communicate with the firewall WAN IP. Not sure if your firewall allows pings on the WAN IP, or if you can hit a config webpage from the WAN IP... but I'd start there. If the Verizon modem isn't blocking client to client communication, maybe there is something on the firewall that is blocking traffic?
jimbo75 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off