Dune HD Base 3D Screencap function doesn't work for me! Help! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-22-2014, 11:43 AM - Thread Starter
Newbie
 
Johnny Banjo's Avatar
 
Join Date: Sep 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Question Dune HD Base 3D Screencap function doesn't work for me! Help!

Hi everyone,


I have all of my Blu-rays ripped to ISO file, and served on an Ethernet-caballed NAS. I recently got a Dune HD Base 3D media player, which works fine for playing back movies...


BUT, I noticed it has a 'screen capture' feature, which you can activate by choosing a button on the remote... what a great feature, especially for a dweeb such as meself, who enjoys scrutinizing costumes and props in sci-fi movies
When I try to do a screencap / screengrab however, all I get is a lovely Full HD 1920 X 1080 rectangle of.... Black! D'Oh!
No matter what movie I try or from a different network-attached HDD, all I ever get is a screen of Black pixels!


If anyone has had a similar experience, or knows where I'm going wrong, then PLEASE tell me what I'm doing wrong?!?!


....pssssttt - it's my birthday on Friday, so this would be a GREAT Birthday Present if I could get this problem sorted!


Thanx in advance,
J B
Johnny Banjo is offline  
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off