Plexbmc w/ OPENELEC DTS-HD passthru - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-09-2015, 07:21 AM - Thread Starter
Member
 
jlm86's Avatar
 
Join Date: Feb 2003
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Plexbmc w/ OPENELEC DTS-HD passthru

Need assistance:
Running OPENELEC and Plexbmc:
Have multiple external HD.. works great.

I've ripped some Bluray discs to DTS-HD and DTS-True and experience loud pops, cracks and static in and out.

Have set the passthru to "yes" on configuration .

Using Onkyo SR706 as receiver....

Thanks
jlm86 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-09-2015, 12:01 PM
AVS Special Member
 
pgwalsh's Avatar
 
Join Date: Feb 2008
Location: COS,CO
Posts: 1,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 183 Post(s)
Liked: 103
Did you try a different HDMI cable and or port on the receiver? I have OpenElec, but not Plexbmc and I've never had an issue with DTS-HD content. What motherboard are you running on?

Diy Sound Group - Information & Tips
Builds: Maelstrom 21 Ottoman Build, Dual Opposed MFW's x 2, Statements, SEOS-12/TD12M x 5. 
pgwalsh is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off