Trouble with Sony KDL-65W850A and NetFlix App - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-30-2016, 04:47 PM - Thread Starter
Newbie
 
br3tt22's Avatar
 
Join Date: Feb 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Post Trouble with Sony KDL-65W850A and NetFlix App

Hoping someone can give some insight on this issue I've been having with my Sony KDL-65W850A.

When i launch the Netflix App from the TV remote i will encounter two behaviors. 1) App will never launch, just get brief icon in top right corner to show app is trying to launch. 2) Netflix will open, can select profile and once show starts to stream, maybe reach 20% or so, Netflix will close out back to cable TV input HDMI 1.

TV was unplug from wall and powered back and Netflix may or may not work again, but is is only temporary. Recently it has not made a difference. Odd thing is when Netflix is started from my phone and cast directly to the TV the Netflix application opens and streams the show just fine. Have tried a factory reset of the TV and Netflix behaves the same way after the reset.

Any help is greatly appreciated!
br3tt22 is offline  
Sponsored Links
Advertisement
 
Reply Networking, Media Servers & Content Streaming

Tags
KDL-65W850A , Netflix , sony bravia
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off