Problems with UN55D6000SF LED TV - Help Needed - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-28-2013, 06:54 AM - Thread Starter
Newbie
 
zdsh07p9's Avatar
 
Join Date: Oct 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hello all, this is my first post to this forum. I bought a UN55D6000SF from a friend and it has horizontal (what seems to be) timing issues in the top 3-5 inches of the tv. I do have experience with fixing TV's and have had a few minutes to mess around with it and have found:

 

-When the T-con board is connected only to the left side of the TV (left when facing the TV) and the right side is disconnected, the left side works perfectly - and obviously the right side is black..

 

-I have tested a few voltages but I do not really know what to look for voltage wise - and noticed that I voltage tested a little circle called AP_SYNC and it had no voltages running through it.

 

First guess is obviously the t-con board but I think it could also be those boards bonded to the panel

 

Please give me some insight or things to try, obviously I probably need pictures (and will post them later tonight when I get home), and I dont need replies that say - "go to repair shop" haha

 

Well thank you all, and I look forward to helping some of you with your TV-repair related threads!

zdsh07p9 is offline  
Reply Flat Panels General and OLED Technology

Tags
Samsung Un55d6000 55 Inch 1080p 120hz Led Hdtv Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off