Dreaded Pink screen HDMI handshake solved - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-31-2014, 06:29 PM - Thread Starter
Member
 
atcdav's Avatar
 
Join Date: Jan 2013
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I have been searching the forums and others looking for a solution....finally found it....at least for my situation

We recently added Comcast HD DTAs to some TVs, one being a new Samsung F5500 plasma. With my older LCD TV the DTA worked fine but with the new plasma, we would get a pink screen with no sound every time the TV was turned on. The fix was unplug the DTA or unplug the HDMI cable then plug back in and everything worked fine until the next time.

So what the issue was, was the HDMI CEC setting in the TV, default was "ON". we turned it off and no more handshake issues. I know I read before about CEC but I didnt understand what it was until I started hunting for HDMI settings on the TV.

Hope this helps.
atcdav is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-01-2014, 09:05 AM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,097
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 229
CEC can cause issues depending on your hardware. The specifications are not as standardized as say HDMI, so there will be conflicts from time to time and the best fix is to just disable it on all your devices that have it. It's a good idea but poorly implemented at times. For me, I never use and just use a good programmable remote like a Harmony.
Otto Pylot is offline  
Reply Flat Panels General and OLED Technology

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off