Issue or me just going a bit nuts? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-24-2012, 11:46 PM - Thread Starter
Member
 
Smooth_J's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My wife and I purchased a nice Panasonic 55VT50 and I am running the slides - around 5-6 hours a day (want to make sure it doesn't freeze) and now I am seeing the following near the right side:



If you don't see it clearly, its a bar going from top to bottom around 3 inches away from the right side. Could that be retention from the other colors? I only used this TV 6 hours on either movies or shows (zoomed in). Also, I am around 25 hours into the process.

I only see it on that color, and I don't see it on any other color.
Smooth_J is offline  
Sponsored Links
Advertisement
 
Old 07-24-2012, 11:54 PM
Advanced Member
 
hoozthatat's Avatar
 
Join Date: Jul 2012
Location: Big Sky Country
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 38
Have you tried running one of the anti image retention cycles on the TV?

60F8000; RX-V367; TSi300 x2; YST-SW102; Harmony 650; Apple TV; Microsoft Xbox One Console; RF-HTS120;

xRite i1 Display Pro (OEM); CalMAN 5 Basic; ColorHCFR
hoozthatat is offline  
Old 07-25-2012, 12:02 AM - Thread Starter
Member
 
Smooth_J's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by hoozthatat View Post

Have you tried running one of the anti image retention cycles on the TV?

I did one time for about a minute (just to check it out), but that was around 5 hours after opening the box.

Once again, this set only has 25 hours on it at the moment.
Smooth_J is offline  
Old 07-25-2012, 12:52 AM - Thread Starter
Member
 
Smooth_J's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here is another picture, but now with the lights off.

Smooth_J is offline  
Old 07-25-2012, 06:08 AM
AVS Special Member
 
chunon's Avatar
 
Join Date: Dec 2007
Location: Wilmington Ohio
Posts: 5,284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 542
Quote:
Originally Posted by Smooth_J View Post

Here is another picture, but now with the lights off.

Check the VT50 Owners thread, I think another poster "Path of Neo" had that same issue and it went away as the set aged.

65VT60(Calibrated by Chad B)
55ST60(Calibrated by Chunon)
Darbee DVP5000
Sony BDV-F7 3dbluray/soundbar
Calman Enthusiast/I1Pro/I1D3
Dish Network with Hopper/Super Joey
chunon is offline  
Old 07-25-2012, 06:28 PM
Advanced Member
 
hoozthatat's Avatar
 
Join Date: Jul 2012
Location: Big Sky Country
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 38
I Would double check the return policy from where ever you purchased the set and push the limits of that and see if it is aging or not, and if it doesn't resolve itself in that time period then the Manufacturer Warranty will cover fixing the problem. Sorry for the problem. Such a beautiful set!

60F8000; RX-V367; TSi300 x2; YST-SW102; Harmony 650; Apple TV; Microsoft Xbox One Console; RF-HTS120;

xRite i1 Display Pro (OEM); CalMAN 5 Basic; ColorHCFR
hoozthatat is offline  
Old 07-26-2012, 07:14 PM
Advanced Member
 
Dierkdr's Avatar
 
Join Date: Dec 2007
Posts: 849
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 52
Quote:
Originally Posted by Smooth_J View Post

Here is another picture, but now with the lights off.
,,,

A number of owners of 2012 Panasonics have reported panels with one (or more) vertical lines on them - but primarily a single vertical line, from an inch to a few inches inside the R bezel, which seems to be the case with yours, per the pix.

Our 60ST50 came with such a line, although initially it looked like something was casting a Shadow on the screen.
After having problems with several 2011 panels, we aged the ST50 fairly rapidly (slides + other full screen material for up to 18 hours per day): the "shadow" dissipated by AROUND the 100 - 150 hour mark, leaving a Slightly Brighter line just inside the bezel - but only visible on selected gray slides.

That "bright" streak has since also vanished from view - some time between 250 & 400 hours (again, it was NOT visible during normal programming, so was not overly concerned).
Perhaps coincidentally, this panel ALSO became LESS prone to Quick Onset IR over that same usage period (250 - 400) hours, and now seems more in line with our other 2 Pan plasmas.

There have been reports from other owners stating that their panels also arrived with vertical lines that dissipated over time - hopefully yours will fall into that category, but would aggressively age during your return period: Panasonic apparently thinks that this is "Normal" (again, per owner reports...).

Best of Luck!

PS: As with many 2011 panels, our ST50 has generally become more uniform as it has aged - even beyond the vertical line.
Dierkdr is offline  
Old 07-26-2012, 08:18 PM - Thread Starter
Member
 
Smooth_J's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks all for the advice and help on this.

Right now I am doing 50 for picture, brightness, color, and sharpness.

I don't want to leave the TV for long periods since I don't get home till late in the evening (leave @ 9am and don't get home till 10pm or so).

What else can I do to aggressively age the panel?

Date Reg Hours Date Slide Show Total
7/21/2012 5 7/21/2012 0 100% ~40
7/22/2012 1 7/22/2012 8 100%
7/23/2012 0 7/23/2012 4 100%
7/24/2012 0 7/24/2012 6 50%
7/25/2012 0 7/25/2012 4 50%
7/26/2012 0 7/26/2012 8 50%
7/27/2012 0 7/27/2012 4 50%
Smooth_J is offline  
Old 07-26-2012, 08:48 PM
Advanced Member
 
Dierkdr's Avatar
 
Join Date: Dec 2007
Posts: 849
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 52
Quote:
Originally Posted by Smooth_J View Post

....
I don't want to leave the TV for long periods since I don't get home till late in the evening (leave @ 9am and don't get home till 10pm or so).
What else can I do to aggressively age the panel?...

Assuming you have slides on an SD card, simply run the panel all night.
(If not already done, go to Setup / Eco & make certain "No Activity for 3 hours" shows "Stay On.")

If your wife is home earlier / during the day, ask her to run the set.
Dierkdr is offline  
Old 07-26-2012, 09:53 PM - Thread Starter
Member
 
Smooth_J's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Dierkdr View Post

Assuming you have slides on an SD card, simply run the panel all night.
(If not already done, go to Setup / Eco & make certain "No Activity for 3 hours" shows "Stay On.")
If your wife is home earlier / during the day, ask her to run the set.

I do have them on a SD card and for some reason, later on in the night, I had a screen saver come on (which caused me some concern).

Did it again the following night (only shorter) and nothing came on besides the slides. Nothing was changed in the system config during those two time and they both were around 4+ hours.

The setting that you mention has been off since day one.
Smooth_J is offline  
Old 07-28-2012, 08:38 AM - Thread Starter
Member
 
Smooth_J's Avatar
 
Join Date: Oct 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I have over 70+ hours on the TV now. Some doing slides and others while watching a few movies (used thx cinema).

I can still see the bar on the side, however I can't say if its getting better, or worse, since I am getting some light through the windows at the moment.

Guess I will have to update later tonight.
Smooth_J is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off