Panasonic TH-50PX60U - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-23-2006, 07:38 AM - Thread Starter
Member
 
medude's Avatar
 
Join Date: May 2006
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Purchase a 50 Panasonic plasma TV on Wed at best buy TH-50PX60U , installed it on the wall, turned it on and was overwhelmed by the picture, I was looking at digital cables channels and still did not get to a HDTV channel yet, then I went to Discovery HD, and o my, the picture was perfect, the vibrant colors and clear details, this is a great TV.. BUT!!!!! After 4 hours of viewing the TV just went black!!, All on screen menus were functioning, but no signal on any inputs, I had it temporally setup on comp 1 and comp 2 & vid 3, all input signals were black, thought maybe it was the sources, but all were fine.. Anyone know what could have caused the tuner, I thinking to just die? I’m bringing the TV back tonight and getting a replacement. By the way, I did have all components connected to a monster power 3500.

Medude :( :eek: :eek: :eek:
medude is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-23-2006, 09:59 AM
Member
 
Revolver's Avatar
 
Join Date: May 2006
Location: Sacramento, CA
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you try re-setting the TV to factroy standards and then do the initial setup again?
Revolver is offline  
post #3 of 3 Old 06-23-2006, 10:48 AM - Thread Starter
Member
 
medude's Avatar
 
Join Date: May 2006
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I did this when I accepted that the TV was fried and with some minor level of frustrated denial.


:eek: :eek: :eek: :eek: :eek:
medude is offline  
Closed Thread OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off