FAQ & RULES LINKS_ Plasma & Panasonic Plasma FAQ - Read First! - Page 44 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1291 of 1295 Old 12-23-2006, 11:30 AM
AVS Special Member
 
GmanAVS's Avatar
 
Join Date: Mar 2003
Location: Ridgewood, NJ
Posts: 1,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
We have a home of our own now.

Thank you for listening.
GmanAVS is offline  
Sponsored Links
Advertisement
 
post #1292 of 1295 Old 12-23-2006, 12:36 PM - Thread Starter
AVS Special Member
 
BruZZi's Avatar
 
Join Date: Oct 2001
Posts: 5,868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GmanAVS View Post

We have a home of our own now.

Thank you for listening.

Yup... Miracles Do Happen !!!!
BruZZi is offline  
post #1293 of 1295 Old 12-23-2006, 01:00 PM
Newbie
 
Iceman22's Avatar
 
Join Date: Dec 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I'm new to this thread. A ton of good information as I am a new owner of a TH-50PX6U. Based on all the good info, I decided to call Panasonic today to request the new Firmware version 1.25. I checked & I have version 1.21. They are going to send out the SD card with instuctions to install the new version.

This leads me to my question: I'm not sure this update is worth doing? So far my picture is fine to me.
I use the standard pic mode with my picture set @ 0, my brightness set @ 0, and my sharpness set @ +15. I've only used the TV for 150 hours at this point.

I don't see poor picture details, faces that appear too "Clay" like, Excessive brightness with no details in the black level. Again, I've only watched 150 hours on the TV...just trying to break it in. Okay, maybe I've seen a few faces that could have been clay like.

Should I install the new Firmware V1.25? Has anybody done this with positive results? Newer is better correct? They wouldn't make a new update for nothing? Right? You guys know, so tell me what to do.

Thanks for your time & Happy Holidays!!
Iceman22 is offline  
post #1294 of 1295 Old 12-24-2006, 09:30 PM
AVS Special Member
 
s2mikey's Avatar
 
Join Date: Jan 2006
Location: Upstate, NY
Posts: 2,538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 20
Quote:
Originally Posted by Iceman22 View Post

Hi all,

I'm new to this thread. A ton of good information as I am a new owner of a TH-50PX6U. Based on all the good info, I decided to call Panasonic today to request the new Firmware version 1.25. I checked & I have version 1.21. They are going to send out the SD card with instuctions to install the new version.

This leads me to my question: I'm not sure this update is worth doing? So far my picture is fine to me.
I use the standard pic mode with my picture set @ 0, my brightness set @ 0, and my sharpness set @ +15. I've only used the TV for 150 hours at this point.

I don't see poor picture details, faces that appear too "Clay" like, Excessive brightness with no details in the black level. Again, I've only watched 150 hours on the TV...just trying to break it in. Okay, maybe I've seen a few faces that could have been clay like.

Should I install the new Firmware V1.25? Has anybody done this with positive results? Newer is better correct? They wouldn't make a new update for nothing? Right? You guys know, so tell me what to do.

Thanks for your time & Happy Holidays!!

I have the 42" set and also do NOT see any of these artifacts. I am not going to do the upgrade since Im from the school of "If its not broke then dont fix it". If your set is performing well then I would leave it alone. On crappier HD feeds you might see some digital artifacts, I have myself. But, those are not the TV's fault. If you see something on ALL source material then its prolly the TV.... thats my take on it anyways.

One thing though: Turn that sharpness down a bit! +15 is way high compared to what most calibrated sets are at.
s2mikey is offline  
post #1295 of 1295 Old 01-03-2007, 01:47 PM
Senior Member
 
Icon Smith's Avatar
 
Join Date: Feb 2005
Location: Austin, Texas
Posts: 491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was curious about the variations in the "Picture" modes - Auto/Standard/Dynamic/Cinema - on my 7UY and noticed something kind of weird while messing around with it.

If I customize the settings to the same parameters (Picture, Brightness, Color, Sharpness, Color Temp, Gamma, etc.) on both Standard and Dynamic modes for the component input (going to my cable STB) there is no discernable difference in the picture - the picture in both modes look identical.

However, if I do the same on the S-Video input there is a noticeable difference even with identical settings on Standard and Dynamic. Not a tremendous difference, but one nonetheless - a subtle vibrancy on Dynamic as compared to Standard.

Anyone know why this is so? Thanks.

I just noticed something else, hence the edit. If I leave the advanced settings in the menu to off, I do notice a slight difference in the Standard and Dynamic modes using identical primary settings as described above. If I turn on the advanced settings in both Standard and Dynamic menus (with identical default parameters) any visual difference in modes is not perceivable. Of course when the advanced settings are off I can't see what the parameters are, but they must be different for each mode.
Icon Smith is offline  
Reply OLED Technology and Flat Panels General

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off