Ah, darn it....I think my UTV might be dead... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 12 Old 11-24-2010, 11:12 AM - Thread Starter
AVS Addicted Member
 
NetworkTV's Avatar
 
Join Date: Oct 2002
Location: CT
Posts: 15,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 420
I just moved and I don't think my UTV survived the trip. It powers up and I can watch all the recorded content, but it won't tune to any channels on any tuner.

I may simply have to just burn off what's on there and deactivate it. I have some SD shows on there that I want to watch.

So, unless the thing perks up starts working, I may be finally out. While I won't mind saving the $10 a month, I really liked having the backup DVR. Plus it was nice to use on my SD bedroom TV. I don't watch enough TV there to warrant a new DVR, though. I'll probably just run the second output of the main DVR to it.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
NetworkTV is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 11-24-2010, 01:47 PM
AVS Special Member
 
lgodave's Avatar
 
Join Date: Apr 2002
Location: WI
Posts: 1,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been having issues myself... Been "losing" hard drives... "deleted unavailable video" and such. But oddly enough if I give the UTV a day or two to cool off (more like a few weeks when the "spare" acts up and a swap is required) it's working again. Still running several other UTVs so it might be a while before I'm down to my last.


Have you been able to tell if your new setup/feed is "UTV friendly" (or works on other receivers)? Have you tried several different configs? Have you noticed if the UTV has current Date/Time? (Which suggests it's getting at least an intermittent SAT signal)

Have you noticed if the History log has shown any odd behavior (Tuner Status) changes prior to the move?
lgodave is offline  
post #3 of 12 Old 11-26-2010, 04:29 AM - Thread Starter
AVS Addicted Member
 
NetworkTV's Avatar
 
Join Date: Oct 2002
Location: CT
Posts: 15,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 420
Same setup as before. I tried hooking it up to lines that the other DVR was running fine on and still no luck.

Everything else works fine - it just won't find a signal.

Prior to this, I only saw the occasional "tuners changed" message at times when big storms were running through the area and the signal would drop on both DVRs for a few seconds at a time.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
NetworkTV is offline  
post #4 of 12 Old 11-26-2010, 08:15 AM
AVS Special Member
 
lgodave's Avatar
 
Join Date: Apr 2002
Location: WI
Posts: 1,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have you tried each tuner with a single feed (testing each feed)? Maybe along with a cold boot or "reset" code (12357) to confirm it's not some glitch?

I had a UTV that acted kind of like yours with one dead tuner and one "flaky" tuner... I was able to get the "flaky" one back after using the "advanced" Setup screen option (which "tests" any attached multi-switches, even if you've only got the LNB then reports which SATs it sees and voltage.)

DTV did have a couple of "Test" Channels but I can't seem to find them this morning. (Thought they were in the 500s) That should report even/odd Transponders and Voltage.

Best of luck. Hope Thanksgiving and Black Friday is treating you well.
lgodave is offline  
post #5 of 12 Old 11-26-2010, 08:56 PM - Thread Starter
AVS Addicted Member
 
NetworkTV's Avatar
 
Join Date: Oct 2002
Location: CT
Posts: 15,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 420
I tried everything, including things you suggested. I checked both lines running to the bedroom where the UTV is, then took the unit downstairs to the living room and tried it on the lines that the HD DVR uses (the HD DVR shows excellent signal on 101,110 and 119 - all transponders in the high 90's to 100).

No go.

I figure I'll watch the stuff on there that I recorded before I got the HD DVR and if it doesn't wake up by then, I'll retire it. Honestly, I haven't made use of it much other than as a backup, but the HD DVR has gotten much better and more reliable.

I can't remember the last time I had to resort to watching something on the UTV I tried to record on the HD DVR. So, while I really have liked the UTV over the years and it served me very well, this may be the opportunity to knock $10 a month off my bill by not paying that UTV fee anymore.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
NetworkTV is offline  
post #6 of 12 Old 11-27-2010, 08:25 AM
AVS Special Member
 
lgodave's Avatar
 
Join Date: Apr 2002
Location: WI
Posts: 1,120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Still sorry to hear of it's demise.

The only thing left (assuming the UTV is functional) is to check if the DTV Setup is truly "UTV Friendly". I recall back in the earlier days that some newer SAT setups weren't exactly UTV compatible. Depending on 5W&how your new Dish was installed... you might consult with DTV and see if they can give you any useful answers besides "Your UTV is dead...So when can I ship you a new DVR?".

I've got my original Sony Single LNB Dish (1997) "up north" which I've used occasionally... if you happen to have some "old" hardware around it might help confirm/deny the "it's dead" theory.

Good luck with whichever path you go down... I've really appreciated your posts over the years. FYI, I've still got 3-4 Hard Drives installed in UTVs (7-8 years now) I bought using codes you suggested via discounts from http://www.hotdealsclub.com/ , http://slickdeals.net/, and the like. Very useful for a lot of things.

Thanks. Enjoy the Holidays and Happy New Year...
lgodave is offline  
post #7 of 12 Old 11-28-2010, 09:14 AM - Thread Starter
AVS Addicted Member
 
NetworkTV's Avatar
 
Join Date: Oct 2002
Location: CT
Posts: 15,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 420
Quote:
Originally Posted by lgodave View Post

Still sorry to hear of it's demise.

The only thing left (assuming the UTV is functional) is to check if the DTV Setup is truly "UTV Friendly". I recall back in the earlier days that some newer SAT setups weren't exactly UTV compatible. Depending on 5W&how your new Dish was installed... you might consult with DTV and see if they can give you any useful answers besides "Your UTV is dead...So when can I ship you a new DVR?".

I'm not 100% sure on the new dish, since the installer put it on the roof and I haven't been up there to see it.

However, while I was waiting on my installation date, I have my old dish from my previous residence connected on the porch. I wired it up exactly the same as it was at the old place, where it worked fine. The UTV doesn't work on either dish at the new place.

The only difference I can really figure is the lines for the UTV at the old place were copper clad as opposed to solid copper at the new location (it's also actually better shielded than the solid copper the installer had with him). I ran all four lines as home runs with the old breaks being at the wall plates at each location where grounding also takes place. My last resort is I'll run a line of clad from the old dish and see if maybe the UTV is suffering from some sort of impedance or LNB powering issue using solid vs. clad.

I doubt it's the problem, but it's worth a shot. If that fixes it, I'll borrow a tall ladder from someone so I can install two lines of clad on the new dish. Either that or I'll look into getting one of the Zinwell WB68 switches hoping maybe it will pass power from the HD DVR to all the connections and "help" the UTV a bit. I'm not sure if anyone makes a compatible KA/KU powered switch for the new dishes.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
NetworkTV is offline  
post #8 of 12 Old 12-04-2010, 09:22 AM
Member
 
eea123's Avatar
 
Join Date: Oct 2007
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sort of a disappointing read.
eea123 is offline  
post #9 of 12 Old 12-07-2010, 08:45 AM - Thread Starter
AVS Addicted Member
 
NetworkTV's Avatar
 
Join Date: Oct 2002
Location: CT
Posts: 15,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 420
Quote:
Originally Posted by eea123 View Post

Sort of a disappointing read.

LOL, I guess it is kind of a downer, isn't it?

I think that's pretty much what this section is just about down to, other than buyers and sellers and repair information.

In my case, I guess I'd be a little more sad about it if 1) I actually used the thing on any regular basis - which I don't and 2) if I hadn't gotten a good 7 years or so out of it and 3) if the service to keep it running wasn't $10 a month extra on my bill.

For years, it served me well as my only DVR before I upgraded to HD. After I got my HR21, it served me well through the early buggy year or so by being a backup to it. While I had to occasionally watch a show in SD on the UTV, it never missed a beat when the HD DVR went through a time when it didn't always reliably record. Further, prior to a few of my favorite channels going HD, it was nice to record those shows to the UTV to save space on the relatively small HD hard drive.

Then things changed. The HR series software really stepped up and really tightened up. Missed recordings were a thing of the past. The interface got smoother and (dare I say) more like what I liked about the UTV. 98% of the channels I watch are in HD now. Finally, a bad event became a good one when the drive in the HD DVR failed and I swapped it out with a 1TB unit, making space a non-issue.

The way I see it is, I've spent a lot more money on technology that I've gotten less value out of. I paid $90 for this on sale.

I think I've gotten my money's worth if I can't get it running again.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
NetworkTV is offline  
post #10 of 12 Old 12-09-2010, 12:38 PM
Member
 
guitars911's Avatar
 
Join Date: Jan 2003
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NetworkTV View Post

The way I see it is, I've spent a lot more money on technology that I've gotten less value out of. I paid $90 for this on sale.

Well said! I too picked up my first UTV back in '02/'03 for about $90. (demo unit) Then a couple more soon there-after on auctions that never took off for $50 or so. As tech items go it was the best purchase(s) I too have made compared to anything else. That kind of usable life span doesn't come around often on tech items.

I still have 1 UTV, 100% working w/HD upgrade, sitting unhooked under the TV in my bedroom. I've been meaning to dump some recordings to DVD, but never seem to get around to that... A lot of those recordings have since been re-broadcast in HD and captured on one of the HR23's.

I have a few UTV's for parts if any one needs them. Salvage the main board, power supply, casing, etc. Main thing on these is either the HD is bad or 1 tuner shot the craps. Send a message and pay for bubble wrap & postage.
guitars911 is offline  
post #11 of 12 Old 12-10-2010, 04:53 PM
Member
 
MightyEric's Avatar
 
Join Date: Sep 2005
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NetworkTV View Post

I think I've gotten my money's worth if I can't get it running again.

FULL DISCLOSURE: FOR SALE I have one unit left for sale, includes keyboard and 8 way powered multiswitch, $65 shipped in US. PM me if interested
MightyEric is offline  
post #12 of 12 Old 12-18-2010, 03:06 PM
Member
 
JJEZ96's Avatar
 
Join Date: Jun 2002
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have 1 UTV for sale $20 plus shipping and 2 UTV's that can be used for parts. PM me if interested.
JJEZ96 is offline  
Reply Microsoft UltimateTV PVR

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off