Moxi HD DVR - Page 211 - AVS Forum
Forum Jump: 
 10Likes
Reply
 
Thread Tools
post #6301 of 6323 Old 09-02-2014, 04:24 PM
Senior Member
 
teeitup's Avatar
 
Join Date: Mar 2006
Location: Washington State
Posts: 370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 33
Quote:
Originally Posted by miked1960 View Post
Few days later now my DVR went to hell. I was watching a movie all of a sudden it went blank and rebooted got to the starting Moxi hung up so I rebooted it again got up to starting Moxi now went to set up the Moxi get thru connecting to update get message check internet connections. Checked the info all good and active. Now the Shocker from Arris. Anyone else know how to fix these units besides Arris? 2nd unit to have replaced luckly I had Square Trade warrant for the hard drive that went bad.
Greetings,

We are sorry to hear you are experiencing issues with your Moxi HD DVR, especially after your Moxi Mate recently stopped booting. We have reviewed the issue, and it appears the Moxi is experiencing a hardware failure of at least one component. It appears to have attempted self-repairs a few times, some successful and some failed. Unfortunately there aren’t any further troubleshooting steps that we can offer.

We have approved replacement of your Moxi HD DVR based on our investigation of your issue. According to the ship date of 03/10/2010 from the original purchase, our flat fee parts and labor repair charge for this will be $249 + applicable state sales tax.
Most likely just a failed hard drive. Easily replace yourself for much cheaper but risk losing Moxi support in case other hardware has also failed. Normally wouldn't expect other hardware (besides hard drive) to fail but wouldn't expect a Moxi Mate to fail either. Any power outages/surges lately?
teeitup is online now  
Sponsored Links
Advertisement
 
post #6302 of 6323 Old 09-02-2014, 04:30 PM
Newbie
 
miked1960's Avatar
 
Join Date: Nov 2012
Location: Waterford MI
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by teeitup View Post
Most likely just a failed hard drive. Easily replace yourself for much cheaper but risk losing Moxi support in case other hardware has also failed. Normally wouldn't expect other hardware (besides hard drive) to fail but wouldn't expect a Moxi Mate to fail either. Any power outages/surges lately?
Yes lost power a few times and after one storm kept on having power outages for a couple mins. at a time or go out come right back right away finally stopped few weeks later both units out. I don't see why I couldn't get internet if the HDD was bad it made it through the HDD check just the moxi services would not restore or connect to internet.
miked1960 is offline  
post #6303 of 6323 Old 09-02-2014, 04:39 PM
Senior Member
 
teeitup's Avatar
 
Join Date: Mar 2006
Location: Washington State
Posts: 370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 33
Quote:
Originally Posted by miked1960 View Post
Yes lost power a few times and after one storm kept on having power outages for a couple mins. at a time or go out come right back right away finally stopped few weeks later both units out. I don't see why I couldn't get internet if the HDD was bad it made it through the HDD check just the moxi services would not restore or connect to internet.
Interesting, could be related. Spikes during power outages can definitely wreak havoc on electronics. I'm a little paranoid of it and when possible I try to turn off breakers or unplug components during outages.
teeitup is online now  
post #6304 of 6323 Old 09-03-2014, 10:52 AM
QuadMersed in bass!
 
giomania's Avatar
 
Join Date: Nov 2001
Location: Chicago, Illinois
Posts: 2,929
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 32
As I mentioned in May, I purchased a Tivo Roamio Pro and three Mini's to replace my Moxi 3-Tuner model (MR-1500T3) and three Mates (MP-1000). I have finally watched through all the material recorded on my Moxi, and am ready to sell it now.

The Moxi has served me well since January, 2010. The current hard drive is a Samsung HD204UI/Z4 (Spinpoint F4EG 2 TB SATA2 5400rpm 32 MB Cache) installed in January, 2012; it works, but it should be replaced. I happen to have another of these hard drives purchased in January, 2014, as I was planning to clone it before I decided to get the Tivo. I can install and format this new drive in the Moxi for $100 additional from the prices below, but you can probably find a larger drive that works.

Condition Details
The Moxi and Mates 1 & 2 are in excellent condition, and the remotes are in like new condition. The item will ship in the original manufacturer packaging material and boxes.
I take excellent care of my electronics, ensuring proper cooling for extended service life; heat reduces the service life of electronics. The Moxi DVR has been installed in ventilated and temperature-controlled equipment rack during its service life in my home.

I provide these installation details to ensure potential buyers the item has never been operated at excessive temperatures. Rather, the operating temperatures of equipment installed in my rack are much less than the common installation in a closed cabinet.

I can sell the Moxi and the Mates separately, but prefer to sell the whole package together. For calculation of shipping costs, my zip code is 60491. The pricing is as follows:

Package Price
Moxi DVR + 3 Mates: $500 ($515.00 with PayPal) + actual shipping costs

A La Carte Prices
Moxi DVR: $275 ($283.25 with PayPal) + actual shipping costs
Moxi Mate 1: $125 ($128.75 with PayPal) + actual shipping costs
Moxi Mate 2: $125 ($128.75 with PayPal) + actual shipping costs
Moxi Mate 3: $100 ($103.00 with PayPal) + actual shipping costs *
* Mate 3 is priced lower, because I purchased it used from an AVS member, and I do not have the original box.

Thanks for looking.

Mark


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

giomania is offline  
post #6305 of 6323 Old 09-29-2014, 08:13 PM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Has anyone noticed when the last time their guide data was updated? I tried to do it manually today a few times and it failed, unable to connect to the Moxi server (my internet connection is working on the Moxi, so that's not the issue). The last time my guide data was downloaded was on 9/27. I hope its just down for maintenance and not the end of the guide data!
BigJohnSudz is online now  
post #6306 of 6323 Old 09-29-2014, 08:17 PM
Senior Member
 
dz2k's Avatar
 
Join Date: May 2012
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 19
I think tues and thurs are the main guide update days. Im pretty sure it updated as i scheduled futre recordings yesterday.
dz2k is online now  
post #6307 of 6323 Old 09-29-2014, 08:32 PM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by dz2k View Post
I think tues and thurs are the main guide update days. Im pretty sure it updated as i scheduled futre recordings yesterday.
I guess we'll see. I update it manually all the the time and this is the first time it's failed.
BigJohnSudz is online now  
post #6308 of 6323 Old 09-30-2014, 09:31 AM
Newbie
 
aepicari's Avatar
 
Join Date: Jan 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Unhappy Guide Not Updating Either

Quote:
Originally Posted by BigJohnSudz View Post
Has anyone noticed when the last time their guide data was updated? I tried to do it manually today a few times and it failed, unable to connect to the Moxi server (my internet connection is working on the Moxi, so that's not the issue). The last time my guide data was downloaded was on 9/27. I hope its just down for maintenance and not the end of the guide data!
We are having the same problem. Our guide, on multiple Moxi DVRs at multiple addresses stopped updating on 9/27/14 at 5:01 PM. Everything else is good. Moxi.com is up, internet is up, everything else is updating. I sent a support email to customercare @moxi and still waiting on a response. We are also hoping that is NOT the end of the guide data without prior notification. Today is Tuesday and still no update, so I am getting scared.
aepicari is offline  
post #6309 of 6323 Old 09-30-2014, 09:36 AM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by aepicari View Post
We are having the same problem. Our guide, on multiple Moxi DVRs at multiple addresses stopped updating on 9/27/14 at 5:01 PM. Everything else is good. Moxi.com is up, internet is up, everything else is updating. I sent a support email to customercare @moxi and still waiting on a response. We are also hoping that is NOT the end of the guide data without prior notification. Today is Tuesday and still no update, so I am getting scared.

Thanks for submitting a help ticket, fingers crossed it's only a server issue or something similar.
BigJohnSudz is online now  
post #6310 of 6323 Old 09-30-2014, 09:55 AM
Newbie
 
aepicari's Avatar
 
Join Date: Jan 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Well, they replied very quickly:

Greetings,

We do not know of any issues with our guide data or servers, and the channel lineup you have select is still valid for both accounts’ Moxi HD DVRs. One Moxi is online and one has been offline for a few weeks which would be why it is not downloading guide data. You could try rebooting the router and then the Moxi HD DVRs to see if that helps resolve the issue.

Unfortunately, we will not be escalating or looking into this report further for the Moxi that is online since it seems fine on our end, and that system is already flagged as having been voided when the hardware was tampered with so we cannot ensure the software and/or hardware are operating properly.

Thank you,

Moxi Customer Care
aepicari is offline  
post #6311 of 6323 Old 09-30-2014, 11:13 AM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Did you replace your hard drive? I did on mine a few months ago, I wonder if they are bricking us now based on their comment about tampering...
BigJohnSudz is online now  
post #6312 of 6323 Old 09-30-2014, 12:33 PM
Newbie
 
aepicari's Avatar
 
Join Date: Jan 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Cool Like Magic, it's working!

Quote:
Originally Posted by BigJohnSudz View Post
Did you replace your hard drive? I did on mine a few months ago, I wonder if they are bricking us now based on their comment about tampering...
Yes, I replaced my hard drive, that is why they say it is unsupported. I tried to get them to support it when the hard drive died, but after ten days of no response, I took care of it myself. As soon as I booted it up, they saw it come online and immediately responded to my request for support and said how much it would cost for me to send it back to have a new hard drive put in it and then said they could see I replaced it myself and that it would no longer be supported.

Interestingly enough I just tried to manually update the program guide again and like magic it worked. I had my Dad try and his worked too. Someone fixed something and it wasn't me. LOL I am just glad it is fixed.
aepicari is offline  
post #6313 of 6323 Old 09-30-2014, 12:47 PM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by aepicari View Post
Yes, I replaced my hard drive, that is why they say it is unsupported. I tried to get them to support it when the hard drive died, but after ten days of no response, I took care of it myself. As soon as I booted it up, they saw it come online and immediately responded to my request for support and said how much it would cost for me to send it back to have a new hard drive put in it and then said they could see I replaced it myself and that it would no longer be supported.

Interestingly enough I just tried to manually update the program guide again and like magic it worked. I had my Dad try and his worked too. Someone fixed something and it wasn't me. LOL I am just glad it is fixed.
Good news!!! I was worried I'd have to go out and buy a Tivo in about 10 days when the guide data ran out completely. I'd bet 20 bucks there was a problem on their end they didn't want to say for whatever reason.
aepicari likes this.
BigJohnSudz is online now  
post #6314 of 6323 Old 09-30-2014, 12:54 PM
Newbie
 
guyzbliss's Avatar
 
Join Date: Mar 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Same here. A couple of hours ago I checked and saw the guide had not updated since the 27th. Tried to update and got an error. I just tried and it updated without issues.
aepicari and BigJohnSudz like this.
guyzbliss is online now  
post #6315 of 6323 Old Yesterday, 09:49 AM
Senior Member
 
NickyD's Avatar
 
Join Date: Aug 2007
Location: Souderton, Pa.
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
I just replaced my drive the other day and came across the same problem. When I came home from work last night I had guide data but I still don't have station guide graphics. Is anyone else having a problem with that too?

Sent from my Nexus 7 using Tapatalk

Nick

360 GT: Nicky D
NickyD is online now  
post #6316 of 6323 Old Yesterday, 10:16 AM
Senior Member
 
dz2k's Avatar
 
Join Date: May 2012
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 19
I dont understand the thought of guide data going away although there was a brief scare. A lot of cable companies will soon require a bix which means they need that guide data that is provided by tribune, etc. I dont see it going anywhere.
dz2k is online now  
post #6317 of 6323 Old Yesterday, 11:12 AM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by dz2k View Post
I dont understand the thought of guide data going away although there was a brief scare. A lot of cable companies will soon require a bix which means they need that guide data that is provided by tribune, etc. I dont see it going anywhere.
I think the issue is from my understanding that although the guide data is provided by Tribune, it is sent from Tribune to a server hosted by Arris. If Arris ever wanted to shut it down, we would be out of luck as the program in the Moxi that looks for guide data wouldn't find it. There was a discussion thread about this last year or so when Arris initially indicated they would stop providing guide data and then later reversed the decision. So basically we are at their mercy.
BigJohnSudz is online now  
post #6318 of 6323 Old Yesterday, 12:02 PM
AVS Addicted Member
 
VisionOn's Avatar
 
Join Date: Sep 2004
Location: Carrboro, NC
Posts: 11,232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 390
Quote:
Originally Posted by BigJohnSudz View Post
I think the issue is from my understanding that although the guide data is provided by Tribune, it is sent from Tribune to a server hosted by Arris.
Somewhere deep in the Arris HQ there is a dusty Dell laptop from 2008 sitting in a janitor's closet and every other week someone remembers to go in (usually when they run put of toilet roll) to check if it's still switched on.
guyzbliss and BigJohnSudz like this.


VisionOn is online now  
post #6319 of 6323 Old Today, 07:10 AM
Senior Member
 
dz2k's Avatar
 
Join Date: May 2012
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 19
Quote:
Originally Posted by BigJohnSudz View Post
I think the issue is from my understanding that although the guide data is provided by Tribune, it is sent from Tribune to a server hosted by Arris. If Arris ever wanted to shut it down, we would be out of luck as the program in the Moxi that looks for guide data wouldn't find it. There was a discussion thread about this last year or so when Arris initially indicated they would stop providing guide data and then later reversed the decision. So basically we are at their mercy.
understood. the last time I had a guide issue (because of new channels that were added to the lineup that didn't have listing was mid 2014. i contacted moxi support & zap2it per someone's advice here. zap2it responded first asking me the info i had already provided which was a breakdown of every channel that had no listing but moxi support responded the next day & escalated it to their guide people to fix the issue within 2 business days. however, zap2it did seem eager to help because their site wasn't updated so that is a good thing in case arris gives us trouble. i just checked the zap2it site & moxi site and it seems they got the memo with the most recent channel add. that mid 2014 was the first time the guide didn't auto update with the listings and it hasn't happened since. i appreciate that.
dz2k is online now  
post #6320 of 6323 Old Today, 07:16 AM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by dz2k View Post
understood. the last time I had a guide issue (because of new channels that were added to the lineup that didn't have listing was mid 2014. i contacted moxi support & zap2it per someone's advice here. zap2it responded first asking me the info i had already provided which was a breakdown of every channel that had no listing but moxi support responded the next day & escalated it to their guide people to fix the issue within 2 business days. however, zap2it did seem eager to help because their site wasn't updated so that is a good thing in case arris gives us trouble. i just checked the zap2it site & moxi site and it seems they got the memo with the most recent channel add. that mid 2014 was the first time the guide didn't auto update with the listings and it hasn't happened since. i appreciate that.
Do you have contact info for Zap2it on updating listings? Someone posted a link here a while ago but its now dead. I sent them an email a few months ago to a generic support email address about updating a channel logo for the Big Ten Network (I live in PA) and I never got back any response.
BigJohnSudz is online now  
post #6321 of 6323 Old Today, 07:19 AM
Senior Member
 
dz2k's Avatar
 
Join Date: May 2012
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 19
Quote:
Originally Posted by BigJohnSudz View Post
Do you have contact info for Zap2it on updating listings? Someone posted a link here a while ago but its now dead. I sent them an email a few months ago to a generic support email address about updating a channel logo for the Big Ten Network (I live in PA) and I never got back any response.
at the time, I ran into that dead link also. it was stated that zap2it was re-hauling their website. I just sent it to an email of feedback@zap2it.com
dz2k is online now  
post #6322 of 6323 Old Today, 07:20 AM
Member
 
BigJohnSudz's Avatar
 
Join Date: Apr 2014
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by dz2k View Post
at the time, I ran into that dead link also. it was stated that zap2it was re-hauling their website. I just sent it to an email of feedback@zap2it.com
Thanks. That's the one I used recently and no response. They still claim they are rehauling their website lol.
BigJohnSudz is online now  
post #6323 of 6323 Old Today, 08:30 AM
AVS Special Member
 
Join Date: Sep 2004
Location: In the ATL
Posts: 4,333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 231
Quote:
Originally Posted by VisionOn View Post
Somewhere deep in the Arris HQ there is a dusty Dell laptop from 2008 sitting in a janitor's closet and every other week someone remembers to go in (usually when they run put of toilet roll) to check if it's still switched on.
Yep, pretty much like the old 386 PC that ReplayTV was using to provide (sometimes) guide data after those were discontinued.
slowbiscuit is offline  
Reply HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off