Problems with Motorola DCH3416 on Comcast (odd reboots) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 05-27-2009, 03:58 PM - Thread Starter
Member
 
greenythebeast's Avatar
 
Join Date: Aug 2008
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hello AVS gurus,

I have been having trouble with my DCH 3416 on Comcast lately. At some times during the early morning or even during the middle of the day it randomly reboots and takes my recorded shows with it. It flashes 8888 a few times then reboots and takes a few hours to redownload all of the TV Guide information. Is this a known issue and are there any fixes for it? If you have any questions regarding my issue, please ask!

Thanks.
greenythebeast is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-27-2009, 08:43 PM
Newbie
 
thecrowtv's Avatar
 
Join Date: Aug 2004
Location: Spokane, WA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'd take the box back in and exchange it.
thecrowtv is offline  
post #3 of 4 Old 05-28-2009, 09:45 AM
AVS Special Member
 
ak3883's Avatar
 
Join Date: Jun 2005
Location: Newport, RI
Posts: 1,828
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sometimes they can push a reboot to apply a firmware/software update in the middle of the night, but this happens very infrequently. And it should not destroy your recordings. Sucks that your recordings got wiped out, but since they are, take the box back and exchange it now that you have nothing to loose from turning in this box. It should not be rebooting that often, let alone taking your recordings with it.
ak3883 is offline  
post #4 of 4 Old 07-28-2010, 11:01 AM
Newbie
 
joshmass's Avatar
 
Join Date: Jul 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by greenythebeast View Post

Hello AVS gurus,

I have been having trouble with my DCH 3416 on Comcast lately. At some times during the early morning or even during the middle of the day it randomly reboots and takes my recorded shows with it. It flashes 8888 a few times then reboots and takes a few hours to redownload all of the TV Guide information. Is this a known issue and are there any fixes for it? If you have any questions regarding my issue, please ask!

Thanks.

Sorry to resurrect this old thread. My issue is slightly different but I'm hoping someone else may have experienced this as well.

I have a Mac Mini that has been sitting on a glass shelf above the cable box for months. In the past, it would interfere with the cable box when it shut down or started up causing a visible "hiccup" in the video while viewing a program. Not a big deal and it never really bothered me.

Yesterday the box's firmware was updated by Comcast (some new options appeared in a few menus out of the blue). Now the box will actually reset (power cycle) when my computer turns on or shuts off.

Could a firmware update cause something like this? The only physical connection between the two is a firewire cord.
joshmass is offline  
Reply HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off