Motorola DCX 3400 Help(Comcast): Lockup after 5 hours... - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 10-16-2009, 08:01 AM - Thread Starter
Newbie
 
mcavellero's Avatar
 
Join Date: Oct 2005
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Guys:

I had Cablevision (great service, no problems!) but now had to go with Comcast due to moving. I've been through 2 cable modems and 2 cable boxes in less than 2 weeks...(might have to get another replacement cable box if I can't figure this out).

The cable box basically freezes after 5-8 hours whether on or off... If you try to turn it on/off from the front panel when it's frozen, youll hear a bunch of clicks(the time on the front panel will also remain frozen when it freezes)... And now when it's off the record1 light shows up?!?
*I have tried to change options like RF bypass, unswitched power, turning off native mode..all with no luck.
*I don't think it's overheating as it's standing by itself on a hardwood floor and the temp is around 65-70.
*The HDMI is directly connected to the tv.
*I am testing to see whether it's something to do with a HDMI connection by switching my hdmi wire for component cables. I searched these forums and havent really found information pertaining to this situation regarding the DCX 3400 only to the older models...

Anyone else experiencing this issue? Any suggestions?
mcavellero is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off