Comcast RNG200 HDMI + Component Stopped!!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-25-2010, 11:13 AM - Thread Starter
AVS Special Member
 
video321's Avatar
 
Join Date: Jun 2002
Location: NJ
Posts: 1,568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Comcast Cisco RNG200 that I have been using for a while outputting both HDMI & component at the same time. Last night I went to bed watching on the component outputs then this morning I got no video.

I've rebooted the box several times, but I still can't get both at the same time. If I pull the HDMI cable, component comes right on and I can go back and forth.

Is there anything I can try? Did Comcast push out an update to prevent this???
video321 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-10-2011, 06:09 PM
Newbie
 
nrajan's Avatar
 
Join Date: Jan 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem I hook up the HDMI to the TV and the component to the slingbox and this is very frustrating. I dont think it has anything to do with the HDMI cables you are using. Gotta love Comcast
nrajan is offline  
post #3 of 3 Old 12-12-2012, 05:25 AM
Member
 
Roman Smolkin's Avatar
 
Join Date: Dec 2012
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi All, I use a Monsoon Vulkano, very similar to Slingbox, and have the same problem. I used to have a TV that didn't have HDMI inputs, so while I was using component for Vulkano and S-Video for TV everything worked well. I finally got a new TV and connected with HDMI, and the Component output stopped working when HDMI cable is connected. It seems to not care if the TV is on or not. I also tried going through my receiver with the same results. The only solution I can come up with is to buy an HDMI splitter and then an HDMI to component converter, but that's a lot of extra parts and they are not cheap. Anyone find a better solution?
Roman Smolkin is offline  
Reply HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off