Cox Cable - whole Home DVR Cisco - Page 15 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #421 of 898 Old 03-24-2012, 04:24 PM
AVS Special Member
 
ajwees41's Avatar
 
Join Date: Sep 2004
Location: Omaha NE
Posts: 2,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 11
Quote:
Originally Posted by teague View Post

But you can use two master boxes to get 4 tuners, right?

in some areas not sure if all WHDVR's have that option yet.
ajwees41 is offline  
Sponsored Links
Advertisement
 
post #422 of 898 Old 03-24-2012, 09:28 PM
AVS Special Member
 
domino92024's Avatar
 
Join Date: Jan 2007
Posts: 3,456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 171
Quote:
Originally Posted by teague View Post

But you can use two master boxes to get 4 tuners, right?

And pay TWO rental fees ($7.99 x 2), and TWO monthly service fees ($9.99 x 2.) So, for and extra $18/month (and extra wiring), you can have the equivalent of a 4-tuner VCR. Sign me up.
domino92024 is offline  
post #423 of 898 Old 03-26-2012, 12:04 PM
Member
 
Shaddow's Avatar
 
Join Date: Oct 2004
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes you get 4 tuners. The season passes are maintained per box tho, there is no collaboration. I usually set up season passes on both boxes and move one of the box's order to the highest priority so the seasons passes are in reverse order of each other. That way the same priorities don't miss a recording on both boxes (because there were 2 higher priority in both lists)
Shaddow is offline  
post #424 of 898 Old 03-27-2012, 08:51 AM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For those looking at ordering this service, please read below.

I've had the WHDVR service since Feb of 2011 (Tulsa, OK). Read earlier posts from me in this thread and you'll know it's not been without issue.

The following is a lesson learned and hopefully will help others who are thinking of using Cox's Whole Home DVR: make sure each of your connect points has their own connection from the main tap and is not split anywhere in the house other than at the tap.

The same tech who came out with the brand spanking new Cisco EMTA D3 modem to address my speed issues came out for this. He seems to be very very knowledgeable and was the one who previously did ALL the line diagnostics that told me I have a perfect (10) signal coming into the house.

That being said, he was a little miffed at me initially for not telling him that I was having the WHDVR problems when he was out last for my internet issues. I explained to him that at the time I wasn't having any CATV issues and that settled that little discussion.

What he proceeded to tell me made me almost as mad as the issues I've been having. Not at him, but at the lack of training and follow-up that appears to be happening within the technical and install departments at Cox.

Shane explained to me that he was seeing issues at the connect points for the STBs. I explained to him my issues with three-times having to replace the initial client box. He finally told me that the resolution would be one I likely wouldn't like.

To preface, I need to explain the architecture of my current cabling. It's all RG6. One access point at the house. At that point, it's one 2-way splitter. One line runs into the kitchen, where another 2 way splitter serves to a client box in the kitchen, and the host box in the den. The second splitter from the house feeds back around to my office (about 40 feet of RG6) to a single wall outlet, where that has a two way splitter, one feeds the EMTA, the other feeds the second client box (which is the one that over the last 18 months has had to be replaced three times). So, in essence, a two way split at the drop, and each of the drops has another two way split. Per the tech, this is a no-no and should not have been done that way to begin with.

His solution (no cost to me) is to rewire the service. Drop to the access point at the house, then one four way splitter to serve up one cable to each of the connect points. I was told this is how it should have been done to start. The tech was understandably upset..well, understandably if you actually value the work you are doing and don't do it 'half-assed'.

Any of you who don't have your setups like he is going to repair it, would do good to contact Cox and ask them about it. And while he hasn't fixed it yet, he seems knowledgeable enough about both the TV side and the data side that he gets my confidence about correcting the issue. A tech who clearly knows when a customer's technical knowledge is advanced enough is one I like dealing with.
BigOkie is offline  
post #425 of 898 Old 03-27-2012, 12:42 PM
AVS Special Member
 
domino92024's Avatar
 
Join Date: Jan 2007
Posts: 3,456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 171
Quote:
Originally Posted by BigOkie View Post

...Any of you who don't have your setups like he is going to repair it, would do good to contact Cox and ask them about it. And while he hasn't fixed it yet, he seems knowledgeable enough about both the TV side and the data side that he gets my confidence about correcting the issue. A tech who clearly knows when a customer's technical knowledge is advanced enough is one I like dealing with.

Methinks you should have waited until after the rewire to update us. That way, you could have added if this rewire was successful or not.
domino92024 is offline  
post #426 of 898 Old 03-27-2012, 01:53 PM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by domino92024 View Post

Methinks you should have waited until after the rewire to update us. That way, you could have added if this rewire was successful or not.

Why? The tech was pretty adamant about how the setup needed to be. While he hasn't come out yet, I'm doing a favor here by saying to you all IF you are having problems, troubleshoot that part of it and make a call.

I've had this same tech twice for two other issues not related to TV and he was spot on both times. I'm not going to doubt him now. I will update though.
BigOkie is offline  
post #427 of 898 Old 03-27-2012, 10:57 PM
AVS Special Member
 
domino92024's Avatar
 
Join Date: Jan 2007
Posts: 3,456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 171
Quote:
Originally Posted by BigOkie View Post

Why? The tech was pretty adamant about how the setup needed to be. While he hasn't come out yet, I'm doing a favor here by saying to you all IF you are having problems, troubleshoot that part of it and make a call.

Why? So readers don't spend the time and effort to have their wiring re-done, only to later read an update "No, that didn't fix it."
domino92024 is offline  
post #428 of 898 Old 03-28-2012, 04:36 AM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by domino92024 View Post

Why? So readers don't spend the time and effort to have their wiring re-done, only to later read an update "No, that didn't fix it."

Fair enough, but if it was done incorrectly in the first place, the onus is on Cox to correct it, specifically as it relates to WHDVR.

And you do notice that I specifically make mention in my original post about 'and while it hasn't been fixed yet'?
BigOkie is offline  
post #429 of 898 Old 04-01-2012, 02:10 PM
Newbie
 
SoCalCruiser's Avatar
 
Join Date: Apr 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by heythereterry View Post

I just got the explorer 8642hdc and I connected the Audio out to my HIFI Rotel Stereo and I get a buzzing type feedback through the speakers... Any Idea why this is happening??

If it is a 60 cycle hum, you probably have a ground loop with a little unwanted voltage sneaking in on the coax cable. It's a pretty common problem.
You can test this by disconnecting the coax cable from the cable box input and then see if the hum in the speakers goes away.
If so, you need a ground loop isolation filter like a Holland CCI-1 Cable Isolation Filter.
SoCalCruiser is offline  
post #430 of 898 Old 04-01-2012, 07:20 PM
Member
 
justanotherokie's Avatar
 
Join Date: Jan 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Cox Tulsa came out today (Sunday) because I reported a bad client box. If you want this setup you better do some homework and be patient so you can communicate effectively with the Cox folks.

The symptom started as 2 back to back self reset's (Pink Screen). This re-setting thing became very frequent so I called Cox for the 2nd time to come out.

Frequently during part 2 of the reset(downloading content) the screen would go blank towards the end. Now I know that this is when the screen flashes and is about a minute before it resizes to a smaller scale which is immediately before you can view channels.

They replaced my client box (3rd Client Box). This one is working flawlessly and boots up much faster. What was different about this box? It still had the plastic over the display.

From what I can glean is that there was a production problem with the clients. This is where communication comes into play. Insist with the Cox Tech that he install a brand new factory fresh client box and you can identify it by the plastic screen cover.

Another thing I've discovered when trying to access the DVR and receive an error with COX phone number and the message says report 21.9.21.2 or something like that you need to reset the Host Box then reset the Client Box. When resetting the Host Box always reset Clients afterword.

This client has been running for 11 hours without a reset and I'm holding out hope.
justanotherokie is offline  
post #431 of 898 Old 04-01-2012, 07:26 PM
AVS Special Member
 
ajwees41's Avatar
 
Join Date: Sep 2004
Location: Omaha NE
Posts: 2,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 11
Quote:
Originally Posted by justanotherokie View Post

Cox Tulsa came out today (Sunday) because I reported a bad client box. If you want this setup you better do some homework and be patient so you can communicate effectively with the Cox folks.

The symptom started as 2 back to back self reset's (Pink Screen). This re-setting thing became very frequent so I called Cox for the 2nd time to come out.

Frequently during part 2 of the reset(downloading content) the screen would go blank towards the end. Now I know that this is when the screen flashes and is about a minute before it resizes to a smaller scale which is immediately before you can view channels.

They replaced my client box (3rd Client Box). This one is working flawlessly and boots up much faster. What was different about this box? It still had the plastic over the display.

From what I can glean is that there was a production problem with the clients. This is where communication comes into play. Insist with the Cox Tech that he install a brand new factory fresh client box and you can identify it by the plastic screen cover.

Another thing I've discovered when trying to access the DVR and receive an error with COX phone number and the message says report 21.9.21.2 or something like that you need to reset the Host Box then reset the Client Box. When resetting the Host Box always reset Clients afterword.

This client has been running for 11 hours without a reset and I'm holding out hope.

I wouldn't say it was factory fresh I have seen old style boxes whith the flim or the time also and they weren't factory fresh
ajwees41 is offline  
post #432 of 898 Old 04-01-2012, 07:28 PM
Member
 
justanotherokie's Avatar
 
Join Date: Jan 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
BigOkie,

Apparently Cox has some nifty little Cable Amplifiers which can give you +17db gain. You seem to be a little like me over analyzing this stuff.

Apparently Cox's leadership really dropped the ball. They don't promote anyone who really understands technology.
justanotherokie is offline  
post #433 of 898 Old 04-02-2012, 08:09 AM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by justanotherokie View Post

Cox Tulsa came out today (Sunday) because I reported a bad client box. If you want this setup you better do some homework and be patient so you can communicate effectively with the Cox folks.

The symptom started as 2 back to back self reset's (Pink Screen). This re-setting thing became very frequent so I called Cox for the 2nd time to come out.

Frequently during part 2 of the reset(downloading content) the screen would go blank towards the end. Now I know that this is when the screen flashes and is about a minute before it resizes to a smaller scale which is immediately before you can view channels.

They replaced my client box (3rd Client Box). This one is working flawlessly and boots up much faster. What was different about this box? It still had the plastic over the display.

From what I can glean is that there was a production problem with the clients. This is where communication comes into play. Insist with the Cox Tech that he install a brand new factory fresh client box and you can identify it by the plastic screen cover.

Another thing I've discovered when trying to access the DVR and receive an error with COX phone number and the message says report 21.9.21.2 or something like that you need to reset the Host Box then reset the Client Box. When resetting the Host Box always reset Clients afterword.

This client has been running for 11 hours without a reset and I'm holding out hope.

This is the EXACT problem the one problematic client box (3 times) has had (pink screen auto reset), and now the host box has done it three times in a week.

I just had a tech sup out and he rewired the entire house. Here are some things I noticed.

Host box:
Before: DS -2.5 db After: DS -0.6 db
Before: US 50.2 db After: US 48.2
Before: S/N 35.6 After: S/N 35.5

Client 1 (this is the one that has been replaced 3 times since last July):
Before: DS -1.0 db After: DS 0.1 db
Before: US 46.2 db After: US 47.2
Before: S/N 36.5 After: S/N 36.7

Client 2:
Before: DS -4.7 db After: DS 0.0 db
Before: US 54.0 db After: US 46.7
Before: S/N 37.5 After: S/N 39.5

Things that were changed..

MOCA filters (two) were placed in the POE box at the house. Previously only one existed at the back of the EMTA.

A four way splitter was used to serve all connection points. Previously, there were three two way splitters (POE to Client 2/Host 1 split; POE to EMTA/Client 1 split). Now each gets there own connection with no splitters in the house.

We'll see what happens over the course of the next 2 weeks or so. Cox is not out of the woods yet.

Oh, and BTW? Every one of the client replacements had the plastic covering the front, so they were all factory new (and I asked as such when installing them).
BigOkie is offline  
post #434 of 898 Old 04-02-2012, 09:38 PM
Newbie
 
Boxter4's Avatar
 
Join Date: Apr 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First of all, thank you all for the info above, has been a real eye opener!

I just moved to Oklahoma City, OK. I have moved into a place, but will only be here for about 6 months. The house that I have moved into is a rather old place (read, lots and lots of cable and satellite runs all over the place).

I am trying to decide on a provider.

Cox - with all of the issue mentioned above, very very concerned. Probably not able to FOX Sports Channels from outside markets (huge Cardinals fan in the house).

AT&T Uverse - a whole other ball of issues (can only watch/record 2 HD channels at one time!). Have to have the internet service as well in order to control and setup via internet.

DirecTV - the 5 channel Home Media Center sounds pretty good. Biggest issues there seem to be the pausing on one channel and then flipping to another and then coming back to the first channel; it will not be paused where you left it. It will return to live TV and you will have to rewind to where you had originally paused the show. There is TIVo again, but will have to get too many TIVO units for the house (4 tvs).

My question is this; if it were you, which provider would you go with? I have heard from other locals, "oh yeah, Cox is GREAT! Always take care of any issues; really great service!" I have had DirecTV in the past (with the Tivo service) and it was GREAT! Only issue there is that I would have to get so SO many Tivo Boxes and now I have the issue of the show possibly being on the "wrong TV".

So what is your preference?
Boxter4 is offline  
post #435 of 898 Old 04-03-2012, 03:09 AM
Newbie
 
FrankP999's Avatar
 
Join Date: Nov 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I have the Plus-Trio-Whole House DVR system from Cox. The box is Cisco 8642HDC. My problem is getting it to send a 1080 signal to the TV. When I go to the Audio-Video menu settings, I have a menu item "Video Output Format". However, when I press SELECT on that menu item, nothing happens. It is supposed to give a choice to output 480, 720, 1080, etc. I do not get these choices and my TV is getting a 480 signal.
This started after Cox reset my box due to some missing channels. I spent an hour on the phone and the tech could not fix it so I can choose 1080.

I would appreciate any ideas on how to get the Cisco 8642HDC box to output 1080. Thanks

Frank
FrankP999 is offline  
post #436 of 898 Old 04-03-2012, 05:17 AM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by justanotherokie View Post

BigOkie,

Apparently Cox has some nifty little Cable Amplifiers which can give you +17db gain. You seem to be a little like me over analyzing this stuff.

Apparently Cox's leadership really dropped the ball. They don't promote anyone who really understands technology.

But the problem is while you may be amplifying the signal, you are also amplifying any noise on the line. It's always a pro/con of amps.
BigOkie is offline  
post #437 of 898 Old 04-03-2012, 12:11 PM
AVS Addicted Member
 
gwsat's Avatar
 
Join Date: May 2004
Location: Tulsa
Posts: 14,651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
Liked: 495
Quote:
Originally Posted by Boxter4 View Post

First of all, thank you all for the info above, has been a real eye opener!

I just moved to Oklahoma City, OK. I have moved into a place, but will only be here for about 6 months. The house that I have moved into is a rather old place (read, lots and lots of cable and satellite runs all over the place).

I am trying to decide on a provider.

Cox - with all of the issue mentioned above, very very concerned. Probably not able to FOX Sports Channels from outside markets (huge Cardinals fan in the house).

AT&T Uverse - a whole other ball of issues (can only watch/record 2 HD channels at one time!). Have to have the internet service as well in order to control and setup via internet.

DirecTV - the 5 channel Home Media Center sounds pretty good. Biggest issues there seem to be the pausing on one channel and then flipping to another and then coming back to the first channel; it will not be paused where you left it. It will return to live TV and you will have to rewind to where you had originally paused the show. There is TIVo again, but will have to get too many TIVO units for the house (4 tvs).

My question is this; if it were you, which provider would you go with? I have heard from other locals, "oh yeah, Cox is GREAT! Always take care of any issues; really great service!" I have had DirecTV in the past (with the Tivo service) and it was GREAT! Only issue there is that I would have to get so SO many Tivo Boxes and now I have the issue of the show possibly being on the "wrong TV".

So what is your preference?

I live in OKC and have been a Cox subscriber and a TiVo owner since 2000. If I were you, I would sign up with Cox and get a TiVo Premiere. Check the TiVo site for details.

As I understand it there is no current TiVo box for DirecTV, so if you go with D* TiVos aren't in the cards. The reason I suggest TiVo with a Cox subscription is that Cox's own boxes are primitive. My daughter and son in law live in Tulsa. Last year, they shifted from D* to Cox. Although they have been happy with Cox's service they didn't like the Cox DVR. As a consequence they recently got a refurbished TiVo Premiere and returned the Cox owned box. It has been a big improvement. If you do something like my daughter and her husband did I think you will find little difference between what you had been paying Cox for its DVR and the amortized cost of a TiVo Premiere plus a TiVo subscription. Even if you pay a little extra for the TiVo option it seems to me that the small additional amount will be worthwhile

I am a Cardinals fan, too. I saw in The Oklahoman the other day that the vast majority of Cardinals games will be available via Cox and on local TV.

Hope this helps some. Please let us know what you decide to do.
gwsat is offline  
post #438 of 898 Old 04-03-2012, 07:57 PM
Member
 
Mako88888's Avatar
 
Join Date: Jul 2009
Location: Austin, TX
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Just had the 8642 installed (Cox Orange County) and it's ok so far.

Can't for the life of me figure out how to activate slow-motion on it. The manual says pause then the right FF button, but all that does is actually FF the recording.

Did they remove that functionality in the last update?
Mako88888 is offline  
post #439 of 898 Old 04-09-2012, 11:57 PM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by BigOkie View Post

This is the EXACT problem the one problematic client box (3 times) has had (pink screen auto reset), and now the host box has done it three times in a week.

I just had a tech sup out and he rewired the entire house. Here are some things I noticed.

Host box:
Before: DS -2.5 db After: DS -0.6 db
Before: US 50.2 db After: US 48.2
Before: S/N 35.6 After: S/N 35.5

Client 1 (this is the one that has been replaced 3 times since last July):
Before: DS -1.0 db After: DS 0.1 db
Before: US 46.2 db After: US 47.2
Before: S/N 36.5 After: S/N 36.7

Client 2:
Before: DS -4.7 db After: DS 0.0 db
Before: US 54.0 db After: US 46.7
Before: S/N 37.5 After: S/N 39.5

Things that were changed..

MOCA filters (two) were placed in the POE box at the house. Previously only one existed at the back of the EMTA.

A four way splitter was used to serve all connection points. Previously, there were three two way splitters (POE to Client 2/Host 1 split; POE to EMTA/Client 1 split). Now each gets there own connection with no splitters in the house.

We'll see what happens over the course of the next 2 weeks or so. Cox is not out of the woods yet.

Oh, and BTW? Every one of the client replacements had the plastic covering the front, so they were all factory new (and I asked as such when installing them).

One week and not one issue after the tech sup rewired the house and cleaned up the connections. While I won't go so far as to say it's fixed (I'll give it another month for that), I'm fairly happy. No more pixelation and dropouts on ANY channels, no more pink screen hard resets. Nothing. Each of the boxes, in 7 days now, averages about 9000/7000 correctable/uncorrectable frames TOTAL. That's for seven days.

In seven days before I could see up to a million on each.

Knocking wood.
BigOkie is offline  
post #440 of 898 Old 04-10-2012, 06:49 AM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
And of course right after I post that I notice that my host box reboots.

After investigation, however, I noticed all boxes in the house rebooted, and upon looking at the diagnostics pages, realized a new firmware had been pushed to all STBs in the house. The firmware is now up to major version 2.0 (last version I noted from the install last week was 1.6).

Any news on what the new firmware does that's new, and what it fixes?
BigOkie is offline  
post #441 of 898 Old 04-10-2012, 06:52 AM
Member
 
Shaddow's Avatar
 
Join Date: Oct 2004
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't know what it fixes, but I know what it broke
I have 2 DVRs that now can't see each other.
I woke up to both reading 'conf' on the screen and were basically locked up at the Loading program guide screen. I rebooted them and they came back up fine, but couldn't see each other. I also noticed that when turning the TV on, it now reads '2d' on the box. Maybe they added some 3d support as well. How do I get to the diagnostic screens?
Shaddow is offline  
post #442 of 898 Old 04-10-2012, 07:39 AM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Shaddow View Post

I don't know what it fixes, but I know what it broke
I have 2 DVRs that now can't see each other.
I woke up to both reading 'conf' on the screen and were basically locked up at the Loading program guide screen. I rebooted them and they came back up fine, but couldn't see each other. I also noticed that when turning the TV on, it now reads '2d' on the box. Maybe they added some 3d support as well. How do I get to the diagnostic screens?

Press and hold the power button ON THE STB until the power light flashes. Release and press the power button again and you should enter the diagnostic screens. There should be 43 of them (as noted at the bottom by 1/43, 2/43, etc.).

Navigate through them by using the page up/page down buttons on the remote. Page 4/43 has signal levels.
BigOkie is offline  
post #443 of 898 Old 04-10-2012, 10:23 AM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here is the diagnosis page that shows the versions. Last week the date on the top file was Nov 2011

Attachment 243096
LL
BigOkie is offline  
post #444 of 898 Old 04-10-2012, 11:51 AM
Member
 
Shaddow's Avatar
 
Join Date: Oct 2004
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I checked when I got back home for lunch, they see each other now. I had them send a reset while I was at work.
I haven't looked at the diag screens yet.
I was just mainly hoping they hadn't crapped out on me for the last 3 weeks I have them. I just bought a house and get to go back to directv and get the new HR34. I have been pleasantly surprised by these units while I've had them and am glad that they are available as an alternative to the dtv boxes. I would hardly say the same thing about the previous cox boxes
Shaddow is offline  
post #445 of 898 Old 04-10-2012, 03:40 PM
Member
 
justanotherokie's Avatar
 
Join Date: Jan 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do you have an AVR in the middle or something else that could be converting your resolution?


Quote:
Originally Posted by FrankP999 View Post

I have the Plus-Trio-Whole House DVR system from Cox. The box is Cisco 8642HDC. My problem is getting it to send a 1080 signal to the TV. When I go to the Audio-Video menu settings, I have a menu item "Video Output Format". However, when I press SELECT on that menu item, nothing happens. It is supposed to give a choice to output 480, 720, 1080, etc. I do not get these choices and my TV is getting a 480 signal.
This started after Cox reset my box due to some missing channels. I spent an hour on the phone and the tech could not fix it so I can choose 1080.

I would appreciate any ideas on how to get the Cisco 8642HDC box to output 1080. Thanks

Frank

justanotherokie is offline  
post #446 of 898 Old 04-11-2012, 10:34 PM
Member
 
BigOkie's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Shaddow View Post

I checked when I got back home for lunch, they see each other now. I had them send a reset while I was at work.
I haven't looked at the diag screens yet.
I was just mainly hoping they hadn't crapped out on me for the last 3 weeks I have them. I just bought a house and get to go back to directv and get the new HR34. I have been pleasantly surprised by these units while I've had them and am glad that they are available as an alternative to the dtv boxes. I would hardly say the same thing about the previous cox boxes

Spoke with someone today from Cox when all STBs in the house were displaying horrible tiling and sound drop-out issues. This wasn't related to the WHDVR setup, but I'm guessing the result of a storm that passed through last night and likely lightning struck a piece of equipment because there were more than just me complaining about the TV.

When I was talking to the tech, he gave me the skinny on the new features of the 2.0 firmware. There aren't many.

** resolved random reboot and 'pink screen freeze'. (ok, hopefully)
** made VOD FF/RW variable speed (previously it only went one speed)
** other minor fixes

**also, the update seems to have reduced the time taken rebooting these boxes from cold. Previously, it would take about 8 minutes from OPAC splash to usable TV. That now seems to have been reduced to 3 1/2 minutes.
BigOkie is offline  
post #447 of 898 Old 04-15-2012, 11:26 AM
Member
 
jake9's Avatar
 
Join Date: Aug 2008
Location: Tucson
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 14
Now that the WHDVR is available in AZ, I was thinking of ordering it. I have two TVs, one HD and one SD. Can the Cisco client box output an SD signal to my CRT TV? or will I have to get an HDTV?

Thanks.

MacBook Pro 15" w/Retina display | Apple TV | Oppo BDP-105D | Parasound New Classic 2125 | Martin Logan Theos | Toshiba 42RV530U HDTV |
jake9 is offline  
post #448 of 898 Old 04-16-2012, 05:18 AM
Member
 
justanotherokie's Avatar
 
Join Date: Jan 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jake9 View Post

Now that the WHDVR is available in AZ, I was thinking of ordering it. I have two TVs, one HD and one SD. Can the Cisco client box output an SD signal to my CRT TV? or will I have to get an HDTV?

Thanks.

It works like a charm. I run a 25 foot RCA Cable to my workout room. Your remote won't work because of no line of site.
justanotherokie is offline  
post #449 of 898 Old 04-25-2012, 02:09 PM
Member
 
jake9's Avatar
 
Join Date: Aug 2008
Location: Tucson
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 14
Tech came out last week and installed one host and one client box in my house. Took about 45 min end to end. All of it working great so far. Still getting used to the new Trio guide. Haven't gotten the bill for any of it yet.

I asked him how many he's done so far, and he said he's done ten WHDVR installs in the last two weeks.

MacBook Pro 15" w/Retina display | Apple TV | Oppo BDP-105D | Parasound New Classic 2125 | Martin Logan Theos | Toshiba 42RV530U HDTV |
jake9 is offline  
post #450 of 898 Old 04-25-2012, 11:43 PM
AVS Special Member
 
ajwees41's Avatar
 
Join Date: Sep 2004
Location: Omaha NE
Posts: 2,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 11
Quote:
Originally Posted by justanotherokie View Post

It works like a charm. I run a 25 foot RCA Cable to my workout room. Your remote won't work because of no line of site.

I think he wants the box in the same room
ajwees41 is offline  
Reply HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off