Blackmagic Intensity Pro and QuickSync in Graphedit - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 04-24-2013, 07:00 AM - Thread Starter
encodingcrow's Avatar
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Card : Blackmagic Intensity Pro
Video source : component, 1080i 50
Operating system: windows 7 ultimate 64-bit
Mother board : Gigabyte Z77-D3H
Graphics : HD4000, confirmed quicksync working.
CPU : I3 ( 3rd generation)
Ram : 8 GB

Have installed the blacmagic desktop video software and able to preview and capture. I am trying to capture HD video and encode(h264) it using the QuickSync in Graph-edit.

BlackMagic Capture -> AVI Decompressor -> VideoRenderer [ works ]
BlackMagic Capture -> AVI Decompressor -> Microsoft MPEG-2 Encoder -> file.avi [ works ]
BlackMagic Capture -> AVI Decompressor -> Intel Media SDK H.264 Encoder -> file.avi [ error: cannot make connection ]

If I use a HD file instead of Intensity Pro card, the quicksync encoder/decoder works as expected.

Any suggestions on why I am able to record/encode intensity pro data to a file for NTSC/PAL but not for 720 & 1080?
encodingcrow is offline  
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off