COX SA 8240HDC Having Issues Looking For Tech Advice -- - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-17-2013, 02:37 PM - Thread Starter
Advanced Member
 
Bernie R's Avatar
 
Join Date: Jan 2000
Location: BFE, USA
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello All,
i have a SA 8240HDC on Cox system. I leave the box ON when I shut down all the other components in my system. A few months ago I found that in the morning or after not watching TV for some hours that when i turned the TV on the cable box was frozen on one channel. I could switch the channels once or twice and then go back to the frozen channel and it would update to the current program but it was annoying.......

Then recently every morning when I turned on my TV the SA 8240 would be on channel 1 ( pay per view preview channel). After a bit of experimenting it seems that ONLY if i leave the box on a couple of certain channels ( Bloomberg being one ) that this happens! If I turn the channel to CBS or such it never gets frozen or goes to channel 1 automatically. Is my box broken or is the system the issue (like SDV ) to blame? How do I address this with Cox?
thanks!
Bernie
Bernie R is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-17-2013, 10:31 PM
AVS Special Member
 
domino92024's Avatar
 
Join Date: Jan 2007
Posts: 3,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 167
Quote:
Originally Posted by Bernie R View Post

Hello All,
i have a SA 8240HDC on Cox system. I leave the box ON when I shut down all the other components in my system. A few months ago I found that in the morning or after not watching TV for some hours that when i turned the TV on the cable box was frozen on one channel. I could switch the channels once or twice and then go back to the frozen channel and it would update to the current program but it was annoying.......

Then recently every morning when I turned on my TV the SA 8240 would be on channel 1 ( pay per view preview channel). After a bit of experimenting it seems that ONLY if i leave the box on a couple of certain channels ( Bloomberg being one ) that this happens! If I turn the channel to CBS or such it never gets frozen or goes to channel 1 automatically. Is my box broken or is the system the issue (like SDV ) to blame? How do I address this with Cox?
thanks!
Bernie

Simple solution: TURN THE FRICKIN' DVR OFF!
domino92024 is offline  
Reply HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off