JVC HM-DH4000U - 40k - HS record head - AVS Forum
Forum Jump: 
 
Thread Tools
Old 05-20-2013, 03:55 PM - Thread Starter
Senior Member
 
tvmaster's Avatar
 
Join Date: Dec 2002
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
OK, it seems like I have a problem recording in the HS speed.

Only seems to be a record problem, as I can play back older HS speed HDTV recordings just fine.

I can also record at all other speeds, just not in HD of course. When these machines sense an HD signal, they auto-switch to the HS record speed.

Question: Does anyone know which is the HS record head, so I can clean it.
I don't have a service manual, so I have no way to know which of the many heads is the one to clean.

is it labeled somehow - it must be, yeah?
tvmaster is offline  
Sponsored Links
Advertisement
 
Old 06-02-2013, 10:26 PM
Member
 
NJRoadfan's Avatar
 
Join Date: Jul 2008
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Service manual is available here: http://www.digitalfaq.com/forum/vcr-repair/4769-service-manual-jvc.html

It might be worth asking for repair advice while you are there too.
NJRoadfan is offline  
Old 06-03-2013, 12:25 PM - Thread Starter
Senior Member
 
tvmaster's Avatar
 
Join Date: Dec 2002
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
brilliant - thanks a bunch
tvmaster is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off