Comcast x1 receiver remote problem on yamaha - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 08-24-2013, 01:00 PM - Thread Starter
Member
 
muslenutz's Avatar
 
Join Date: Mar 2004
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have a Yamaha RV-V673 AV reciever. I used all of the methods to enter a code on my XR2 V2 remote. I get volume +/- and mute to work, but will not turn on or off with the remote. Kind of an issue when powering off the tv, the yamaha doesnt power off. Does anyone have an idea on what to do? Thanks in advance!
muslenutz is offline  
Sponsored Links
Advertisement
 
Old 08-25-2013, 10:13 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 5,584
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 241
There is a link in the official X1 thread for controlling receivers.

http://www.avsforum.com/t/1455102/official-xfinity-x1-stb-thread/210#post_23637092

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is offline  
Old 08-25-2013, 08:39 PM - Thread Starter
Member
 
muslenutz's Avatar
 
Join Date: Mar 2004
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Tried that before. No fix anyone knows i guess thanks anyway.
muslenutz is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off