Missing channels in Homeworx timer recording - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-17-2014, 07:25 PM - Thread Starter
Newbie
 
jkuhlmann's Avatar
 
Join Date: Jan 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I'm wondering if any of you who have updated the Homeworx firmware for QAM support have experienced missing channels when trying to set up a timer recording?

 

I just received an HW-150PVR from Amazon and updated the firmware with the V14 QAM file provided by the Mediasonic RMA Dept. Everything works as expected, and I am able to view the QAM channels as I had hoped, but when I try to set up a timer recording I’m only seeing a small number of channels in the “Channel No.” list in the “Event Add” screen. In fact, I can be successfully watching a particular channel through the HW-150PVR and the channel that I’m watching will not even show up in the list, so I have no way to set up a timer recording for that channel. Has anyone run into this or have any suggestions for how to get all the channels to be displayed in the “Channel No.” list that have been found during the Auto Search process?

jkuhlmann is offline  
Reply HDTV Recorders

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off