hd homerun prime and mythtv - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-09-2014, 01:35 AM - Thread Starter
Newbie
 
deanie44's Avatar
 
Join Date: Feb 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone. I am having a problem with the hd homerun prime and mythtv 0.25/fixes. I get glitches in my recordings and sometimes the recordings fail. This behavior been continously for two weeks. In Window 7 Media Center, hd homerun prime works great. I am running Mythbuntu 12.0.4.3 from an external hard drive.
i thought the external hd might be the culprit, but It work great until two weeks ago. I have read many articles and posts, but nothing seems to correct the issue. I have posted on forums, but they do not answer my post.
I am hoping that your forum may be able to help me. Any assistance will be appreciated. deanie44
deanie44 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-09-2014, 07:51 AM
AVS Special Member
 
Join Date: Sep 2004
Location: In the ATL
Posts: 4,412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 266
Might want to try reposting here.
slowbiscuit is offline  
Reply HDTV Recorders

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off