Problem with Cox Contour/Record 6/Cisco 9865HDC Playback - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-16-2014, 02:34 PM - Thread Starter
Newbie
 
davedlv's Avatar
 
Join Date: Nov 2010
Location: Las Vegas
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Since I've upgraded to this system 6 weeks ago, I've had intermittent problems with playback, both live and recorded past shows. When I attempt to playback a previously recorded show, a message to the effect that the program is not available "at this time" with suggestions to try again later or call Cox support with error code 2.1.2.7. Most of the time, trying later just gets the same result; on one occasion, a day after getting the original error message, the show played back normally. On at least one occasion, the error message occurred midway in an hour recording. Several tries to replay the show yielded the same error message at the same point. On live recording, intermittently I can't reverse or fast forward - it either doesn't move or jumps to the end or beginning of the recording. Problems occur on both host and client box. Rebooting host DVR solves the problems temporarily though not for previously recorded shows.

So far five calls to tech support and four visits from "technicians" - no consensus as to what the problem is or more importantly the solution. So far the host DVR has been switched once, both jacks and cables from jacks to boxes have been replaced; per tech support "signals are good" and outside connections have been checked by all four techs. Currently I'm awaiting a call from "IT" regarding the possibility of a software problem.

Would appreciate any thoughts as to nature of problem and possible fixes.

Thanks,

Dave
davedlv is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-23-2014, 10:11 AM - Thread Starter
Newbie
 
davedlv's Avatar
 
Join Date: Nov 2010
Location: Las Vegas
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Really, no one in this august group has a thought??!!??
davedlv is offline  
post #3 of 5 Old 08-18-2014, 01:02 PM
Newbie
 
Legasat's Avatar
 
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Sorry for the necro-post, I just put this up over on the Cox forums. Thought someone over here might have an idea...

About 10% + of the programs that I record either won't play, or won't play all the way through. There are several scenarios:

1. Select a recorded program to play back and all I get is a grey screen. Stop/restart. FF/RW. no effect.

2. Select a recorded program to play back and I get a message that says something like "Cannot playback this recording right now. Please try again later." I try several times over several days, nothing.

3. Start to watch a program, and part way it just freezes. Sometimes I can FF and miss a chunk, but it continues playing later in the episode. Sometimes, no matter what I do it is just stuck.

4. I have received error code 2.1.2.7 several times, with an 866 number to call.

Are these symptoms familiar to anyone?
Legasat is offline  
post #4 of 5 Old 08-18-2014, 03:04 PM
AVS Forum Special Member
 
domino92024's Avatar
 
Join Date: Jan 2007
Posts: 3,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 216
Quote:
Originally Posted by Legasat View Post
Sorry for the necro-post, I just put this up over on the Cox forums. Thought someone over here might have an idea...

About 10% + of the programs that I record either won't play, or won't play all the way through. There are several scenarios:

1. Select a recorded program to play back and all I get is a grey screen. Stop/restart. FF/RW. no effect.

2. Select a recorded program to play back and I get a message that says something like "Cannot playback this recording right now. Please try again later." I try several times over several days, nothing.

3. Start to watch a program, and part way it just freezes. Sometimes I can FF and miss a chunk, but it continues playing later in the episode. Sometimes, no matter what I do it is just stuck.

4. I have received error code 2.1.2.7 several times, with an 866 number to call.

Are these symptoms familiar to anyone?

Just a guess: Whole Home DVR setup, right? Poor WHDVR installation, most likely.
domino92024 is offline  
post #5 of 5 Old 02-27-2016, 04:12 PM
Newbie
 
Skeld's Avatar
 
Join Date: Apr 2009
Posts: 5
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by domino92024 View Post
Just a guess: Whole Home DVR setup, right? Poor WHDVR installation, most likely.
Sorry to bump a necro thread, but it's a confirmed software issue, actually (supposedly) drive firmware. I see you mentioned they swapped the head but the replacement may have had the same issue.

Cisco's issuing a recall and Cox is swapping out the 9865hdc DVR heads. They sent out mailing about it and setup a hotline for replacement. The specific problems are issues with ff/rew & content corruption (mailer said it would eventually completely fail).

The Cox hotline # for replacement is 877-751-8024.

They're offering self install/ship, pickup replacement from the Cox office or dispatch a tech to install and giving an on-demand credit (I think it was $5-6?)

Self install they ship you the replacement unit (3day fedex) and send you a prepaid label to return the old one.

One thing to note, they (for me at least) disable your old dvr head on the day the new one is delivered, so make sure you're caught up on recorded content and have a list of your dvr schedule, otherwise you'll have to call them to have them re-active your old dvr head to be able to see anything on it (not the best deployment plan for self install).

Calling them to reactivate the old head took about 1/2 hour on the phone with them.
Skeld is offline  
Sponsored Links
Advertisement
 
Reply HDTV Recorders



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off