Using Firewire SDK to record to Mac - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-22-2014, 05:35 PM - Thread Starter
Newbie
 
Groundzero0215's Avatar
 
Join Date: Mar 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Using Firewire SDK to record to Mac

Hello. I'm having a few issues with recording DVR programs to my Mac. I got it to work last night, but having many issues this evening. I have a Motorola DCX3400 hooked up to my Macbook via Firewire. I have the SDK developer programs from Apple. When launching the AVCVideoCap, and trying to capture, the program on the TV speeds up, and is not playing in real time. I figured I needed to change the settings in the AVCBrowser. I had the settings correct last night, but I can't seem to replicate them now. What should the Specific Transport Mode for "play" be set to? This has become a frustrating issue, rather quickly. Thanks to anyone who could shed some light on this situation.
Groundzero0215 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-22-2014, 11:12 PM
AVS Special Member
 
Aleron Ives's Avatar
 
Join Date: Oct 2009
Posts: 2,506
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 265
This is the only Firewire topic I know of:

How to record via IEEE 1394 (Firewire) to Windows XP

It's for Windows XP, but maybe it holds some insights that you would find useful. You could also try asking in the Mac HTPC forum, which is probably where you'll find the most Mac experts.
Aleron Ives is offline  
Reply HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off