help / suggestions: cable install without modem/equipment - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-17-2015, 01:59 PM - Thread Starter
Newbie
 
ljwobker's Avatar
 
Join Date: Sep 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
help / suggestions: cable install without modem/equipment

So I'll spare you the sob story, but the Amazon order for my (bring my own) cable modem/TiVo is now NOT going to arrive before the cable tech comes to do the install.

I know in *theory* the installer should be able to verify/validate service to the demarc when they arrive, but I'm also a little worried that when they show up and there is no TiVo or cable modem to actually work with, that's going to be a problem. Anyone have suggestions on what I can do to hopefully avoid a second visit for the install itself?

This is a TWC install in the Raleigh NC area - the home *has* had TWC running at some point in the past, but not for at least 2 or 3 years.
ljwobker is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-17-2015, 04:37 PM
AVS Addicted Member
 
jjeff's Avatar
 
Join Date: Nov 2007
Location: Minneapolis MN
Posts: 10,797
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 506 Post(s)
Liked: 188
If it were me I'd reschedule the install, as you said it would be best to have all your equipment onsite before the installer gets there. True it could mean waiting for another onsite visit but if things didn't work after you got your equipment it would probably mean another visit anyway, maybe at your cost
jjeff is offline  
post #3 of 4 Old 12-17-2015, 05:01 PM
Senior Member
 
Dom Di Stroia's Avatar
 
Join Date: Mar 2013
Location: in a vicious circle of logic
Posts: 324
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
Liked: 87
Quote:
Originally Posted by ljwobker View Post
So I'll spare you the sob story, but the Amazon order for my (bring my own) cable modem/TiVo is now NOT going to arrive before the cable tech comes to do the install.

I know in *theory* the installer should be able to verify/validate service to the demarc when they arrive, but I'm also a little worried that when they show up and there is no TiVo or cable modem to actually work with, that's going to be a problem. Anyone have suggestions on what I can do to hopefully avoid a second visit for the install itself?

This is a TWC install in the Raleigh NC area - the home *has* had TWC running at some point in the past, but not for at least 2 or 3 years.

The on-site technician should have equipment on-hand to test the connection, signal strength, etc.

Also, TWC should supply plenty of remote (e.g.: phone, internet) support.
Dom Di Stroia is offline  
post #4 of 4 Old 12-20-2015, 12:35 PM - Thread Starter
Newbie
 
ljwobker's Avatar
 
Join Date: Sep 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Well, the tech showed up and tested the signal which was "high" according to him, and he was absolutely adamant that I did not need to plug in the powered splitter/amp that was there from a previous install.

When my modem arrived it wouldn't connect ... until I walked downstairs and plugged that splitter back in. A couple of pretty painful calls to the normal TWC tech support line got my modem up and running, and then one very NOT painful call to the cable card team got the tivo and tuning adapter working.

Sigh. I should have known not to trust the tech who came to the house...
ljwobker is offline  
Sponsored Links
Advertisement
 
Reply HDTV Recorders

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off