TiVo Roamio Xfinty on demand no longer works - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-21-2015, 06:55 AM - Thread Starter
Newbie
 
erikwurz's Avatar
 
Join Date: Oct 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
TiVo Roamio Xfinty on demand no longer works

I received the same error on my Roamio "(GSM-2) tivocrd-cmc-a5p.comcast.com" as many others on the Tivo, AVS, and Comcast forums are reporting. 
Not sure when it started, but Xfinity on demand did work fine a few weeks ago when I was watching an entire season of Homeland. 

Anyone else have this problem starting around December 18th?


(GSM-2) tivocrd-cmc-a5p.comcast.com
erikwurz is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-22-2015, 08:49 AM
AVS Forum Special Member
 
Join Date: Sep 2004
Location: In the ATL
Posts: 5,196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 778
Looks like Comcast fixed this error with their servers, but the proper place to report it would be the Xfinity forums (forums.xfinity.com) because no one can do anything here.
slowbiscuit is offline  
Sponsored Links
Advertisement
 
Reply HDTV Recorders

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off