SA 8300 HD Tips & Tricks -- SARA - Page 3 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #61 of 8830 Old 12-21-2004, 10:45 AM
AVS Special Member
 
trpltongue's Avatar
 
Join Date: Feb 2003
Location: Houston, TX
Posts: 1,631
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hookbill,

I think you have answered my question.

What I want to do is essentially watch 2 tv's (a standard def and a high def) at the same time. 1 TV being fed from the S-video port of the 8300, the other TV being fed from the component output of the 8300.

With the 8000 the only way to have the RF and S-video outputs active is to either have the box in High def mode and use the PIP function, or to put the box in Standard def mode.

I want to leave the box in High def mode, and simultaneously have all the channels downrezed to standard def and output via S-video or RF.

I hope that's a little clearer.

Russell
trpltongue is offline  
Sponsored Links
Advertisement
 
post #62 of 8830 Old 12-21-2004, 11:31 AM
Member
 
zx7ninja's Avatar
 
Join Date: Nov 2004
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Russell,

Yes, the 8300should have both the SD and HD outputs operational at the same time.
In fact, I believe that this feature itself is one of the upgrades from the 8000 that many were waiting for.
All you need to do is hook the SD TV up to the second video ports on the back of the 8300. They are clearly marked, so no worries.
I don't have the manual on me at the moment, but I can double check it if you want later.
But as far as I know, what you want to do can be done as simple as I stated. No VCR required, no special wiring required.

If i'm wrong, someone correct me.
zx7ninja is offline  
post #63 of 8830 Old 12-21-2004, 12:27 PM
AVS Special Member
 
trpltongue's Avatar
 
Join Date: Feb 2003
Location: Houston, TX
Posts: 1,631
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
zx7ninja,

Thanks! That is such a relief for me. My system was unuseable for baby sitters etc. with the 8000. I'll pick one of the 8300's up today and give it a try.

Now if only they could incorporate a *real* search tool in the EPG

Russell
trpltongue is offline  
post #64 of 8830 Old 12-21-2004, 12:52 PM
Member
 
terrorbyte's Avatar
 
Join Date: Nov 2003
Location: Western NY
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I still have "HDCP error" issues with the HDMI/DVI connection on the 8300HD. I purchased a HDMI to DVI adapter (since my HDTV is DVI) and plugged it in; the picture showed up but only after I powered my HDTV off and on a couple of times (very annoying). Generally, after the 8300HD has powered itself off, whenever I turn it back on and then fire up my HDTV, I receive the "HDCP not supported" error and cannot get video. I am 100% certain that my Panasonic 53" fully supports HDCP, as this is stated all over the user manual and the manufacturer's website. I had the same "HDCP not supported" issue once the DVI was enabled on the SA8000HD box (then again I read that this was an issue among most SA8000HD users). Cable provider is Adelphia.

I had the 3250HD for almost a year and NEVER had issues with the DVI port, it worked flawlessly; so I believe it is safe to rule out the DVI connection as the problem on my HDTV.

Component works fine from the SA 8300HD, and I did notice that the 8300HD can display component and DVI picture simultaneously, which the 8000HD did NOT do.

Any insight would be appreciated. Thanks.
terrorbyte is offline  
post #65 of 8830 Old 12-21-2004, 02:18 PM
Member
 
Fred Rat's Avatar
 
Join Date: Sep 2001
Location: Westford, MA, USA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried doing this, so that I could drive a Standard Def TV in another room.
Worked great when I tested it, but the other room was the bedroom, and the intent was to watch TV on the big screen during the evening, and at night to watch the news before lights out.

Anyway, what happened, is that as soon as I turned off the HD monitor, the SA8300HD deceided to give me the HDCP error screen on ALL of the ports including the SVID connection.

So, inorder to watch in the SVID connection in the bedroom, I had to leave the HD monitor turned on in the family room. This of course made no sense and unless I can find a solution to this, will be switching back to the component output for HD instead of HDMI.

Can't say I'm very happy with the implementation of HDCP blocking, causing the non Digital outputs to be blocked.

If anyone knows a way around this, short of using component vid instead of HDMI please let me know, but I think for now, I'm stuck.

Steve
Fred Rat is offline  
post #66 of 8830 Old 12-21-2004, 03:07 PM
Member
 
terrorbyte's Avatar
 
Join Date: Nov 2003
Location: Western NY
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The real annoying factor in my case is that I can only get rid of the HDCP error by powering my HDTV off/on -- this must allow the "HDCP Handshake" to initialize properly. Rebooting the 8300HD STB doesn't do anything; I rebooted it 3 or 4 times and the HDCP error came up immediately. I left my TV on the entire time, so it's not like it wasn't up & ready for an HDCP handshake.
terrorbyte is offline  
post #67 of 8830 Old 12-21-2004, 04:38 PM
Member
 
trailblazer's Avatar
 
Join Date: Jan 2003
Location: Jackson, NJ
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
terrorbyte: I have the same issue. When I originally had Cablevision install the 8300HD, everything was working fine. All outputs worked without any problems. This was working fine for about a week. Than one evening the STB went off and ever since I have been getting the DVI Alert pop up message. In order to get my HDMI/DVI connection to work, I have to turn on my Pioneer RPTV than turn on the STB. AT this point the HDMI is active. As soon as I turn the RPTV off the DVI Alert message comes back. My assumption is that CV probably did a software update and screwed something up because they are working on a fix for this issue. The annoying thing about this problem is that it affects all the other outputs (S-Video, composite, component & RF) and the only way out is to unplug the HDMI/DVI cable from the STB, power off/on and than I get video and sound. Hopefully, this isssue is resolved soon since it is quite anoying. Other than this peculiarity, this STB is great.
trailblazer is offline  
post #68 of 8830 Old 12-21-2004, 04:47 PM - Thread Starter
AVS Special Member
 
DoubleDAZ's Avatar
 
Join Date: May 2003
Location: Peoria, AZ (75 Ave & T-Bird)
Posts: 9,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 48
Yeah, this is one of the problems with not only HDCP, but other things they never dreamed we'd do with these boxes. Unlike the 8000HD, all the outputs on the 8300HD are active all the time, so connecting it to 2 monitors as suggested is no problem. I just double-checked and my S-Video connection gives a down-converted image. Unfortunately, the HDCP becomes a problem for those using HDMI/DVI. I wouldn't bank on a quick fix either, as HDCP will only become more invasive as time goes on and they've got other things to concentrate on right now, like First Run flag and other enhancements to the IPG.

Cheers, Dave
DoubleDAZ is offline  
post #69 of 8830 Old 12-21-2004, 05:09 PM
AVS Special Member
 
kevinivey's Avatar
 
Join Date: Oct 2002
Location: South Carolina
Posts: 3,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My 8300HD from TWC will NOT output HDMI and Component at the same time. All others outputs are active at the same time. When the HDMI is connected the component automatically turns off.
kevinivey is offline  
post #70 of 8830 Old 12-21-2004, 05:36 PM
Member
 
terrorbyte's Avatar
 
Join Date: Nov 2003
Location: Western NY
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by kevinivey
My 8300HD from TWC will NOT output HDMI and Component at the same time. All others outputs are active at the same time. When the HDMI is connected the component automatically turns off.

That's definitely not the case with my 8300HD (Adelphia is the cable provider). I get output from both component and HDMI simultaneously, and when the HDCP error shows up on HDMI, it locks out all of the other outputs with the same error message. This obviously leads me to believe that there are differing versions of firmware floating around for this STB.

Out of curiousity, are you also plagued by the HDCP errors?
terrorbyte is offline  
post #71 of 8830 Old 12-21-2004, 05:52 PM
AVS Special Member
 
kevinivey's Avatar
 
Join Date: Oct 2002
Location: South Carolina
Posts: 3,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No, but I prefer the component image ,so that's the one I use.
kevinivey is offline  
post #72 of 8830 Old 12-21-2004, 06:02 PM - Thread Starter
AVS Special Member
 
DoubleDAZ's Avatar
 
Join Date: May 2003
Location: Peoria, AZ (75 Ave & T-Bird)
Posts: 9,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 48
terrorbyte, I don't think it's so much different versions of the firmware as it is different options being enabled by the cableco. I believe I've seen references to at least 4 versions of firmware that are currently being used around the country. When discussing problems like this, it's always useful if folks post their firmware info os we can rule thsat in or out.

Cheers, Dave
DoubleDAZ is offline  
post #73 of 8830 Old 12-21-2004, 08:18 PM
Advanced Member
 
lexluthor's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 846
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:


Originally posted by LordAthens
Hey guys,

Originally I set up the box with only 1080i enabled, so the box was upscaling everything to 1080i, which of course gave me pillars on 4:3 content. Since my TV won't let me strech HD material, I added 480i Standard, 480p Standard, 480i Widescreen and 480p Widescreen output options to my setup.

Try enabling only 1080i and 480i standard in the setup.

I did that on my Panny 53" RPTV and then HD is shown at 16x9 and SD is stretched by the TV automatically.

Any other combo of settings enabled gave me some sort of letterboxing on SD.
lexluthor is online now  
post #74 of 8830 Old 12-22-2004, 05:10 AM
AVS Special Member
 
trpltongue's Avatar
 
Join Date: Feb 2003
Location: Houston, TX
Posts: 1,631
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah!!!!

I can also verify that component and s-video/rf are active at the same time . There is no more SD or HD mode, just both at once. That is great news for me.

Russell
trpltongue is offline  
post #75 of 8830 Old 12-22-2004, 06:29 AM
Member
 
stringman57's Avatar
 
Join Date: Feb 2004
Location: Greensboro,NC
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just swapped the 8000HD box for the 8300. I have hooked up to one input of my Sony GWIII with compoment and to another with HDMI/DVI to do a comparison. I see a noticeably darker picture with darker shadows on the HDMI feed. I can't run AVIA calibration on video 7 because I can't hook up my DVD player to that DVI connector. I guess I could tweak the settings in the TV without AVIA. Has anyone else noticed this darker picture with HDMI? Otherwise the PQ is excellent with either connection.

Stringman57
stringman57 is offline  
post #76 of 8830 Old 12-22-2004, 07:01 AM
Member
 
terrorbyte's Avatar
 
Join Date: Nov 2003
Location: Western NY
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by stringman57
I just swapped the 8000HD box for the 8300. I have hooked up to one input of my Sony GWIII with compoment and to another with HDMI/DVI to do a comparison. I see a noticeably darker picture with darker shadows on the HDMI feed. I can't run AVIA calibration on video 7 because I can't hook up my DVD player to that DVI connector. I guess I could tweak the settings in the TV without AVIA. Has anyone else noticed this darker picture with HDMI? Otherwise the PQ is excellent with either connection.

My general observance is that HDMI is actually somewhat brighter than Component on my HDTV. I definitely prefer HDMI/DVI as the video seems more crisp than component.

To shed a little light on the HDCP errors, I came across another thread within this site that mentioned the auto power save feature and how to "work around" it. This involved setting the timer (within settings on the 8300HD) to turn off around 2:30am and then back on at 6:15am, overriding the automatic power save that will shut your STB off sometime after 1am (this is a very annoying feature, mandated by SA and the cable companies, that cannot be disabled -- well....this timer workaround seems to do the trick). Sure enough, my STB was on this morning after I woke up at 7am, and the HDTV fired up without any HDCP errors. This is the first time that I was able to turn my HDTV on and get video immediately from the HDMI output. Hopefully the HDCP errors will go away permanently with the new timer settings -- I'll report back if I continue to see them.

Perhaps setting the TIMER will help others resolve this same issue.
terrorbyte is offline  
post #77 of 8830 Old 12-22-2004, 02:46 PM
Member
 
stringman57's Avatar
 
Join Date: Feb 2004
Location: Greensboro,NC
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got it...you can store a different TV picture setup for each feed. My HDMI input was different than for the component input. Now I have the same setting on each feed and the HDMI looks good now.

Stringman57
stringman57 is offline  
post #78 of 8830 Old 12-23-2004, 09:37 AM
Member
 
Silviu's Avatar
 
Join Date: Feb 2002
Location: Northern VA
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had the 8300HD for a few days now and I am still struggling to figure out one issue with my scheduled recordings.

If I schedule a show to be recorded, ask for only the new episodes to be recorded and if there is no new show during the next 7 days (covered by the IPG), then the show does not appear on the Scheduled Recordings list. So, at this point I'm assuming one of the following is happening: either my recording hasn't gotten scheduled, or it is scheduled but it doesn't show because there are no shows to be recorded this week.

How is this supposed to work? If it's the latter, then is there a way to see *all* programmed recordings, regardless of whether there are shows to be recorded in the current week or not?

Thanks much!
Silviu is offline  
post #79 of 8830 Old 12-23-2004, 11:37 AM
AVS Special Member
 
hookbill's Avatar
 
Join Date: May 2003
Location: Bainbridge, OH
Posts: 6,371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally posted by Silviu
I've had the 8300HD for a few days now and I am still struggling to figure out one issue with my scheduled recordings.

If I schedule a show to be recorded, ask for only the new episodes to be recorded and if there is no new show during the next 7 days (covered by the IPG), then the show does not appear on the Scheduled Recordings list. So, at this point I'm assuming one of the following is happening: either my recording hasn't gotten scheduled, or it is scheduled but it doesn't show because there are no shows to be recorded this week.

How is this supposed to work? If it's the latter, then is there a way to see *all* programmed recordings, regardless of whether there are shows to be recorded in the current week or not?

Thanks much!

While others have said they never have problems with this I have had several incidents where my 8300 and my 8000 have "forgotten" about shows I had to record all episodes. It hasn't happened as often on the 8300 but there have been a couple of incidents.

If you take a look at you "To Be Recorded" list you will see that a show that was due to be recorded let's say yesterday but wasn't broadcast is still on the list. Eventually I've noticed it will fall off.

I really don't know how it works but I can tell you this thing is no TiVo. I double check my recordings daily to make sure they will take place. I suggest you do the same.

MY NAME IS NOT BILL (but you can call me hook)
 

hookbill is offline  
post #80 of 8830 Old 12-23-2004, 05:22 PM - Thread Starter
AVS Special Member
 
DoubleDAZ's Avatar
 
Join Date: May 2003
Location: Peoria, AZ (75 Ave & T-Bird)
Posts: 9,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 48
Quote:
Originally posted by terrorbyte
This is the first time that I was able to turn my HDTV on and get video immediately from the HDMI output. Hopefully the HDCP errors will go away permanently with the new timer settings -- I'll report back if I continue to see them.

Are you saying that even if you turned off the 8300 before going to bed, you would get errors the next morning when you turned it on? Or did you not turn it off at all?

Cheers, Dave
DoubleDAZ is offline  
post #81 of 8830 Old 12-23-2004, 05:53 PM - Thread Starter
AVS Special Member
 
DoubleDAZ's Avatar
 
Join Date: May 2003
Location: Peoria, AZ (75 Ave & T-Bird)
Posts: 9,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 48
Silviu/hookbill,

I have had Y&R scheduled to record daily since I first got my 8300 several weeks ago. It has always skipped preempted episodes that were in the IPG, never recorded that timeslot on Sat or Sun, and has always recorded every episode that was not preempted in the IPG.

I also have The Tonight Show scheduled to record and it does the same thing, records when it's on, doesn't when it's not. However, The Tonight Show is a good example of how things can go wrong if you aren't paying attention.

If you look at The Tonight Show in the IPG, it starts at different times. It starts at 10:30 on Tuesdays and 10:35 the rest of the week. So, if you happened to schedule it using Tuesday's IPG and asked for episode in this timeslot, all you got were Tuesday's episodes and you would probably think something was wrong. If you used any other day's IPG, then you got every episode except YTuesday and also would think something was wrong. However, if you scheduled it for any timeslot, then you would get them all. Unfortunately, that would include the reruns at 2:30/2:35.

Now, you might say that is also not right because it really comes on at 10:35 every week night and you'd be right. Unfortunately, as I've said many times, the 8300 is only as good as the IPG data. If you check TitanTV, etc., you will see that it starts at 10:35 and there is something incorrect about the data being supplied by Gemstar/TV Guide.

As an added note, I don't know how Tivo would handle this and I doubt we can check because I will assume Tivo's IPG data is correct. But, even if it weren't, Tivo might handle this better because it might key on title and a New Episode flag or something like that rather than timeslot. If someone has Tivo, perhaps they can look at the IPG and see what time The Tonight Show is scheduled for each night.

Cheers, Dave
DoubleDAZ is offline  
post #82 of 8830 Old 12-23-2004, 09:00 PM
Member
 
terrorbyte's Avatar
 
Join Date: Nov 2003
Location: Western NY
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by DoubleDAZ
Are you saying that even if you turned off the 8300 before going to bed, you would get errors the next morning when you turned it on? Or did you not turn it off at all?

The HDCP errors would result after the STB was turned on later in the day after I returned home from work -- this was well after the STB had been automatically powered off late at night, a configuration that cannot be disabled. I was never able to just leave my 8300HD on all night because it would automatically turn off after 1am; unless I sat in front of the HDTV all night pressing buttons to keep it from turning off. It also didn't matter whether I turned on my HDTV first or turned on the STB first, either way I'd get HDCP errors and could not get video until I powered my HDTV on/off a few times, which was very annoying.

I discovered a post (one of the threads in here) that mentioned setting the timer to turn the STB off/on at specific times after 1am and 6am (the times late at night which most 8300HD's have been configured to power off automatically to "extend" equipment life). I set my timer to turn off the STB at 2:30am and then back on at 6:30am. Ever since setting the timer I have not seen a single HDCP error when powering on my HDTV, regardless of when I power it on during the day. Previously, I'd have to turn my STB on (because it had been powered off at night), and then shut my TV off/on several times until the HDCP error went away. Now, after setting the timer, I no longer have to deal with HDCP errors -- so far I've been HDCP error-free for 3 days.

I'm obviously curious as to why this fixed my problem. Perhaps the 8300HD needs to be on for a somewhat long period of time for the HDCP handshaking to work properly. Since the timer turns the STB on every morning at 6:30am, it remains on all morning and afternoon -- when I return home all I have to do is power on my HDTV and I'm good to go.
terrorbyte is offline  
post #83 of 8830 Old 12-24-2004, 04:57 AM - Thread Starter
AVS Special Member
 
DoubleDAZ's Avatar
 
Join Date: May 2003
Location: Peoria, AZ (75 Ave & T-Bird)
Posts: 9,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 48
I'm still a bit confused. I take it you simply left your 8300 on all the time and let it shut itself off automatically during the night. If this is the case, I believe setting the timer fixed your HDCP problems simply because it didn't have to go through whatever routine the auto shutoff goes through. It sounds silly, but I suspect the auto shutoff process doesn't shut it down properly like it does with the timer setting. I and others posted quite a while ago about setting the timer to avoid the auto shutoff but I don't believe any of those posts discusssed HDCP. I used to set my timer, but since I got my Harmony 688 remote, everything goes on and off based upon the remote's Activity buttons.

I can see (kind of) why SA has the auto shutoff feature, but if you routinely turn your equipment off like I and many others do, that feature should be able to be disabled. I suspect though that a lot of folks with HDMI/DVI connections rountinely leave things on just to avoid HDCP errors. Both probelms obviously need to be addressed and I'm gld you found something that works for you. I assume you also know that you can set the channel that comes on when you power up.

Cheers, Dave
DoubleDAZ is offline  
post #84 of 8830 Old 12-24-2004, 09:43 AM
Member
 
Silviu's Avatar
 
Join Date: Feb 2002
Location: Northern VA
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys, thanks for the help. My true problem however is this: if I schedule a show to be recorded and use the "Record only new shows" option, that show will not appear on the Scheduled Recordings list. If I choose "Record all shows in this time slot on this channel" or "Record all shows any time on this channel", then it shows. Is that normal? I've tried all week to setup Lost and Desperate Housewives to record the new episodes and - since there are no new episodes this week - I can't get the recordings to stick/show in the list.

I had to set them up to record everything, like you guys suggested. I think it's obvious I'll have to stay on top of this, Tivo spoiled my for 2 years, but I guess the good times are gone. I really hope Tivo penetrates into the cable box market with their software.
Silviu is offline  
post #85 of 8830 Old 12-24-2004, 09:50 AM
Member
 
terrorbyte's Avatar
 
Join Date: Nov 2003
Location: Western NY
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by DoubleDAZ
I'm still a bit confused. I take it you simply left your 8300 on all the time and let it shut itself off automatically during the night. If this is the case, I believe setting the timer fixed your HDCP problems simply because it didn't have to go through whatever routine the auto shutoff goes through. It sounds silly, but I suspect the auto shutoff process doesn't shut it down properly like it does with the timer setting. I and others posted quite a while ago about setting the timer to avoid the auto shutoff but I don't believe any of those posts discusssed HDCP. I used to set my timer, but since I got my Harmony 688 remote, everything goes on and off based upon the remote's Activity buttons.

Exactly -- I just left it on all the time, didn't turn it off/on manually because it shut itself off at night. I always power my HDTV off when I'm not watching it, but I never bothered to turn off the STB manually. I had no problem with the auto shut-off when I only used the component connection because I didn't have to deal with HDCP errors. I quickly discovered, after connecting to the HDMI, that the HDCP errors were somehow related to that auto power-off -- once I got past the HDCP errors (by powering my HDTV off/on several times), I could shut off the 8300 with my remote as many times as I wanted and the HDCP errors would not resurface.

Quote:


I can see (kind of) why SA has the auto shutoff feature, but if you routinely turn your equipment off like I and many others do, that feature should be able to be disabled. I suspect though that a lot of folks with HDMI/DVI connections rountinely leave things on just to avoid HDCP errors. Both probelms obviously need to be addressed and I'm gld you found something that works for you. I assume you also know that you can set the channel that comes on when you power up.

Yes, I noticed the channel setting when I first configured the timer -- I have it set up to load Discovery HD.
terrorbyte is offline  
post #86 of 8830 Old 12-24-2004, 11:02 AM
AVS Special Member
 
vegggas's Avatar
 
Join Date: Apr 2002
Location: Las Vegas
Posts: 2,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by Silviu
Guys, thanks for the help. My true problem however is this: if I schedule a show to be recorded and use the "Record only new shows" option, that show will not appear on the Scheduled Recordings list. If I choose "Record all shows in this time slot on this channel" or "Record all shows any time on this channel", then it shows. Is that normal? I've tried all week to setup Lost and Desperate Housewives to record the new episodes and - since there are no new episodes this week - I can't get the recordings to stick/show in the list.

I had to set them up to record everything, like you guys suggested. I think it's obvious I'll have to stay on top of this, Tivo spoiled my for 2 years, but I guess the good times are gone. I really hope Tivo penetrates into the cable box market with their software.

Since there are no new shows within the weeks worth of guide data, then nothing is scheduled for the next week. You based your recording on a "repeat" episode, so it didn't record it. The information should still be there, but there is nothing on file that meets your criteria to display as a new recording, but when one is within the 1 week guide data, it will show up.
If you had set your recordings earlier, while new episodes were being recorded, then the LAST known recording would still be showing as your scheduled recordings.
The next two weeks don't really have much to offer with new programming. The IPG schedules are also subject to change during the holidays, at any time, because of holiday programming.

vegggas
vegggas is offline  
post #87 of 8830 Old 12-24-2004, 04:05 PM - Thread Starter
AVS Special Member
 
DoubleDAZ's Avatar
 
Join Date: May 2003
Location: Peoria, AZ (75 Ave & T-Bird)
Posts: 9,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 48
Don't have a "Record only new" option here. What version of software do you have?

Cheers, Dave
DoubleDAZ is offline  
post #88 of 8830 Old 12-24-2004, 05:50 PM
AVS Special Member
 
vegggas's Avatar
 
Join Date: Apr 2002
Location: Las Vegas
Posts: 2,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Originally posted by DoubleDAZ
Don't have a "Record only new" option here. What version of software do you have?

It's an option in all versions of the 8000 SD/HD and 8300 SD/HD, as long as the IPG supports it. If the IPG doesn't have the data, then the option is not turned on.
I think I'm running the same version as everyone else, but I'm putting together a detailed test comparison between the 8000 and 8300 with all the details. Should be done by the end of the week. So far they are very close in performance, with a slight edge to the 8300.

vegggas
vegggas is offline  
post #89 of 8830 Old 12-24-2004, 06:32 PM
AVS Special Member
 
hookbill's Avatar
 
Join Date: May 2003
Location: Bainbridge, OH
Posts: 6,371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
You know I've heard bits and pieces of there being a way to record new shows only. I don't have that option either, matter of fact my data guide rarely says if a show is a repeat or not. I usually have to go to Zap2it to figure that out. I'd love to have that option, it's one of the things I really miss from TiVo.

MY NAME IS NOT BILL (but you can call me hook)
 

hookbill is offline  
post #90 of 8830 Old 12-24-2004, 08:07 PM
AVS Special Member
 
kevinivey's Avatar
 
Join Date: Oct 2002
Location: South Carolina
Posts: 3,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The guide never says "new" or "repeat" on my TWC system.
kevinivey is offline  
Reply HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off