HD1000 long tape record/playback issue - Page 2 - AVS Forum
Forum Jump: 
Closed Thread
 
Thread Tools
post #31 of 34 Old 06-29-2001, 12:09 AM
AVS Special Member
 
gridleak's Avatar
 
Join Date: Mar 2001
Location: Newport Beach, CA, USA
Posts: 1,219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Dave,
Are you saying that problems with the tapes you previously recorded are gone?

------------------
- gridleak...
Analog -- Always out of adjustment.
Digital -- Always one more bug.

-Roger
gridleak is offline  
Sponsored Links
Advertisement
 
post #32 of 34 Old 06-29-2001, 10:23 AM - Thread Starter
AVS Special Member
 
h2ofun's Avatar
 
Join Date: Feb 2001
Location: auburn,ca usa
Posts: 3,662
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Roger, at this point thats what I am saying. Even though I no longer have my 160 tapes to try, I tried the 180 tape I had recorded and during playback at the end it broke up. With the new head nothing. I also was having breakup at the beginning of some 120 tapes and I tried the two I had seen issues with and perfect now.

I tape CSI from OTA last night and checked the end this morning and was fine. So with the few tries so far, perfect! Boy this was an easy fix if it stays this way.
Looks like a sign of the heads going bad is Svsh tapes having issues at the end was my first sign of issues.

If I make it through the weekend w/o any more issues, I will purchase another head for a spare just to make sure they dont run out of them!

So Roger, is this the same with your experience when you replace the head?

Dave
h2ofun is offline  
post #33 of 34 Old 06-29-2001, 11:18 AM
AVS Special Member
 
gridleak's Avatar
 
Join Date: Mar 2001
Location: Newport Beach, CA, USA
Posts: 1,219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I just replaced the heads in my other demo machine with excellent results. I also have a spare cylinder, but I won't need it for quite awhile since everybody in my array is working like a champ.

Glad to see it worked out for you too.

------------------
- gridleak...
Analog -- Always out of adjustment.
Digital -- Always one more bug.

-Roger
gridleak is offline  
post #34 of 34 Old 06-29-2001, 12:09 PM - Thread Starter
AVS Special Member
 
h2ofun's Avatar
 
Join Date: Feb 2001
Location: auburn,ca usa
Posts: 3,662
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Great, will probably ordered another head cylinder next week. Are you keeping track of any data so we can determine about how long the heads last?

dave
h2ofun is offline  
Closed Thread HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off