ADTV freezes on install - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-20-2001, 01:30 PM - Thread Starter
ebr
AVS Special Member
 
ebr's Avatar
 
Join Date: Jul 2000
Location: Mooresville, NC
Posts: 3,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 20
Got the ADTV card but its driving me mad at the moment. I put it in my machine and it locked up during the "found new hardware" dialog (while building the driver info db). Tried again and got several more lockups all at different times during the startup procedure.

Went to safe mode and got rid of everything to do with ADTV and started again. Managed to get the drivers installed and then the system locked up while I was installing the software. Now I lockup on startup again.

Arrrrg! Has anyone had similar problems...?

FYI - this is a clean install (formatted hard drive) of win98se on a PII 400 with the BX chipset.

Thanks.



------------------
ebr
My Theater
ebr is offline  
Sponsored Links
Advertisement
 
Old 07-20-2001, 02:16 PM - Thread Starter
ebr
AVS Special Member
 
ebr's Avatar
 
Join Date: Jul 2000
Location: Mooresville, NC
Posts: 3,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 20
As is usually the case, this was a stupid user error.

The nice folks at DigitalConnection walked me through a few things where we determined that DMA was turned off for my hard drive (how did *that* happen?).

That explains the random freezes.

Carry on.


------------------
ebr
My Theater
ebr is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off