Newbie Hipix Card Help! - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-25-2001, 07:22 PM - Thread Starter
Newbie
 
METRO25's Avatar
 
Join Date: Aug 2001
Location: Detroit
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I just got a Hipix card installed in my computer and am having some problems getting it working.

I got a Sony 32" Wega Television which is capable of displaying a HDTV Picture via component imputs.

Since the hipix card only outputs VGA Signals, I went and purchesed a VGA to Component Adaptor from Key Digital Systems.

Basically I can get it to display my desktop fine through the computers video card, however I can't get it to display an HDTV picture properly from the Hipix card. Basically I get all swiggly green lines when I try to connect up the hipix card to my Tv.

Any help will be appreciated, because this is probably a very simple solution http://www.avsforum.com/ubb/smile.gif


[This message has been edited by METRO25 (edited 09-25-2001).]
METRO25 is offline  
Sponsored Links
Advertisement
 
Old 09-25-2001, 07:33 PM
AVS Special Member
 
Glimmie's Avatar
 
Join Date: Sep 2000
Location: Los Angeles, CA
Posts: 8,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 252
I hope you can return that Key Digital transcoder because you don't need it. The HiPix outputs RGB OR YpBpR. It's in the MENU settings. All you need is a VGA to BNC cable with three BNC to RCA adapters. You only use the RGB tails in YpBpR mode, the sync tails (typically white and black) are not used.

Also check the resolution settings for the HiPix. These have nothinmg to do with your comouter's video card settings in the Windows control panel. The HiPix suports all ATSC rates plus a few more.


Glimmie's HT Page
Being redone - comming soon!

Glimmie is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off