HD1000 PS voltages - AVS Forum
Forum Jump: 
 
Thread Tools
Old 10-07-2001, 02:23 PM - Thread Starter
AlR
Newbie
 
AlR's Avatar
 
Join Date: Aug 2001
Location: NJ
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The VEPS01045 power supply in my HD1000 was blowing fuses but I've located the defective part and relaced it. Can anyone tell me the correct output voltages since I don't have the service manual yet. Thanks.
AlR is offline  
Sponsored Links
Advertisement
 
Old 10-07-2001, 02:43 PM
AVS Addicted Member
 
Ken H's Avatar
 
Join Date: Nov 1999
Location: Metro Detroit
Posts: 45,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Moving to the HDTV Recorders forum.

------------------
"Better living thru modern, expensive electronics devices"
tm

'Better Living Through Modern, Expensive, Electronic Devices'

Ken H is offline  
Old 10-07-2001, 03:59 PM
AVS Special Member
 
gridleak's Avatar
 
Join Date: Mar 2001
Location: Newport Beach, CA, USA
Posts: 1,219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
From the manual.

At the P1001 connector: Pin one is ground; four and five are +5v; two is -30v; six is +14v; and seven is +37v.

------------------
-Roger
Analog -- Always out of adjustment.
Digital -- Always one more bug.

-Roger
gridleak is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off