HiPix Application Download Not Working? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-25-2001, 07:21 PM - Thread Starter
Member
 
Bruce Graham's Avatar
 
Join Date: Feb 2001
Location: Los Angeles, California, USA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone noticed that the HiPix application download links at www.telemann.com no longer seem to be working? At my end, the links for downloading the application seem to connect to a page that only displays Asian characters. The drivers download OK.
Bruce Graham is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-25-2001, 11:30 PM
PVR
 
PVR's Avatar
 
Join Date: Jun 2001
Posts: 3,761
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yep - something is wrong.

But you can get the whole package
from www.digitalconnection.com

Go to the download sections and scroll
down to the HiPix section.
PVR is offline  
post #3 of 3 Old 10-26-2001, 02:10 AM - Thread Starter
Member
 
Bruce Graham's Avatar
 
Join Date: Feb 2001
Location: Los Angeles, California, USA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes. Digital Connection's site seems to work just fine. Many thanks!
Bruce Graham is offline  
Closed Thread HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off