Jvc Dh30000u--picture Freeze Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 12-06-2001, 12:31 PM - Thread Starter
AVS Special Member
 
videonut's Avatar
 
Join Date: Jul 2001
Location: Suffern, NY, USA
Posts: 1,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Well it's official--my JVC DH30000U is screwed up. I tried recording on various brands of D-VHS tapes, used a tape cleaner and replaced the cables--all to no avail. The picture freezes for approximately 2 seconds at various times during playback. If I rewind and replay the same scene that froze, it plays without any problem.

I notified JVC last week about this problem and they claimed they were going to try some of their units to see if there is any problem; as of yet I've heard nothing.

I called E-Cost and they are sending me a replacement unit.
It went pretty smooth over the phone with E-COST, and I'm hoping I'll get the machine in a fair amount of time; I did offer to pay for 2nd day FDX delivery.

I just hope this isn't an inherent problem with all of these units.
Has anyone else been experiencing this problem?

Cheers,
Peter M
videonut is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-06-2001, 03:42 PM
Member
 
Orio's Avatar
 
Join Date: Apr 2001
Location: Danville, CA USA
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
In this regard, I would think that the US unit is very similar to the Japanese version, which I have. I do not see the problem you are describing. I usually use used S-Video tapes which have been polished so dropouts caused by loose oxide particles should have been removed before laying down the digital track.
Orio is offline  
post #3 of 7 Old 12-07-2001, 05:26 AM
AVS Special Member
 
bb1987's Avatar
 
Join Date: Oct 2000
Posts: 1,172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by videonut
Well it's official--my JVC DH30000U is screwed up. I tried recording on various brands of D-VHS tapes, used a tape cleaner and replaced the cables--all to no avail. The picture freezes for approximately 2 seconds at various times during playback. If I rewind and replay the same scene that froze, it plays without any problem.

I notified JVC last week about this problem and they claimed they were going to try some of their units to see if there is any problem; as of yet I've heard nothing.

I called E-Cost and they are sending me a replacement unit.
It went pretty smooth over the phone with E-COST, and I'm hoping I'll get the machine in a fair amount of time; I did offer to pay for 2nd day FDX delivery.

I just hope this isn't an inherent problem with all of these units.
Has anyone else been experiencing this problem?

Cheers,
Peter M

Yes I have had the exact same problem. In addition the JVC causes audio dropouts. These dropouts do not happen with the Panny combo.

Could you either post or email me your contact at JVC. I cannot get through to anyone there that knows anything and ecost won't take back my unit unless they have some confirmation from JVC.

The JVC only looks like the Japanese model but I am sure the firware is completely different. I also have 2 Japanese decks and the freeze problem never happened on them. They still have the audio dropout problem with ATSC tapes but not with BS tapes.


Thanks

Bernhard
bb1987 is offline  
post #4 of 7 Old 12-07-2001, 08:35 AM - Thread Starter
AVS Special Member
 
videonut's Avatar
 
Join Date: Jul 2001
Location: Suffern, NY, USA
Posts: 1,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Hi Bernhard, I'm sorry to hear that you're having the same problem as I; this is not a good sign.

My contact information for JVC: (888-537-5722) I spoke with a representative named Anthony about this matter. He seemed somewhat distressed, but claimed this was the first he had heard about this problem. He went on to say that his techs were going to try and see if the units in their facility suffered from this enigma. I spoke with him a week ago and as of now have heard nothing further.

I explained all of this to E-Cost and they offered to replace the unit. Now if the replacement unit suffers with the same problem, then there will be reason for serious concern. :(

Best of luck to you, and we should keep in touch about this situation--there is strength in numbers.

Best Regards,

Peter Milo
videonut is offline  
post #5 of 7 Old 12-07-2001, 09:08 PM
Advanced Member
 
speters's Avatar
 
Join Date: Oct 2001
Location: SF,CA
Posts: 973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had the same thing happen to me. But I have only seen this on the Panasonic DVHS tapes. I has not yet happened on any of my JVC tapes. I have had my unit for about 2.5-3 months. How long have you had yours? I also got mine at e-cost. I am not sure if they will still take it back.
speters is offline  
post #6 of 7 Old 12-08-2001, 04:13 PM - Thread Starter
AVS Special Member
 
videonut's Avatar
 
Join Date: Jul 2001
Location: Suffern, NY, USA
Posts: 1,373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I don't know guys, it just doesn't seem worth all the hassle.
I decided to send back the JVC 30000, and I replaced it with a Panasonic DMR-E20 DVD recorder.

I basically wanted to use the JVC for storing old VHS and Beta material, so the Panasonic seemed like a logical alternative; especially now with the introduction of the much longer playing DVD blanks.

So far the Panasonic is a stellar performer in video performance and usable features.

Cheers,
Peter M
videonut is offline  
post #7 of 7 Old 12-08-2001, 04:49 PM
AVS Special Member
 
bb1987's Avatar
 
Join Date: Oct 2000
Posts: 1,172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes the freeze problem only happens with tapes originally recorded on the Panny combo from HBO or Showtime. I did not get this error from any tape recorded from OTA, or the JVC demo tape.

As far as ecost is concerned they won't take mine back even when I called them 3 days after receiving it. Their sales are final. I don't think I will be shopping there anymore, and I wll probably stop payment on the credit card bill which may force them to change their attitude about this.

Thanks for the info on JVC. I will contact them on Monday.

Bernhard
bb1987 is offline  
Closed Thread HDTV Recorders

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off