Crouching Tiger R1 wont play on my ATI 7.1 player. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-05-2001, 08:21 PM - Thread Starter
AVS Club Gold
 
Alan Gouger's Avatar
 
Join Date: Jan 1999
Location: Florida
Posts: 18,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Anyone else having this problem.
It plays fine on my windvd.
It wont even start. I cant get to the menu..

------------------
Alan Gouger
Thanks for supporting AV Science.
www.avscience.com
Alan Gouger is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-07-2001, 04:43 PM
AVS Special Member
 
MikeM's Avatar
 
Join Date: Jul 2000
Location: Toronto, Ontario, Canada
Posts: 3,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by Alan Gouger:
Anyone else having this problem.
It plays fine on my windvd.
It wont even start. I cant get to the menu..

Yes, Alan...I cannot get it to play in my ATI player either, but WindDVD has no problem with it.


Hell, I can get you a toe by 3 o'clock this afternoon...with nail polish.
MikeM is offline  
Closed Thread Movies, Concerts, and Music Discussion

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off