Crouching Tiger R1 wont play on my ATI 7.1 player. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 06-05-2001, 08:22 PM - Thread Starter
AVS Club Gold
 
Alan Gouger's Avatar
 
Join Date: Jan 1999
Location: Florida
Posts: 18,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Anyone else having this problem.
It plays fine on my windvd.
It wont even start. I cant get to the menu..
Whats this world coming to!
Ahh I sound like a mad man http://www.avsforum.com/ubb/smile.gif

------------------
Alan Gouger
Thanks for supporting AV Science.
www.avscience.com
Alan Gouger is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-06-2001, 02:25 AM
AVS Special Member
 
Frode's Avatar
 
Join Date: Mar 2001
Location: Asker, Norway
Posts: 1,722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nice double post Alan..and wouldn't this be easier to get answered in the HTPC forum? http://www.avsforum.com/ubb/biggrin.gif

Anyway. Does the ATI player work for other DVDs? If not try unregistering the WinDVD filters using DVDGenie. Also see if there's a setting to choose the correct driver letter for you dvd-rom. Since I don't have access to ATI here at work though I can't exactly check. Maybe when I get home. Also try waiting. I had to wait several minutes for the R2 PAL Lethal Weapon 4 to load past a black screen for some reason, so there might be something there. If no one else has a problem with CTHD, you may just have a bad disc instead.

------------------
/frode

/frode
Frode is offline  
post #3 of 9 Old 06-06-2001, 08:52 PM
Member
 
robhicks's Avatar
 
Join Date: Dec 1999
Location: San Juan Capistrano,CA
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yep, Crouching Tigers are totally hidden here when using the ATI player as well. WinDVD to the rescue!
Rob.

[This message has been edited by robhicks (edited 06-06-2001).]
robhicks is offline  
post #4 of 9 Old 06-06-2001, 09:14 PM
AVS Special Member
 
Larry Davis's Avatar
 
Join Date: Sep 1999
Location: tumbling down the rabbit hole
Posts: 5,458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Alan,
It doesn't work for me either. http://www.avsforum.com/ubb/frown.gif I had to use WinDVD, instead.
Larry Davis is offline  
post #5 of 9 Old 06-06-2001, 09:18 PM
AVS Special Member
 
MikeM's Avatar
 
Join Date: Jul 2000
Location: Toronto, Ontario, Canada
Posts: 3,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by Alan Gouger:
Anyone else having this problem.
It plays fine on my windvd.
It wont even start. I cant get to the menu..
Whats this world coming to!
Ahh I sound like a mad man http://www.avsforum.com/ubb/smile.gif


Alan: I had the same exact problem with the ATI player on CTHD and yet it played in WinDVD. There must be some sort of flag problem on this disk that ATI has trouble reading.

Hell, I can get you a toe by 3 o'clock this afternoon...with nail polish.
MikeM is offline  
post #6 of 9 Old 06-07-2001, 06:03 AM
AVS Addicted Member
 
Matt_Stevens's Avatar
 
Join Date: May 2001
Location: NYC
Posts: 13,818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 48
Strange. My CTHD plays fine on my SD1600, but not on my Toshiba DVDROM, it won't play at all. It locks up. I have the ATI AIW. Should I download this Win thingamajig? I know nothing about it.

If I install it, will it force itself as the default player?

Vimeo is the home of the Super8 Shooter...

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Matt_Stevens is offline  
post #7 of 9 Old 06-08-2001, 04:34 PM
AVS Special Member
 
RobertR's Avatar
 
Join Date: Dec 2000
Location: California
Posts: 6,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Liked: 386
ATI has posted about this on their web site. They say the issue is being looked into.
RobertR is offline  
post #8 of 9 Old 06-09-2001, 05:30 AM
KBK
AVS Special Member
 
KBK's Avatar
 
Join Date: Apr 2000
Location: The Wilds Of Canada
Posts: 7,112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I managed to watch it on my ATI player. This is what you do:

Go into the menu system on the ATI player when the disc is in the tray,and the ATI player is trying to load it up.(you should have a blank screen at this point).

Right click on the desktop, nd then go to title number 2, which is the preview/trailer title. Let it play, and this will then dump you into the menu that you should have been able to see in the first place.

I have never had any problems with the ATI player before, but this simple trick solved this singlular problem for me.


I suspect it will work well on all other problem discs, but hey.. I could be wrong.


------------------
goosystems.com

Ken Hotte
kbk@cyberfreak.dhs.org

[This message has been edited by KBK (edited 06-09-2001).]

Ken Hotte

"Never forget that only dead fish swim with the stream." -- Malcolm Muggeridge.
KBK is offline  
post #9 of 9 Old 06-09-2001, 11:05 AM
AVS Special Member
 
Larry Davis's Avatar
 
Join Date: Sep 1999
Location: tumbling down the rabbit hole
Posts: 5,458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ken,
I tried your fix and I couldn't get it to work. However, by right clicking on the blank window and selecting "play at specific part" and selecting "title 2", I was able to watch CTHD on the ATI player. I hope one of these fixes works for everyone.
Larry Davis is offline  
Closed Thread Movies, Concerts, and Music Discussion

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off