Gladiator... DVD ROT?!?! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-15-2001, 03:49 PM - Thread Starter
Senior Member
 
minpin's Avatar
 
Join Date: Nov 2000
Location: Kirkland, WA
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I thought something was wrong with my projector but I've determined it's my Gladiator disc. Throughout the entire movie the picture is sort of "lost". It gets kind of jiggly and flickers and then returns to normal. This happens on both layers of the disc, during loud and quiet scenes, dark and light scenes, etc. I've tested several other discs and don't see anything which resembles this behavior. I looked at the surface of the disc but can't see anything. I don't think it's a WAMO disc, but I can't tell.

Anyone else have this problem with the Gladiator disc?

------------------
Good..... Bad..... I'm the guy with the gun.

Good..... Bad..... I'm the guy with the gun.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
minpin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-15-2001, 06:25 PM
Senior Member
 
DevoX's Avatar
 
Join Date: Nov 2000
Location: Omaha, NE, USA
Posts: 453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If there was a problem with the disc then it would exhibit MPEG bit loss... as in chunks/squarish areas scattering about in a seemingly arbitrary fashion. Thought it's not arbitrary, it's simply having problems reading portions of the image that have not changed since the last keyframe.

At any rate, if it's jiggling around or something that looks like video interference, then it's not your DVD.

-- Robert

Robert
DevoX is offline  
post #3 of 4 Old 06-16-2001, 05:55 PM - Thread Starter
Senior Member
 
minpin's Avatar
 
Join Date: Nov 2000
Location: Kirkland, WA
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmmm... It's a fairly new player, a Toshiba SD2150. I've watched 15 or 20 different movies without any problems so far... it only behaves like this on Gladiator. I'm going to borrow my brother's copy and see if it does the same thing.

------------------
Good..... Bad..... I'm the guy with the gun.

Good..... Bad..... I'm the guy with the gun.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
minpin is offline  
post #4 of 4 Old 06-18-2001, 07:18 AM
Senior Member
 
GMancusa's Avatar
 
Join Date: Aug 2000
Location: Thunder Bay
Posts: 259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This also happens with my original Gladiator DVD and the exchanged DVD and on two different DVD players. I don't know what it is about this DVD.

------------------
Regards
GMan

Regards
GMan
GMancusa is offline  
Closed Thread Movies, Concerts, and Music Discussion

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off