Cleveland, OH - HDTV - Page 143 - AVS Forum
Forum Jump: 
 13Likes
Reply
 
Thread Tools
post #4261 of 4330 Old 09-02-2014, 05:59 PM
Newbie
 
moej's Avatar
 
Join Date: Apr 2014
Location: Lagrange, OH
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by Trip in VA View Post
Check that you don't have that TV set to secondary audio. Sometimes that results in silence when programming without secondary audio is airing.

- Trip
i took off the coax because I needed a longer cable somewhere else. It now works with a different cable. I didn't change any settings. Maybe a bad end. Hopefully that's all it is.


actually, I think it was sap. the sap button is easy to hit on my remote. Thanks!

Panasonic 50" Plasma 3D Smart TV

Panasonic Blu-Ray 3D Smart Player

Built HTPC/Gaming PC (i7 860, SSD, GTX 660 Ti+), Xbox 360, Wii, N64, NES

Nokia Lumia 928 WP8.1


Last edited by moej; 09-02-2014 at 08:21 PM.
moej is offline  
Sponsored Links
Advertisement
 
post #4262 of 4330 Old 09-03-2014, 09:49 AM
AVS Special Member
 
Bismarck440's Avatar
 
Join Date: Dec 2006
Location: NE Ohio... AKA the angry white planet Ohth
Posts: 1,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 19
Quote:
Originally Posted by moej View Post
Has anybody had a problem with no sound on 19.1?


I cancelled DISH today and swapped everything over to my antenna that I hung in April.
My HTPC and 50" Panasonic works fine, but my 32" Emerson in the bedroom does not give me sound on 19.1 but all other channels are fine on that TV.


Very odd to me.


Thanks!
Good for you on dumping the Dish!.... 19 was 'problematic' once again last night kept reassigning itself to 10-2 & 10-3... Canadian Tropo up.



Quote:
Originally Posted by Trip in VA View Post
Check that you don't have that TV set to secondary audio. Sometimes that results in silence when programming without secondary audio is airing.

- Trip
That will do it, happened last week, unconsiously hit the audio service button on the remote.
Bismarck440 is offline  
post #4263 of 4330 Old 09-03-2014, 12:24 PM
Newbie
 
moej's Avatar
 
Join Date: Apr 2014
Location: Lagrange, OH
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by Bismarck440 View Post
Good for you on dumping the Dish!.... 19 was 'problematic' once again last night kept reassigning itself to 10-2 & 10-3... Canadian Tropo up.

That will do it, happened last week, unconsiously hit the audio service button on the remote.
The wife and I were laying in bed and I was checking out what was on. During "New Girl" I noticed that there was some sort of commentary on. Made sure it was off and all is well. Who put the SAP button close to the INPUT button?


Thanks again!

Panasonic 50" Plasma 3D Smart TV

Panasonic Blu-Ray 3D Smart Player

Built HTPC/Gaming PC (i7 860, SSD, GTX 660 Ti+), Xbox 360, Wii, N64, NES

Nokia Lumia 928 WP8.1

moej is offline  
post #4264 of 4330 Old 09-03-2014, 01:46 PM
Senior Member
 
snowdog 88's Avatar
 
Join Date: Aug 2012
Location: Aurora, OH
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 18
Quote:
Originally Posted by nsa1062 View Post
Surprised that Andy Griffith is airing on 19.2/MeTV - I thought that they could not air it locally because of WBNX having the local rights (they've even been covering promos for it). Or did someone at 19 just mess up?
Andy is still airing on 55.2, I just checked.

Picture on 55.2 doesn't look as good compared to 19.2. Me-TV probably has the remastered episodes, or 55.2's high compression just makes the show look blurry. It's better watching AG on Me, at least there's no giant misaligned opaque WBNX bug on the screen.

EDIT: Also, no audio processing on 55.2. I can't understand anything they are saying. That might also explain why
Sing, Sing, Sing blows my speakers every time when it's on.

HD Radio: An Audiophile's Worst Nightmare.

Last edited by snowdog 88; 09-03-2014 at 01:55 PM.
snowdog 88 is offline  
post #4265 of 4330 Old 09-04-2014, 10:17 AM
AVS Special Member
 
Bismarck440's Avatar
 
Join Date: Dec 2006
Location: NE Ohio... AKA the angry white planet Ohth
Posts: 1,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 19
Quote:
Originally Posted by snowdog 88 View Post
Andy is still airing on 55.2, I just checked.

Picture on 55.2 doesn't look as good compared to 19.2. Me-TV probably has the remastered episodes, or 55.2's high compression just makes the show look blurry. It's better watching AG on Me, at least there's no giant misaligned opaque WBNX bug on the screen.

EDIT: Also, no audio processing on 55.2. I can't understand anything they are saying. That might also explain why
Sing, Sing, Sing blows my speakers every time when it's on.
Some of those AG DVD's were simply awful, pinkish & greenish.

Are those Sing, Sing, Sing, programs from the '70's & 80's?
Bismarck440 is offline  
post #4266 of 4330 Old 09-04-2014, 03:25 PM
Senior Member
 
snowdog 88's Avatar
 
Join Date: Aug 2012
Location: Aurora, OH
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 18
Quote:
Originally Posted by Bismarck440 View Post
Some of those AG DVD's were simply awful, pinkish & greenish.

Are those Sing, Sing, Sing, programs from the '70's & 80's?
Noticed that AG on 55.2 is distributed by Paramount while AG on Me-TV is distributed by CBS. Maybe this is why 19.2 is able to air AG, different distributors.

I thought Sing, Sing, Sing was a compilation of musical snip-its from Ernest Angley's programs.

HD Radio: An Audiophile's Worst Nightmare.
snowdog 88 is offline  
post #4267 of 4330 Old 09-05-2014, 05:15 PM
Member
 
Marshall Karp's Avatar
 
Join Date: Jun 2005
Location: Dover, Ohio
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
http://www.wkyc.com/story/news/local...n-tv/15038711/
Dispute between Directv and Raycom might mean no satellite game broadcast. Bars are installing OTA TV antennas.
Marshall Karp is offline  
post #4268 of 4330 Old 09-07-2014, 06:08 AM
Member
 
nsa1062's Avatar
 
Join Date: Feb 2009
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 10
61.4/Escape is off the air as of this morning. 61.1 and 61.3 are fine (as is 43.3 Grit)
nsa1062 is offline  
post #4269 of 4330 Old 09-07-2014, 06:15 AM
Member
 
nsa1062's Avatar
 
Join Date: Feb 2009
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 10
I think they are both the same distributor, as CBS acquired Paramount TV at some point (and before that, Viacom, who was the original AG distributor in the 70s/80s, acquired Paramount), it's just that WBNX's AG prints are probably 20 years old and thus have the Paramount logo while MeTV's are newly-remastered ones (and thus have the CBS distribution logo)..

Quote:
Originally Posted by snowdog 88 View Post
Noticed that AG on 55.2 is distributed by Paramount while AG on Me-TV is distributed by CBS. Maybe this is why 19.2 is able to air AG, different distributors.

I thought Sing, Sing, Sing was a compilation of musical snip-its from Ernest Angley's programs.
nsa1062 is offline  
post #4270 of 4330 Old 09-07-2014, 03:32 PM
AVS Special Member
 
Inundated's Avatar
 
Join Date: Sep 2004
Location: Cleveland/Akron/Canton, OH - TV market
Posts: 4,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by nsa1062 View Post
61.4/Escape is off the air as of this morning. 61.1 and 61.3 are fine (as is 43.3 Grit)
Was just coming here to ask. 61.4 is there, but blank screen.

Wasn't sure if it was them, or if it was a different OTA box I am now using.
Inundated is online now  
post #4271 of 4330 Old 09-07-2014, 06:36 PM
Senior Member
 
snowdog 88's Avatar
 
Join Date: Aug 2012
Location: Aurora, OH
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 18
WTOL and WTVG from Toledo are coming in very strong for me tonight. WLMB is also trying to come in.

HD Radio: An Audiophile's Worst Nightmare.
snowdog 88 is offline  
post #4272 of 4330 Old 09-07-2014, 08:24 PM
Member
 
nsa1062's Avatar
 
Join Date: Feb 2009
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 10
61.4 is back as of this evening.

Quote:
Originally Posted by Inundated View Post
Was just coming here to ask. 61.4 is there, but blank screen.

Wasn't sure if it was them, or if it was a different OTA box I am now using.
nsa1062 is offline  
post #4273 of 4330 Old 09-07-2014, 08:31 PM
Member
 
nsa1062's Avatar
 
Join Date: Feb 2009
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 10
WKBN 27.x and WFMJ 21.x solid all evening in western Medina county (first time either of them have been seen here in quite a while). Also Fox 66 and WJET/24 from Erie.

No Toledo stations here (but my antenna is not pointed that way).

Quote:
Originally Posted by snowdog 88 View Post
WTOL and WTVG from Toledo are coming in very strong for me tonight. WLMB is also trying to come in.
nsa1062 is offline  
post #4274 of 4330 Old 09-08-2014, 05:00 AM
Advanced Member
 
JJkizak's Avatar
 
Join Date: Oct 2005
Location: TWINSBURG, OHIO
Posts: 611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
Quote:
Originally Posted by nsa1062 View Post
WKBN 27.x and WFMJ 21.x solid all evening in western Medina county (first time either of them have been seen here in quite a while). Also Fox 66 and WJET/24 from Erie.

No Toledo stations here (but my antenna is not pointed that way).
13, 11, and 40 all troppoing in last night. 13 now all 16 x 9 and no stretchovision. I don't know what 61.4 is doing with the aspect, looks like 4 x 3 squeezed down to a tiny 16 x 9. Ditto on 43.3 sometimes, and then a tiny 16 x 9. One wonders who is on first base.
JJK
JJkizak is offline  
post #4275 of 4330 Old 09-08-2014, 08:22 AM
AVS Special Member
 
Inundated's Avatar
 
Join Date: Sep 2004
Location: Cleveland/Akron/Canton, OH - TV market
Posts: 4,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by nsa1062 View Post
61.4 is back as of this evening.

Quote:
Originally Posted by Inundated View Post
Was just coming here to ask. 61.4 is there, but blank screen.

Wasn't sure if it was them, or if it was a different OTA box I am now using.
61.4 is indeed back, though I have seen it drop out more than once not related to the signal as far as I can tell...
Inundated is online now  
post #4276 of 4330 Old 09-09-2014, 06:58 AM
Advanced Member
 
DaMavs's Avatar
 
Join Date: Oct 2004
Location: NE OH
Posts: 554
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 20
Raycom & DirecTV worked it out finally. We had 19/43 back as of last night on D*.

I haven't seen what the agreement is or who "won" as of yet:
http://www.19actionnews.com/story/26...e-with-directv

PS3 ID: Mav_26_
DaMavs is offline  
post #4277 of 4330 Old 09-09-2014, 09:57 AM
AVS Special Member
 
Bismarck440's Avatar
 
Join Date: Dec 2006
Location: NE Ohio... AKA the angry white planet Ohth
Posts: 1,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 19
Grit TV

I see Grit finally has PISP & guide up...

3-2 is now adjustable rartio on my Zenith 901 & now I have to set 3-2 to 'squeezed' mode.
Bismarck440 is offline  
post #4278 of 4330 Old 09-09-2014, 01:27 PM
Advanced Member
 
JJkizak's Avatar
 
Join Date: Oct 2005
Location: TWINSBURG, OHIO
Posts: 611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
Quote:
Originally Posted by Bismarck440 View Post
I see Grit finally has PISP & guide up...

3-2 is now adjustable rartio on my Zenith 901 & now I have to set 3-2 to 'squeezed' mode.
Wonderful. If when going to "Squeeze Mode" it actually squeezed the engineers head at 3.2 I would bet they would fix things in a very short time.
JJK
JJkizak is offline  
post #4279 of 4330 Old 09-09-2014, 02:53 PM
Senior Member
 
snowdog 88's Avatar
 
Join Date: Aug 2012
Location: Aurora, OH
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 18
Quote:
Originally Posted by Bismarck440 View Post
I see Grit finally has PISP & guide up...

3-2 is now adjustable rartio on my Zenith 901 & now I have to set 3-2 to 'squeezed' mode.
The program guide for 43.3 disappeared sometime this afternoon. Seems like it appeared when the channel label was changed to just Grit. The channel label as of now is back to Grit TV and the guide is once again gone.

3.2 is back in a 480 16x9 format. One thing I noticed with the 16x9 formatting is that compression artifacts are less noticeable, so the widescreen format must be using more bandwidth. I have my Zenith 901 box on squeeze too since it resizes the picture back to it's 4x3 format.

HD Radio: An Audiophile's Worst Nightmare.
snowdog 88 is offline  
post #4280 of 4330 Old 09-10-2014, 09:23 AM
AVS Special Member
 
Bismarck440's Avatar
 
Join Date: Dec 2006
Location: NE Ohio... AKA the angry white planet Ohth
Posts: 1,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 19
Quote:
Originally Posted by snowdog 88 View Post
The channel label as of now is back to Grit TV and the guide is once again gone.

3.2 is back in a 480 16x9 format. One thing I noticed with the 16x9 formatting is that compression artifacts are less noticeable, so the widescreen format must be using more bandwidth. I have my Zenith 901 box on squeeze too since it resizes the picture back to it's 4x3 format.
For the Formatting why doesn't Grit do this? or is because they show both 4:3 & Wide shows?

I don't have a squeeze mode on my Widescreen, so it at times looks stretched.
Bismarck440 is offline  
post #4281 of 4330 Old 09-22-2014, 07:08 AM
AVS Special Member
 
Bismarck440's Avatar
 
Join Date: Dec 2006
Location: NE Ohio... AKA the angry white planet Ohth
Posts: 1,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 19
Analog 6 (WLFM) Programming

Channel 6 is now broadcasting vintage silent movies & cartoons with captions to the music... Kinda clever!

Surprised no one caught this (not even on that 'other' site), perhaps going on for some time now.

Edit: Friday night around 9 pm a Silent B&W Cartoon (20's 30's era), Saturday around 7 pm ish a Silent Movie (Fatty Arbuckle?), Last night Checked.. Last night around 11 PM, a blank screen, I seldom check 6 as I have the DT 901 on the set & usually stays off, I had another (one of many) small power failures (Perhaps CEI trying to blow up another flat screen), so the box was off & I checked. Wonder if this is a weekend only thing with WLFM??

Last edited by Bismarck440; 09-24-2014 at 06:46 AM. Reason: Added info
Bismarck440 is offline  
post #4282 of 4330 Old 09-25-2014, 07:27 PM
Senior Member
 
snowdog 88's Avatar
 
Join Date: Aug 2012
Location: Aurora, OH
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 18
Kinda of quiet here... or so I thought... AVS isn't alerting me of new posts!

I remember seeing the silent cartoons back when the station was still Cleveland's Sound. Shortly afterwards they pulled the plug on the TV (picture) broadcasts. When the picture came back sometime this summer, the slide show was still showing images of the old Cleveland Sound logos and crew.

Has anyone heard anything lately about W35AX's move to digital? The RadioInsight board has a post stating that one of the engineers told him that they plan to go digital sometime this fall.

I'm receiving WTVG/13 tonight and noticed that they already dumped Live Well for The CW. Did this just happen prior to the start of the fall season? Speaking of LWN, I noticed that the program listings on TitanTV for WEWS 5.2 end on 9/27 at 4 AM. Could WEWS be pulling the plug out early for LWN?

HD Radio: An Audiophile's Worst Nightmare.

Last edited by snowdog 88; 09-25-2014 at 07:44 PM.
snowdog 88 is offline  
post #4283 of 4330 Old 09-26-2014, 07:36 AM
AVS Special Member
 
Bismarck440's Avatar
 
Join Date: Dec 2006
Location: NE Ohio... AKA the angry white planet Ohth
Posts: 1,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 19
Quote:
Originally Posted by snowdog 88 View Post
I remember seeing the silent cartoons back when the station was still Cleveland's Sound. Shortly afterwards they pulled the plug on the TV (picture) broadcasts. When the picture came back sometime this summer, the slide show was still showing images of the old Cleveland Sound logos and crew.
Seems like a pattern, huh? They are back to a blank screen. I generally do not check 6, as I dont care much for thre content since the change from Cleveland Sounds. Noted they were playing music the other night in english.

Quote:
Originally Posted by snowdog 88 View Post
I'm receiving WTVG/13 tonight and noticed that they already dumped Live Well for The CW.
Haven't seen 13 all summer, but 19 was gone last night which can mean check 11 which was not on... 11 is stronger for me.

LWN does have its nitche, as Ion Life is not reliable especially in the winter.

Toledo have a CW affiliate that is rebroadcast on 13-2... or piped in from another city?
Bismarck440 is offline  
post #4284 of 4330 Old 09-27-2014, 09:21 AM
Newbie
 
moej's Avatar
 
Join Date: Apr 2014
Location: Lagrange, OH
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Does anybody know who to complain to about Fox 8 commercials which are super loud? It's usually the local car commercials and the news headlines for later. It's quite annoying.

Panasonic 50" Plasma 3D Smart TV

Panasonic Blu-Ray 3D Smart Player

Built HTPC/Gaming PC (i7 860, SSD, GTX 660 Ti+), Xbox 360, Wii, N64, NES

Nokia Lumia 928 WP8.1

moej is offline  
post #4285 of 4330 Old 09-28-2014, 11:01 AM
Newbie
 
Join Date: Sep 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Channel 19 problems

Has anyone run into intermittent problems with Channel 19 the past week? At first it started with flaky reception off and on and now today I cannot get the station at all. My channel scanner keeps picking it up and I am not having any other issues with other stations so at this point I am stumped.
krafty2000 is offline  
post #4286 of 4330 Old 09-28-2014, 10:14 PM
Member
 
AB8MO's Avatar
 
Join Date: Dec 2009
Location: Newbury, Ohio
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by krafty2000 View Post
Has anyone run into intermittent problems with Channel 19 the past week? At first it started with flaky reception off and on and now today I cannot get the station at all. My channel scanner keeps picking it up and I am not having any other issues with other stations so at this point I am stumped.
We're in the time of year when temperature inversions are more common across lake Erie. There's a RF channel 10 in London, ON (same channel that 19 uses), so it's entirely possible that interference from that station
is screwing up any data coming from 19 to the point to where the receiver cannot decode anything even if a strong signal is present.
AB8MO is offline  
post #4287 of 4330 Old 09-29-2014, 05:30 AM
Advanced Member
 
JJkizak's Avatar
 
Join Date: Oct 2005
Location: TWINSBURG, OHIO
Posts: 611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
Quote:
Originally Posted by AB8MO View Post
We're in the time of year when temperature inversions are more common across lake Erie. There's a RF channel 10 in London, ON (same channel that 19 uses), so it's entirely possible that interference from that station
is screwing up any data coming from 19 to the point to where the receiver cannot decode anything even if a strong signal is present.
You would think by now that once your TV locks onto a scanned channel that it would lock out anybody else on the same channel with some new flag in the tuner.
JJK
JJkizak is offline  
post #4288 of 4330 Old 09-29-2014, 06:53 AM
AVS Special Member
 
Bismarck440's Avatar
 
Join Date: Dec 2006
Location: NE Ohio... AKA the angry white planet Ohth
Posts: 1,266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 19
Thing is it can't lock on WOIO...Then again, what if you moved or there was a change in the station info, a rescan would have to correct that.

My 19 was out for a while yesterday, no surprise.... had (multipath) dropping out issues with 5 too.
Bismarck440 is offline  
post #4289 of 4330 Old 09-29-2014, 04:31 PM
Senior Member
 
snowdog 88's Avatar
 
Join Date: Aug 2012
Location: Aurora, OH
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 18
There was a story today on 19 about people cutting the cord and saving money by not paying for cable/satellite services. Of course, it was mostly about online services like Netflix and Hulu. The mother and daughter that were interviewed said they no longer own a TV because they ditched cable for online services, which they watch on mobile devices.

Again, I can't believe so many people think that OTA TV no longer exists and that owning a TV is pointless without cable or satellite! They could at least kept the TV, hooked up an antenna and watch free TV. Furthermore, I despise watching anything on a tablet because of the small screen. (And it also burns up your bandwidth). I don't care if it's a convenience, if I want to watch something TV related on the internet, I'll hook my computer up to my HDTV. (There's probably people that don't know about that either).
Tbear626, Tim Lones and OTA Newbie like this.

HD Radio: An Audiophile's Worst Nightmare.
snowdog 88 is offline  
post #4290 of 4330 Old 09-30-2014, 04:03 AM
AVS Special Member
 
Inundated's Avatar
 
Join Date: Sep 2004
Location: Cleveland/Akron/Canton, OH - TV market
Posts: 4,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by Bismarck440 View Post
Toledo have a CW affiliate that is rebroadcast on 13-2... or piped in from another city?
Last I paid any attention to Toledo, CW was on cable channel 5 only, run by the major local cable operator (Buckeye).
Inundated is online now  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off