Harrisburg, PA - HDTV - Page 19 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #541 of 969 Old 05-26-2009, 11:36 PM
Member
 
pamajestic's Avatar
 
Join Date: Feb 2008
Location: Gettysburg, PA
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
Yes, they are testing digital channel 8 thru Saturday morning from 2am till 4am. I received a very solid signal at 40 miles west on the first morning of testing, May 27th. On a side note, people with Dish Network and some cable companies may not receive WGAL during the testing as digital channel 58 will be turned off.
pamajestic is offline  
Sponsored Links
Advertisement
 
post #542 of 969 Old 05-27-2009, 02:36 AM
Member
 
dewster1977's Avatar
 
Join Date: Sep 2008
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WGAL testing is 2am to 4 am
dewster1977 is offline  
post #543 of 969 Old 05-27-2009, 05:51 AM
AVS Special Member
 
systems2000's Avatar
 
Join Date: Jun 2008
Location: Central Franklin County, PA.
Posts: 2,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got up just after 03:00 (I think. maybe it was just after 04:00 - very groggy) and was getting "ET" on channel 8. they had Helio on. there was no digital signal.

USEFUL LINKS:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
systems2000 is offline  
post #544 of 969 Old 05-27-2009, 02:30 PM
Member
 
pamajestic's Avatar
 
Join Date: Feb 2008
Location: Gettysburg, PA
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
Quote:
Originally Posted by systems2000 View Post

I got up just after 03:00 (I think. maybe it was just after 04:00 - very groggy) and was getting "ET" on channel 8. they had Helio on. there was no digital signal.

You missed it, programming during the test is Poker after Dark 2am - 3am and Jay Leno 3am - 4am.
pamajestic is offline  
post #545 of 969 Old 05-28-2009, 04:38 PM
AVS Special Member
 
systems2000's Avatar
 
Join Date: Jun 2008
Location: Central Franklin County, PA.
Posts: 2,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Checked this morning and found that W08EE-D is overpowering WGAL-DT. I did find that I was receiving WBFF-DT (watchable - Southpark and some movie about South Africa). With W08EE-D at 216.4° and WGAL-DT at 77.5°, pointing the antenna at WGAL-DT, I still was picking up W08EE-D. Neither were viewable, but W08EE-D was the only one listed in my channel list.

USEFUL LINKS:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
systems2000 is offline  
post #546 of 969 Old 05-28-2009, 05:53 PM
Member
 
dewster1977's Avatar
 
Join Date: Sep 2008
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you send an e-mail to channel 8 to let them know. I thought that might be a problem for some areas. I had my alarm set but never heard it at 2 am.
dewster1977 is offline  
post #547 of 969 Old 05-29-2009, 07:55 PM
AVS Special Member
 
systems2000's Avatar
 
Join Date: Jun 2008
Location: Central Franklin County, PA.
Posts: 2,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not yet, I would like to see if I can try checking again, before I write WGAL-DT off.

USEFUL LINKS:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
systems2000 is offline  
post #548 of 969 Old 05-30-2009, 07:58 AM
Member
 
dewster1977's Avatar
 
Join Date: Sep 2008
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I check WGAL DT this morning, Had the antenna set with a nice clear picture of WGAL Analog 8 in the evening, checked the digital signal on 8 No signal present, got up at 2:15 and checked analog 8 was off, checked the digital signal had a signal on the meter but not enough to lock onto, but was receiving WHTM on DT 10. so I sent my e-mail off to them with the results. I think if the would increase fom 7kw to 15 or 20 kw they would come in.
dewster1977 is offline  
post #549 of 969 Old 06-08-2009, 09:13 AM
Senior Member
 
pclement's Avatar
 
Join Date: Jan 2006
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by dewster1977 View Post

Well I check WGAL DT this morning, Had the antenna set with a nice clear picture of WGAL Analog 8 in the evening, checked the digital signal on 8 No signal present, got up at 2:15 and checked analog 8 was off, checked the digital signal had a signal on the meter but not enough to lock onto, but was receiving WHTM on DT 10. so I sent my e-mail off to them with the results. I think if the would increase fom 7kw to 15 or 20 kw they would come in.

I seem to have lost WGAL on three of my four OTA tuners. Are they having signal issues?

I guess will just wait until next weekend to rescan and see what happens when WGAL changes to VHF.
pclement is offline  
post #550 of 969 Old 06-09-2009, 06:01 AM
Senior Member
 
pclement's Avatar
 
Join Date: Jan 2006
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by pclement View Post

I seem to have lost WGAL on three of my four OTA tuners. Are they having signal issues?

I guess will just wait until next weekend to rescan and see what happens when WGAL changes to VHF.

I guess there is not much interest in Harrisburg, PA OTA. Oh well, I will wait until Friday and see what happens. Thanks.
pclement is offline  
post #551 of 969 Old 06-09-2009, 02:45 PM
Member
 
dewster1977's Avatar
 
Join Date: Sep 2008
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I see WGAL is asking for an increase in power http://fjallfoss.fcc.gov/cgi-bin/ws....&fac_num=53930
dewster1977 is offline  
post #552 of 969 Old 06-09-2009, 10:16 PM
AVS Addicted Member
 
Trip in VA's Avatar
 
Join Date: Jun 2003
Location: Alexandria, VA, US | Age: 25
Posts: 14,368
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 60
Send a message via AIM to Trip in VA Send a message via Yahoo to Trip in VA
The extra 0.6 kW will likely not make much difference.

- Trip

N4MJC

Comments are my own and not that of the FCC (my employer) or anyone else.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


"Ignorance and prejudice and fear walk hand in hand..." - Rush "Witch Hunt"

Trip in VA is online now  
post #553 of 969 Old 06-10-2009, 02:54 PM
Senior Member
 
N3NTJ's Avatar
 
Join Date: Sep 2007
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah, 600 Watts doesn't mean much for TV broadcasting.
N3NTJ is offline  
post #554 of 969 Old 06-11-2009, 03:28 PM
Member
 
LMolineux's Avatar
 
Join Date: Aug 2006
Location: S/W Suburbs of Philly Brookhaven,PA Delco.
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am wondering what time that the Harrisburg channels plan on their Analog Shut-down times?
LMolineux is offline  
post #555 of 969 Old 06-12-2009, 08:07 AM
Member
 
derwin0's Avatar
 
Join Date: Jan 2005
Location: Seven Valleys, PA
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by LMolineux View Post

I am wondering what time that the Harrisburg channels plan on their Analog Shut-down times?

WGAL says they are switching at Midnight.

WHP has nothing on their website, so I called and they told me they are switching at Midnight.

Those two are the only ones that really matter, as they are changing from their digital allotment back to their original analog frequency.

WPMT, WHTM, & WGCB will be remaining on their digital frequency, so it really doesn't matter as all they are doing is shutting off the analog channel.

http://www.wgal.com/technology/19734204/detail.html
Quote:
The switch to digital television at WGAL is scheduled for midnight Friday.

http://www.whtm.com/news/stories/0609/631035.html
Quote:
abc 27 will turn off its analog signal at noon.

http://www.fox43.com/news/newsatten/...,1091317.story
Quote:
Friday at 9 am the plug is being pulled on analog broadcasting.

WGAL-8 = 11:59pm Midnight
WHP-21 = 11:59pm Midnight
WHTM-27 = 12:00pm Noon
WPMT-43 = 9:00am
WGCB-49 = TBA
derwin0 is offline  
post #556 of 969 Old 06-12-2009, 03:02 PM
Member
 
Tommy63's Avatar
 
Join Date: Jun 2005
Location: Reading, PA
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Had WHTM here in Reading, PA around 3:30 p.m. Showing strong signal. However, it was only showing on its real channel (10). I did not get a virtual signal (27). This is the only station for which the virtual channel is not registering.

After midnight, getting the WHP signal at full strength on my converter box.
Tommy63 is offline  
post #557 of 969 Old 06-12-2009, 06:42 PM
AVS Special Member
 
systems2000's Avatar
 
Join Date: Jun 2008
Location: Central Franklin County, PA.
Posts: 2,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was getting a strong lock this afternoon, while I was at my in-laws in Mercersburg.

USEFUL LINKS:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
systems2000 is offline  
post #558 of 969 Old 06-14-2009, 06:56 AM
AVS Special Member
 
systems2000's Avatar
 
Join Date: Jun 2008
Location: Central Franklin County, PA.
Posts: 2,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Why is WPMT-TV (FOX43) broadcasting on RF8?

USEFUL LINKS:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
systems2000 is offline  
post #559 of 969 Old 06-14-2009, 07:09 AM
Member
 
dewster1977's Avatar
 
Join Date: Sep 2008
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When didi you notice that? I will have to check and see itf I can get it.
dewster1977 is offline  
post #560 of 969 Old 06-14-2009, 08:46 AM
AVS Special Member
 
systems2000's Avatar
 
Join Date: Jun 2008
Location: Central Franklin County, PA.
Posts: 2,094
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've discovered that it's not WPMT-TV I'm seeing. It's a harmonic from the Insignia -APT (Zenith 901 clone) RF output.

USEFUL LINKS:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
systems2000 is offline  
post #561 of 969 Old 06-14-2009, 10:40 PM
AVS Special Member
 
Dmon4u's Avatar
 
Join Date: Jul 2000
Location: Central PA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
Quote:
Originally Posted by pclement View Post

I seem to have lost WGAL on three of my four OTA tuners.


This was a near perfect 99 to 100 signal level for me for at least a year. Now I can't get it at all. I tried every possible adjustment to my antenna but it's gone gone gone. And, yes I've done rescans each time.

Other than that:

Channel 21 now comes in but it cuts out.
I still don't get channel 27.
Channel 33 also cuts out but that's the same as it has always been.
Oddly, channel 43 went from around 92 up to a level 98 on my HD Tuner.

.

There he goes again... Good Ol' R. Reagan's favorite Troll line !
Dmon4u is offline  
post #562 of 969 Old 06-14-2009, 11:21 PM
Member
 
pamajestic's Avatar
 
Join Date: Feb 2008
Location: Gettysburg, PA
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
Quote:
Originally Posted by Dmon4u View Post

This was a near perfect 99 to 100 signal level for me for at least a year. Now I can't get it at all. I tried every possible adjustment to my antenna but it's gone gone gone. And, yes I've done rescans each time.

Other than that:

Channel 21 now comes in but it cuts out.
I still don't get channel 27.
Channel 33 also cuts out but that's the same as it has always been.
Oddly, channel 43 went from around 92 up to a level 98 on my HD Tuner.

WGAL returned to broadcasting on RF channel 8 this past Friday night. WHTM is continuing to broadcast on RF channel 10. Both are VHF high channels. You need to verify that your antenna is capable of receiving VHF.
pamajestic is offline  
post #563 of 969 Old 06-15-2009, 10:04 AM
AVS Special Member
 
Dmon4u's Avatar
 
Join Date: Jul 2000
Location: Central PA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
I've got the classic indoor Silver Sensor !

.

There he goes again... Good Ol' R. Reagan's favorite Troll line !
Dmon4u is offline  
post #564 of 969 Old 06-15-2009, 10:19 AM
Senior Member
 
pclement's Avatar
 
Join Date: Jan 2006
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by pclement View Post

I seem to have lost WGAL on three of my four OTA tuners. Are they having signal issues?

I guess will just wait until next weekend to rescan and see what happens when WGAL changes to VHF.

8-WGAL is back! I also get channel 21-WHP a lot stronger than I did before. I also get 15, 43 and 49. I still can not get channel 27 or 33. I can get 27, but the signal is too weak to watch. I get nothing for 33. Any hope that these two will change broadcast signals?
pclement is offline  
post #565 of 969 Old 06-15-2009, 03:04 PM
Senior Member
 
N3NTJ's Avatar
 
Join Date: Sep 2007
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I get 'em all here near Etown... 8.1, 15.1, 21.1, 27.1, 33.1, 43.1, 49.1 in addition to 3.1, 10.1, 17.1, 29.1, 35.1, and 57.1 from Philly with my homebrew antennas. 3.1 and 10.1 are at approx. 90% signal here. It seems no one outside of Philly can get 6.1 anymore, though with the switch back to low-VHF. WPVI and the FCC are considering options such as moving back to ch. 64 temporary or finding an open UHF channel.
N3NTJ is offline  
post #566 of 969 Old 06-16-2009, 06:44 AM
Member
 
CivicBeater's Avatar
 
Join Date: Oct 2008
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Annyone else still having issues with 8.1?
CivicBeater is offline  
post #567 of 969 Old 06-16-2009, 11:51 AM
Member
 
Haidozo's Avatar
 
Join Date: Apr 2004
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I never had trouble with WGAL 8.1 over the past few years and easily picked it up on a TV and PC tuner card using Silver Sensor antennas. I was able to get the TV to pick it up after diddling with the antenna and getting it higher, but with the PC tuner card, no matter what I do, 8.1 shows a signal strength of 0. Channels 33.1, 15.1, 43.1, and 49.1 come in fine with signal strengths near 100.

Admittedly, the PC tuner card has always been weak on picking up stations, but 8.1 was always a strong reliable signal and it never mattered before which way the Silver Sensor antenna pointed--it always picked it up.
Haidozo is offline  
post #568 of 969 Old 06-16-2009, 02:52 PM
Senior Member
 
N3NTJ's Avatar
 
Join Date: Sep 2007
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
8.1 is still crystal clear and 98% here near Etown.
N3NTJ is offline  
post #569 of 969 Old 06-17-2009, 09:17 AM
AVS Special Member
 
Dmon4u's Avatar
 
Join Date: Jul 2000
Location: Central PA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
Quote:
Originally Posted by CivicBeater View Post

Annyone else still having issues with 8.1?

Still missing for me.

Location: 1.5 miles NW of Hummelstown.

.

There he goes again... Good Ol' R. Reagan's favorite Troll line !
Dmon4u is offline  
post #570 of 969 Old 06-18-2009, 06:57 PM
Member
 
rootofjesse's Avatar
 
Join Date: Jul 2008
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had a very strong signal in Reading when WGAL was UHF. Now the signal is 0-15%, not enough for picture or sound. But then again, I am indoors without a high gain VHF antenna.
rootofjesse is offline  
Reply Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off