Charlotte, NC - TWC - Page 264 - AVS | Home Theater Discussions And Reviews
First ... 262  263  264 265  266  ... Last
Local HDTV Info and Reception > Charlotte, NC - TWC
ke4pym's Avatar ke4pym 10:02 AM 06-17-2014
We haven't even gotten to 100/5 yet. Let alone 100+/anything. Once they get the upstream channel bonding done, then we'll probably start to see higher tiers.

Right now, 300/20 is only available in NYC and LA - to the best of my knowledge.

Quote:
Originally Posted by blackcat6 View Post
Would this be coming to NC/CLT?



Zaxcom's Avatar Zaxcom 05:35 AM 06-18-2014
I am hearing lots of audio distortion on WCNC. I hear it on all my sets. Audio breaks into a crackly static sound during moments of slightly above average volume. This has been happening for several weeks. Its very noticeable, so I wonder why they have not corrected the issue? No issues with any other channel, so that rules out my equipment.
jcalabria's Avatar jcalabria 08:09 AM 06-18-2014
Quote:
Originally Posted by Zaxcom View Post
I am hearing lots of audio distortion on WCNC. I hear it on all my sets. Audio breaks into a crackly static sound during moments of slightly above average volume. This has been happening for several weeks. Its very noticeable, so I wonder why they have not corrected the issue? No issues with any other channel, so that rules out my equipment.
Exact same issue here. I've heard it on The Blacklist, Chicago Fire, Chicago PD and Revolution, so it's not specific to only one show, either.
e137811's Avatar e137811 11:22 AM 06-18-2014
Quote:
Originally Posted by ke4pym View Post
We haven't even gotten to 100/5 yet. Let alone 100+/anything. Once they get the upstream channel bonding done, then we'll probably start to see higher tiers.

Right now, 300/20 is only available in NYC and LA - to the best of my knowledge.
This is being done by TWC in certain areas of Austin Texas in response to Google Fiber.
http://kxan.com/2014/05/21/time-warn...rease-in-june/
Just goes to show what they can do if there was actual competition.
Zaxcom's Avatar Zaxcom 08:04 AM 06-19-2014
Quote:
Originally Posted by jcalabria View Post
Exact same issue here. I've heard it on The Blacklist, Chicago Fire, Chicago PD and Revolution, so it's not specific to only one show, either.
WCNC is now aware of the issue and is working the problem.
jcalabria's Avatar jcalabria 04:52 PM 06-19-2014
Quote:
Originally Posted by Zaxcom View Post
WCNC is now aware of the issue and is working the problem.
Great... thanks!
Zaxcom's Avatar Zaxcom 05:53 AM 06-20-2014
Quote:
Originally Posted by jcalabria View Post
Exact same issue here. I've heard it on The Blacklist, Chicago Fire, Chicago PD and Revolution, so it's not specific to only one show, either.
Do you get your signal from TWC?
jcalabria's Avatar jcalabria 07:00 AM 06-20-2014
Quote:
Originally Posted by Zaxcom View Post
Do you get your signal from TWC?
Yes. I also have OTA tuners (Silicon Dust) in my WMC configurations, but ever since the TWC channel lineup change I've been too lazy to go into WMC and/or GuideTool to re-merge and prioritize tuners to use the OTA tuners instead of the TWC feeds, so they've just been disabled. So I don't know if the same issue exists OTA. Shame on me!
Zaxcom's Avatar Zaxcom 07:10 AM 06-20-2014
Quote:
Originally Posted by jcalabria View Post
Yes. I also have OTA tuners (Silicon Dust) in my WMC configurations, but ever since the TWC channel lineup change I've been too lazy to go into WMC and/or GuideTool to re-merge and prioritize tuners to use the OTA tuners instead of the TWC feeds, so they've just been disabled. So I don't know if the same issue exists OTA. Shame on me!
Ok, They are trying to tell if it is a TWC issue or more. If you get a chance to try OTA, that would be good to rule it in or out.
blackcap93's Avatar blackcap93 09:18 AM 06-20-2014
Is WCNC's audio problem occurring only during NBC programming, or does it also occur during local programming?
Zaxcom's Avatar Zaxcom 06:11 AM 06-21-2014
Quote:
Originally Posted by blackcap93 View Post
Is WCNC's audio problem occurring only during NBC programming, or does it also occur during local programming?
Seems to be on network only.
mfogarty5's Avatar mfogarty5 06:12 PM 06-24-2014
Does anyone experience frequent audio and video dropouts? I assume it is the Navigator software that causes the screen to go black and the HDMI connections to resync every 10 minutes or so. I tolerate it only because the alternatives are getting a new DVR which means losing recorded programs and the possibility of having a "tech" come to my house.

Reading a few forums it looks like Comcast's DVR software(old or new X1) is worse than Navigator!
jrs's Avatar jrs 06:56 PM 06-26-2014
You might want to try another hdmi cable...
bdfox18doe's Avatar bdfox18doe 05:54 AM 06-27-2014
It's not your HDMI cable...
jcalabria's Avatar jcalabria 06:18 AM 06-27-2014
Quote:
Originally Posted by mfogarty5 View Post
Does anyone experience frequent audio and video dropouts? I assume it is the Navigator software that causes the screen to go black and the HDMI connections to resync every 10 minutes or so. I tolerate it only because the alternatives are getting a new DVR which means losing recorded programs and the possibility of having a "tech" come to my house.

Reading a few forums it looks like Comcast's DVR software(old or new X1) is worse than Navigator!
Quote:
Originally Posted by jrs View Post
You might want to try another hdmi cable...
Quote:
Originally Posted by bdfox18doe View Post
It's not your HDMI cable...


For those that don't visit the TWC Navigator thread... my response to mfogarty5's similar inquiry in that thread:

Quote:
Originally Posted by jcalabria View Post
The audio dropouts are an issue that seems to come and go with different versions of ODN. I've been bitching about it on and off for years, and it was either completely or mostly better through the last few ODN versions. However, the current version is about as bad as it has ever been. The dropouts are on both HDMI and the coax/optical outputs. Sometimes it's a complete dropout... sometimes it's just the center channel. Power cycling (power button... not a reboot) the box will almost always fix it.

The video dropouts are new and started immediately with the current version of ODN. I initially went crazy trying to troubleshoot connections, but it does it whether it's direct to TV or through AVR and with at least a half-dozen different cables. It'll just go black... most often for just a second or so... occasionally for longer periods. Again, power cycling the box seems to make it stop dropping out for a while... at least for the remainder of the evening's viewing.

Zaxcom's Avatar Zaxcom 08:32 PM 06-28-2014
WCNC went HD today for their newscasts!!!
ke4pym's Avatar ke4pym 10:24 AM 07-04-2014
Quote:
Originally Posted by Zaxcom View Post
WCNC went HD today for their newscasts!!!
Really? I long thought they had.

WBTV's news went HD in October of 2008. Nice to see WCNC playing catchup!
Zaxcom's Avatar Zaxcom 02:31 PM 07-24-2014
TWC has agreed to carry the SEC Network when it launches on 8/14
bdfox18doe's Avatar bdfox18doe 03:26 PM 07-24-2014
Sweet! Good News!
Bookworm's Avatar Bookworm 04:04 PM 07-24-2014
I've had several recordings missed because "the channel was not available" in the last couple of weeks, many more than usual. Has anyone else noticed an increase in this problem lately? Happens mostly on channels like TNT, AMC, etc.
mfogarty5's Avatar mfogarty5 08:56 AM 07-26-2014
Quote:
Originally Posted by mfogarty5 View Post
Does anyone experience frequent audio and video dropouts? I assume it is the Navigator software that causes the screen to go black and the HDMI connections to resync every 10 minutes or so. I tolerate it only because the alternatives are getting a new DVR which means losing recorded programs and the possibility of having a "tech" come to my house.

Reading a few forums it looks like Comcast's DVR software(old or new X1) is worse than Navigator!
I know I'm quoting myself, but it turns out the issue with the box was a signal issue that also caused dropouts with our phone and internet connections.

A couple of weeks ago I saw a TWC tech with the cover off the pedestal box at the corner of our lot and ever since he replaced the circuit board(amp?) in that pedestal box the DVR has not had any audio or video dropouts.
cfortan's Avatar cfortan 01:49 PM 07-31-2014
New announcement.....TWC to offer TWC Maxx internet in the Charlotte market next year....300/20? yes please....

http://www.timewarnercable.com/en/ab...tomer-exp.html
Theo1080's Avatar Theo1080 03:15 PM 07-31-2014
WAXN-TV 64.3 is now on the air with color bars for the 8/18/14 Launch of ESCAPETV. You may see 64.1 programming on 64.3 in SD, 16x9 at random times between now and 8/18/14 for testing.
ke4pym's Avatar ke4pym 06:58 PM 08-01-2014
Quote:
Originally Posted by cfortan View Post
New announcement.....TWC to offer TWC Maxx internet in the Charlotte market next year....300/20? yes please....

http://www.timewarnercable.com/en/ab...tomer-exp.html
Plan on buying a new cable modem for 300/20 service. Your 6121 or 6141 won't cut it....
stannc's Avatar stannc 09:41 PM 08-01-2014
Quote:
Originally Posted by Theo1080 View Post
WAXN-TV 64.3 is now on the air with color bars for the 8/18/14 Launch of ESCAPETV. You may see 64.1 programming on 64.3 in SD, 16x9 at random times between now and 8/18/14 for testing.

Is there any word on Time Warner Cable picking up 64.3 and/or 18.2 (AntennaTV) ?
stannc's Avatar stannc 11:22 PM 08-01-2014
Quote:
Originally Posted by Zaxcom View Post
WCNC went HD today for their newscasts!!!
They rolled out all new graphics and music for their newscasts on Thursday 7/31.
csmith's Avatar csmith 09:02 AM 08-02-2014
Quote:
Originally Posted by ke4pym View Post
Plan on buying a new cable modem for 300/20 service. Your 6121 or 6141 won't cut it....
The SB6141 can handle 300/100:
http://www.arrisi.com/modems/datashe...Data_Sheet.pdf
ke4pym's Avatar ke4pym 12:44 PM 08-02-2014
Quote:
Originally Posted by csmith View Post
That may be true. However, in markets where TWC is rolling out Maxx with 300/20, they're making people upgrade to the SB6183. A 16x4 modem. They will only provision the 8x4 modems to 100x10.
ybsane's Avatar ybsane 04:34 PM 08-02-2014
Quote:
Originally Posted by ke4pym View Post
That may be true. However, in markets where TWC is rolling out Maxx with 300/20, they're making people upgrade to the SB6183. A 16x4 modem. They will only provision the 8x4 modems to 100x10.
I would not worrying about upgrading in the Charlotte market area for two reasons: The Cisco 10K's that are deployed only handle 8x4 and second the markets that have 16x4 bonding (Arris CMTS units) are 862-1Ghz systems and this market is only 750Mhz except for the Huntersville/Statesvilles systems which where built to 1Ghz but are operating at a 862Mhz.
stannc's Avatar stannc 09:33 PM 08-02-2014
Quote:
Originally Posted by ybsane View Post
I would not worrying about upgrading in the Charlotte market area for two reasons: The Cisco 10K's that are deployed only handle 8x4 and second the markets that have 16x4 bonding (Arris CMTS units) are 862-1Ghz systems and this market is only 750Mhz except for the Huntersville/Statesvilles systems which where built to 1Ghz but are operating at a 862Mhz.
So the TG862 that I have won't be able to handle 16x4? I'm at 8x1 in Union County, have been since the first of the year.
First ... 262  263  264 265  266  ... Last

Up
Mobile  Desktop