WPBT Signal Problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 04-05-2002, 07:59 AM - Thread Starter
Senior Member
 
holtwm's Avatar
 
Join Date: Feb 2001
Location: Miami, FL
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone else having problems receiving WPBT? I get a signal strength of 77 but it goes down to 0 every 15 seconds or so. Doesn't seem to happen all of the time either. Am I the only one having this problem? Are they still doing testing or something?

It is very frustrating because programs get interrupted every 15 seconds when the signal becomes unlocked. I live in Coral Gables and am using a Sony HD100 with a RS VU-190 antenna that is not amplified. Any suggestions for solving this problem? Anyone have an email address for any of the WPBT broadcast engineers? Thanks.

Will
holtwm is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-05-2002, 08:18 AM
AVS Special Member
 
hardrock's Avatar
 
Join Date: Jan 2001
Location: Coral Springs, FL, USA
Posts: 1,350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
George_Dooley@WPBT.pbs.org
Graham_Simmons@wpbt.org
Neal_Hecker@wpbt.org
rafkindj@wpbt.org

Phone: (305) 949-8321 or 949-1922
Ask for "Master Control" or Jeff Rafkind

USA
hardrock is offline  
post #3 of 8 Old 04-05-2002, 08:33 AM
AVS Special Member
 
hardrock's Avatar
 
Join Date: Jan 2001
Location: Coral Springs, FL, USA
Posts: 1,350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Will,

You may want to try to reacquire their signal.

I have had alot of trouble with their signal on my Dish 6000. They broadcast on two (2) separate subchannels - 1 for SD and 1 for HD. If I tune to the SD channel and they happen to be broadcasting in HD (or vice versa) my STB will lose both subchannels.

Sometime last month they changed their configuration and I was able to acquire channel 18-01 which broadcasts both subchannels in the appropriate format.

USA
hardrock is offline  
post #4 of 8 Old 04-05-2002, 08:42 AM
AVS Special Member
 
David McRoy's Avatar
 
Join Date: Jul 2001
Location: Historic College Park In Lake Worth, FL, USA
Posts: 2,412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
On my Zenith tuner I can only "add" and save whichever of the two program streams they happen to be sending at the time that I do a search.

On my RCA DTC-100, I can "add" and save both program streams, even if only one is being sent while I'm doing a channel search.

I'll try a new search on the Zenith, based on hardrock's info on their new formatting.

HiDefDave
 

WPTV/WFLX West Palm Beach, FL

David McRoy is offline  
post #5 of 8 Old 04-05-2002, 09:19 AM
AVS Special Member
 
hardrock's Avatar
 
Join Date: Jan 2001
Location: Coral Springs, FL, USA
Posts: 1,350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by David McRoy
I'll try a new search on the Zenith, based on hardrock's info on their new formatting.
Dave,

Their formatting is very sporadic. It's almost as if each engineer is using his/her own personal preference when they are at the helm of the controls.

Last night at 11 PM I was receiving the program "Shape of Life" in SD. It is supposed to be HD. When I attempted to manually re-acquire their broadcast channel (18) on my receiver, it came up as sub-channels 2-01 and 2-03. I did not save it for fear that I would lose the 18-01 configuration which allows me to get both the HD and SD streams.

USA
hardrock is offline  
post #6 of 8 Old 04-05-2002, 11:09 AM
AVS Special Member
 
wjbjr's Avatar
 
Join Date: Nov 2000
Location: Coral Gables, Florida
Posts: 1,311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No reception problem in south Coral Gables. Signal at 100 using Mitsubishi HD4, starting RS outdoor VHF/UHF antenna, no amplifier.

The HD signal is received on 2-2, while 2-1 carries the channel 2 analog programming in analog.

B
wjbjr is offline  
post #7 of 8 Old 04-05-2002, 11:35 AM
AVS Special Member
 
hardrock's Avatar
 
Join Date: Jan 2001
Location: Coral Springs, FL, USA
Posts: 1,350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Will,

You may also want to try doing a "switch check" on your Sony HD100. I need to do this on my Dish 6000 whenever I disconnect the cables between my dishes and the receiver.

I also have reception problems on my Dish 6000 when I try to surf from a satellite SD channel to a local HD channel. Tuning from "satellite HD" to "local HD" is non-problematic.

USA
hardrock is offline  
post #8 of 8 Old 04-11-2002, 03:08 PM - Thread Starter
Senior Member
 
holtwm's Avatar
 
Join Date: Feb 2001
Location: Miami, FL
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Fixed the problem last night. My antenna had moved very slightly. It is amazing that extending one of the UHF arms a few inches can make such a difference. I didn't think this could be the problem since my antenna is in the attic! Anyway I am now getting WPBT at 82 constant signal strength and I am loving it! Thanks for all of the help (also to Larry Crouper (sp?) at WPBT).

Will
holtwm is offline  
Closed Thread Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off