WOIO - Cleveland reception - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-10-2002, 11:55 AM - Thread Starter
Senior Member
 
Wooderson's Avatar
 
Join Date: Jan 2001
Location: Willoughby, Ohio, USA
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Lately (last 2 weeks) my WOIO reception has become much weaker and I can't hardly pull in a signal. Since the beginning of the year I was getting around a 51, enough to pull in the programs without many problems. I have been getting a 37 and no picture lately. Anyone else experiencing a weaker signal?
Wooderson is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-11-2002, 07:36 AM
Advanced Member
 
SteveC's Avatar
 
Join Date: Jan 2000
Location: Akron, OH
Posts: 610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I traded emails earlier this week with a guy on another forum that lives close to me and was having the same recent reception problems that many of us have been experiencing. An engineer at WOIO told this guy in a phone conversation that their transmitter was damaged around the time of the NCAA tournament and they were currently making repairs. I watched JAG on Tuesday and it was the first night since the NCAA tournament that I had no dropouts. The night before it was so bad it was completely unwatchable. I did not watch Ch 10 last night so I don't know if Tuesday was only a temporary reprieve. I'm going to try and watch the Masters tonight so I will definitely be checking it. I'm crossing my fingers hoping they've completed their repairs and we can get a good stable signal.

Steve
SteveC is offline  
Closed Thread Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off