Cannot get LA OTA with DST3000 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 04-23-2002, 08:44 PM - Thread Starter
Senior Member
 
koberlin1's Avatar
 
Join Date: Jan 2001
Location: San Marcos, Ca, USA
Posts: 416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well about 2 days ago I noticed all my digital OTA channels were gone so I did the usual rescan on my DST3000 and viola! NO digital channels showed up (that's KTLA, KNBC, KABC, CBS and KCET for all you non LA folk) I tried again tonite with a rescan an still no channels. I also noticed an option in the menu that says something like "Lil" below the "scan" button in the DST3000 menu. Anyone know what this is? Is everyone else in the westside of LA getting all the digital OTA? Thanks!

_____________
K
koberlin1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-23-2002, 09:17 PM
Member
 
disoriental's Avatar
 
Join Date: Feb 2002
Location: glendora, southern california
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well i am in glendora, not exactly west of la but i am getting all of my channels fine. ive noticed that kcal 9 has started broadcasting on 43-1 and 43-2 lately one of them 4x3 and the other one 16x9.
disoriental is offline  
post #3 of 3 Old 04-24-2002, 06:44 AM
AVS Special Member
 
Ken Erickson's Avatar
 
Join Date: Feb 2001
Location: Willis, TX 77318
Posts: 1,106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think you got hit with the latest firmware update. The fix is to reset your ZIP code and then rescan your locals. Had the same problem with my Mits SR-5 STB.
Ken Erickson is offline  
Closed Thread Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off