Anyone else not getting 8-2 from WTNH (New Haven, CT)? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-25-2002, 08:27 AM - Thread Starter
Senior Member
 
Dreimiller's Avatar
 
Join Date: Jun 2001
Location: Gales Ferry, CT
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I no longer get the Doppler weather channel (8-2) from WTNH in New Haven, CT. I get a message that it's unavailable. I first noticed that it was gone late last week. However, I continue to pick up WTNH's main channel (8-1) and the sports ticker channel (8-3).

Am I the only one experiencing this problem or is that channel off the air?

-McD-
Dreimiller is offline  
Sponsored Links
Advertisement
 
Old 04-25-2002, 10:16 AM
Member
 
wittmer's Avatar
 
Join Date: Nov 2001
Location: Sandy Hook, CT
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had no problem with 8-2, however I have experienced serious sound to video sync problems on 8-1 lately. Last night I could not stand to watch The Job because it was like an old Godzilla movie. Even worse, during last week's Alias the video went out in the middle of the show. Anyone else having these problems with WTNH lately?

Ken
wittmer is offline  
Old 04-25-2002, 11:40 AM
AVS Addicted Member
 
Ken Ross's Avatar
 
Join Date: Nov 2000
Location: N.Y.
Posts: 24,681
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1444 Post(s)
Liked: 1558
This is a strange channel. Some nights it comes in fine and others there are frequent audio & video breakups. Other nights there is the lip synch issue. I'm never sure if it's multipath as the result of my location (I get none of these issues from the N.Y. stations) or the station itself. My wife has given up on the channel, she finds it too annoying.
Ken Ross is offline  
Old 04-25-2002, 11:58 AM - Thread Starter
Senior Member
 
Dreimiller's Avatar
 
Join Date: Jun 2001
Location: Gales Ferry, CT
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I get a signal strength in the high 70's for WTNH 8-1 but I also have frequent picture breakups. I can't tell if it's multipath or interference from WJAR in Rhode Island, which operates on analog channel 10.

-McD-
Dreimiller is offline  
Old 04-25-2002, 08:19 PM
Senior Member
 
bfogelstrom's Avatar
 
Join Date: Mar 2002
Location: Newtown, CT USA +41.370599 -73.351013
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm about 14 miles from the transmitter and getting the same lip sync and audio dropout problems so I don't think it's multipath. Always thought it was just me - thanks for bringing this up.

And 8-2 seems to be fine right now.
bfogelstrom is offline  
Old 04-26-2002, 06:51 AM
AVS Addicted Member
 
Matt_Stevens's Avatar
 
Join Date: May 2001
Location: NYC
Posts: 13,818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 48
Same issues with me and I am in New Haven!

Vimeo is the home of the Super8 Shooter...
http://vimeo.com/super8shooter
Matt_Stevens is offline  
Old 04-26-2002, 12:21 PM
AVS Club Gold
 
Scott Greczkowski's Avatar
 
Join Date: Jun 2000
Location: Newington, Connecticut
Posts: 1,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 19
I live in Newington, and I to for the most part have given up on WTNH. Again in the past I tried calling them and speaking to a tech and was told in a not so nice way "It's new technology, deal with it"

I wasn't calling them to complaign or anything, I wanted to know if it was my receiver or something like that. I thought maybe they had a database going so when someone called they could see which receivers may be having problems and which ones run ok.

Its nothing against WTNH but when I want to sit down and watch TV I dont want to fidget to get things working only to find out that the problem is the same for everyone else.

Scott
SatelliteGuys.US / MultiChannel News
Scott Greczkowski is offline  
Old 04-27-2002, 06:15 PM
Senior Member
 
bfogelstrom's Avatar
 
Join Date: Mar 2002
Location: Newtown, CT USA +41.370599 -73.351013
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tonight the audio is lagging the video by about 250ms during Armaggedon. Not to mention frequent audio dropouts. This has been going on for weeks now - it's unwatchable. Too bad because the video quality is pretty good.
bfogelstrom is offline  
Old 04-27-2002, 06:31 PM - Thread Starter
Senior Member
 
Dreimiller's Avatar
 
Join Date: Jun 2001
Location: Gales Ferry, CT
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I had my receiver do a rescan and it picked up WTNH 8-2 so that problem has been solved. But 8-1 still breaks up too much for my wife's taste so she won't let me watch it when she's around.

-McD-
Dreimiller is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off