WMAR Baltimore Chan 2.3 No Radar? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 04-25-2002, 08:03 AM - Thread Starter
AVS Special Member
 
Gerald C's Avatar
 
Join Date: Apr 2000
Location: Alexandria, VA, USA
Posts: 1,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have looked the past few days for the local weather radar display on subchannel 2-3, and get nothing but black. Anyone else observe the same problem?

Gerald C
Gerald C is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-25-2002, 03:24 PM
Advanced Member
 
hpierce's Avatar
 
Join Date: Aug 2001
Location: Baltimore, MD
Posts: 936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm still getting the radar
hpierce is offline  
post #3 of 5 Old 04-25-2002, 03:29 PM
Member
 
jewell1's Avatar
 
Join Date: Feb 2002
Location: Towson, Maryland
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm still getting it too!
jewell1 is offline  
post #4 of 5 Old 04-25-2002, 07:21 PM - Thread Starter
AVS Special Member
 
Gerald C's Avatar
 
Join Date: Apr 2000
Location: Alexandria, VA, USA
Posts: 1,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Then the problem must be on my end. Do either of you use the Dish 6000?

UPDATE: I got an email reply from WMAR's chief engineer, Joe Bruno. He confirms that all is well on their end. Must be my 6000. I'll try rebooting & remapping channels.....

Gerald C
Gerald C is offline  
post #5 of 5 Old 04-25-2002, 08:24 PM
Member
 
jewell1's Avatar
 
Join Date: Feb 2002
Location: Towson, Maryland
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No - I'm on Directv with Mits5
jewell1 is offline  
Closed Thread Local HDTV Info and Reception

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off