Help! Can't get SF Bay Area KPIX - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 04-27-2002, 05:24 PM - Thread Starter
Newbie
 
KenN's Avatar
 
Join Date: Apr 2002
Location: Sunnyvale, CA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello All!

I seem to be unable to get KPIX anymore. I have had my DST3000 for almost a year and have never had any problems. As a matter of fact, I watched the Masters in HD just a couple of weeks ago. My reciever shows channel 29 with a signal strength of 100 but no channel appears in the guide. I am still recieving KGO just fine.

Is anyone else having having similar problems or does anyone have any suggestions?

-Ken
KenN is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-27-2002, 06:16 PM
Member
 
NiteWrider's Avatar
 
Join Date: Oct 2001
Location: Pacifica, CA
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just checked...I can receive 29.1 ok.

I don't own a DST3000, but you could try unplugging it for a few minutes and see what happens. I've had success resetting electronic equipments to its normal operation using this method.

Good luck.
NiteWrider is offline  
post #3 of 3 Old 04-27-2002, 09:40 PM
Advanced Member
 
SeanKelly's Avatar
 
Join Date: Jan 2002
Location: Dallas
Posts: 540
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Getting KPIX this morning (Blue's Clues for the kid) at about 50% strength (as usual) on a SIR-T150 (I'm in multipath hell).

Pic looks good.

Sean Kelly / Independent Consultant
http://www.seankelly.tv/
SeanKelly is offline  
Closed Thread Local HDTV Info and Reception

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off